Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème boutons up/down sur forum ne marchent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Sam 27 Aoû 2011 - 16:28

Bonjour, J'ai récemment installé des boutons up/down sur mon forum pour remonter en haut de la page ou au contraire, descendre.
Seul le bouton "remonter" fonctionne, le second bouton n'a aucun effet chez moi.

Voici mon template overall_footer et la partie du CSS qui correspond :

Code:
<!-- BEGIN html_validation -->
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<body>
<table>
  <tr>
      <td>
        <div>
            <div>
              <table>
                  <tbody>
                    <tr>
                        <td>
<!-- END html_validation -->
                        <td valign="top" width="{C3SIZE}">
                        <div id="{ID_RIGHT}">
                          <!-- BEGIN giefmod_index2 -->
                          {giefmod_index2.MODVAR}
                          <!-- BEGIN saut -->
                          <div style="height: {SPACE_ROW}px"></div>
                          <!-- END saut -->
                          <!-- END giefmod_index2 -->
                        </div>
                        </td>
                    </tr>
                  </tbody>
              </table>
            </div>
        </div>
        <!-- close div id="page-body" -->
        <div id="page-footer">
            <div align="center">
              <div class="gen">
                  <strong>{ADMIN_LINK}</strong>{U_VERSION_RTL}{U_CREATE_A_FORUM}{U_VERSION} {U_SUPPORT}
                  <!-- BEGIN switch_view_stats -->
                  | <a name="bottom" href="/{switch_view_stats.S_STATS}" class="copyright" rel="nofollow">{switch_view_stats.L_STATS}</a>
                  <!-- END switch_view_stats -->
                  <!-- BEGIN switch_view_donation -->
                  | <a name="bottom" href="/{switch_view_donation.U_DONATION}" class="copyright" rel="nofollow">{switch_view_donation.L_MAKE_DONATION}</a>
                  <!-- END switch_view_donation -->
                  <!-- BEGIN switch_view_contact -->
                  | <a name="bottom" href="/{switch_view_contact.U_CONTACT}" class="copyright" rel="nofollow">{switch_view_contact.L_CONTACT}</a>
                  <!-- END switch_view_contact -->
                  {U_ABUSE} {U_BLOG}
              </div>
            </div>
        </div>
        {PROTECT_FOOTER}
      </td>
  </tr>
</table>
<script type="text/javascript">
//<![CDATA[
  fa_endpage();
//]]>
</script>
<!-- BEGIN google_analytics_code_footer -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try{
var pageTracker = _gat._getTracker("{G_ANALYTICS_ID}");
pageTracker._trackPageview();
} catch(err) { }
</script>
<!-- END google_analytics_code_footer -->
<script type="text/javascript">
gradualFader.init()
</script>
<table class="upbottom"><tr><td><a href="#bottom"><img src="http://files.getwebb.org/files/2c/c1/02/faf6e788c38c9aafe5166539c4d81924ad/source.png" border="0" height="54" width="70"></a></td>
<td><a href="#top"><img src="http://files.getwebb.org/files/c1/6d/c1/b194820e6f8ee48fdd3942bab9836ae2ba/source.png" height="54" width="70"></a></td></tr></table>
</body>
</html>

CODES CSS :

Code:
.upbottom {
position: fixed;
bottom : 0px ;
margin-right : 90% }

.upbottom img{
filter:alpha(opacity=50);
-moz-opacity:0.5;opacity: 0.5;
}

.upbottom img:hover {
filter:alpha(opacity=100);
-moz-opacity:1;opacity: 1;
}


Merci par avance, je pense que c'est qu'un problème de balise mais j'ai beau essayer, je ne trouve pas :/


Dernière édition par Cinderella. le Sam 3 Sep 2011 - 13:05, édité 1 fois
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Dim 28 Aoû 2011 - 15:32

Personne ne rencontre ce type de problème ?
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Lun 29 Aoû 2011 - 19:07

Petit up Smile
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Mar 30 Aoû 2011 - 21:20

Up s'il vous plaît :/
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Mer 31 Aoû 2011 - 20:49

@Cinderella. a écrit:Up s'il vous plaît :/
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Rideem3 le Jeu 1 Sep 2011 - 2:50

Salut

Veuillez modifier :
Code:
<a href="#top"><img src="http://files.getwebb.org/files/c1/6d/c1/b194820e6f8ee48fdd3942bab9836ae2ba/source.png" height="54" width="70"></a>
À
Code:
<a href="#"><img src="http://files.getwebb.org/files/c1/6d/c1/b194820e6f8ee48fdd3942bab9836ae2ba/source.png" height="54" width="70"></a>

Aucun besoin pour "# Top" vous pouvez juste mettre "#" Wink
Rideem3

Rideem3
Nouveau membre

Masculin
Messages : 13
Inscrit(e) le : 31/08/2011

http://www.forum.malware-site.www/
Rideem3 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Jeu 1 Sep 2011 - 12:39

Le bouton "up" marche très bien, mon souci concerne le bouton down, merci toutefois Smile
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Ven 2 Sep 2011 - 13:09

Up please :/
Je n'arrive vraiment pas à trouver d'où ça vient toute seule Sad
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Threax le Ven 2 Sep 2011 - 18:23

Bonjour,

Les ancres #top et #bottom fonctionnent sur le forum de votre profil, mais je ne vois pas de flèches pour remonter/descendre... Est-ce bien le forum concerné ?
Threax

Threax
Membre actif

Masculin
Messages : 17276
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Sam 3 Sep 2011 - 12:57

Non, le forum concerné est ici :
http://obsession-design.forumactif.org/

Il s'agit de mon forum test Smile
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Cinderella. le Lun 5 Sep 2011 - 13:55

Mon problème perdure depuis une semaine, je n'ai toujours trouvé aucune solution :/
Cinderella.

Cinderella.
***

Féminin
Messages : 125
Inscrit(e) le : 13/03/2011

Cinderella. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème boutons up/down sur forum ne marchent pas

Message par Threax le Lun 5 Sep 2011 - 19:50

Bonjour,

Je ne vois aucune mentions légales de Forumactif sur votre forum de test.
Je vous rappelle qu'elles doivent être présentes... Wink
Le problème du bouton #bottom est que vous avez supprimé l'ancre #bottom de vos pages. Restaurez le template de base overall_footer pour revenir à un affichage des mentions légales + #bottom Wink
Threax

Threax
Membre actif

Masculin
Messages : 17276
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum