Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème HTML

Message par Moon-shine le Lun 19 Sep 2011 - 16:21

Bonjour/bonsoir,
Voilà alors j'essaie tant bien que mal à intégrer du css dans les posts de mon forum.
Alors, oui j'ai autorisé le HTML dans les messages et oui je décoche le "désactiver HTML".
Mais rien n'y fait, quand je clique sur envoyer, le html n'est pas pris en compte et quand je fait éditer, je vois que "désactiver html" est cocher.
J'aurai donc besoin d'aide.

Merci d'avance !
Moon-shine

Moon-shine
Nouveau membre

Messages : 20
Inscrit(e) le : 25/08/2011

http://academie-fantasia.forumactif.pro/
Moon-shine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par Chacha le Lun 19 Sep 2011 - 16:24

Bonjour Moon-shine

Il reste à autoriser le Html dans votre profil Wink

1. Pour activer le Html dans le panneau d'administration :
Spoiler:
Problème HTML Html110

2. Pour activer le Html dans VOTRE profil utilisateur :
Spoiler:
Problème HTML Html210

3. Pour activer le Html dans les options messages :
Spoiler:
Problème HTML Html310


Cordialement
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61824
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par Moon-shine le Lun 19 Sep 2011 - 16:30

Merci beaucoup !
Mais après pour que les autres utilisateurs puissent utiliser eux aussi le html dans leur messages, je supposent qu'ils devront aussi l'activer non ? Dans ce cas, est-ce que je peux, via le PA, l'activer pour tous les membres ?
Moon-shine

Moon-shine
Nouveau membre

Messages : 20
Inscrit(e) le : 25/08/2011

http://academie-fantasia.forumactif.pro/
Moon-shine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par Chacha le Lun 19 Sep 2011 - 17:41

Re Moon-shine

Si les membres de votre forum inscrits avant l'activation du Html dans votre PA veulent utiliser le Html, effectivement, ils devront l'activer dans leur profil / préférences. Cela n'étant pas rétroactif.

Par contre, les nouveaux membres auront d'office le Html activé dans leurs profils.


Cordialement

Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61824
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par Moon-shine le Lun 19 Sep 2011 - 18:22

D'accord encore merci !
Moon-shine

Moon-shine
Nouveau membre

Messages : 20
Inscrit(e) le : 25/08/2011

http://academie-fantasia.forumactif.pro/
Moon-shine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par Chacha le Dim 25 Sep 2011 - 14:15

Problème HTML Check10Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur Problème HTML Envoi10


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton Problème HTML 50378

A bientôt sur ForumActif Smile
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61824
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum