Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Iframe sur portail

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Iframe sur portail

Message par curhiau le Lun 10 Oct 2011 - 12:52

Bonjour à tous,
ayant créée un forum pour ma guilde, j'aurais voulu, sur le portail, pouvoir apercevoir le PHPRaider (organisateur de sorties sous forme de calendrier qui est hébergé ailleurs) sur le portail.

Donc je me suis dit qu'en créant un widget avec comme code
<iframe src="lien du phpraider" scrolling="yes" height="220" width="180" FRAMEBORDER="yes"></iframe>
ca passerait, mais helas, quand je fais ca je ne vois que le code sur le portail.

Je tiens a préciser que j'ai activé l'html dans le panel admin et mon profil;

Merci d'avance a ceux qui me repondront (et j'espere pourront m'aider)


Dernière édition par curhiau le Lun 10 Oct 2011 - 18:42, édité 3 fois

curhiau
Nouveau membre

Messages : 3
Inscrit(e) le : 10/10/2011

http://fraternitedesanges.forumgratuit.org/
curhiau a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Iframe sur portail

Message par Scoubifitz le Lun 10 Oct 2011 - 14:27

bonjour,

avez vous basculé en mode "code" ? :+html:
avatar

Scoubifitz
Membre actif

Masculin
Messages : 3598
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Iframe sur portail

Message par curhiau le Lun 10 Oct 2011 - 14:53

Bonjour,
alors si vous parlez de l'éditeur HTML que l'on a lorsque l'on crée un widget, alors oui il est activé.

Edit : en jouant avec activer/desactiver, ca m'a permit d'interpreter le code.
Du coup mon probleme est résolu, merci bien Smile

Re-Edit : jouer avec le bouton n'a marché qu'une fois, je suis toujours bloqué

Re-re-Edit : Bon, alors cette fois c'est bon, mais je n'ai pas compris pourquoi pour que l'éditeur HTML s'active/se desactive, il faut cliquer plusieurs fois sur le bouton (avec chargement de la page entre les deux) et pourquoi le code est des fois interpretés, et des fois non.

Faut il d'abord le desactiver, marquer son code et l'activer, ou dans le sens contraire etc etc.

En tout cas merci Smile

curhiau
Nouveau membre

Messages : 3
Inscrit(e) le : 10/10/2011

http://fraternitedesanges.forumgratuit.org/
curhiau a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Iframe sur portail

Message par Scoubifitz le Lun 10 Oct 2011 - 18:30

re,

quand vous entrez un code , :+html: doit être visible et vous validez ...

quand :-html: est visible , et que vous validez , le code apparaitra sous forme de texte , et ne sera pas appliqué ...

résolu ?
avatar

Scoubifitz
Membre actif

Masculin
Messages : 3598
Inscrit(e) le : 18/03/2008

http://scoubidous.superforum.fr/
Scoubifitz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Iframe sur portail

Message par curhiau le Lun 10 Oct 2011 - 18:41

Oui c'est résolu (enfin ca marche)

Mais meme quand :+html: est activé, ca ne lisait pas le code (d'où mon post)

curhiau
Nouveau membre

Messages : 3
Inscrit(e) le : 10/10/2011

http://fraternitedesanges.forumgratuit.org/
curhiau a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum