Problème de lien dans la PA (Problème résolu)

4 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de lien dans la PA (Problème résolu)

Message par P'tit Lucy Sam 4 Fév 2012 - 11:20

Bonjour/bonsoir à vous !

Voici mon problème:
J'ai une nouvelle PA. Le code n'étant pas ma création, je ne sais pas où trouver le problème.
Quand je met des liens vers une autre page dans la PA en question, la page s'ouvre dans la PA, et non dans une autre page. C'est un peu embêtant sachant que j'ai un forum rpg et que ce serait plutôt utile de mettre le doigt sur le problème pour au moins les partenaires... Bref, voici le code que j'ai en page HTML sur mon forum.

Spoiler:

Et voici maintenant le code que j'ai dans affichage > généralités :

Spoiler:

Pouvez-vous m'aider à trouver le problème ?

Cordialement.


Dernière édition par P'tit Lucy le Dim 5 Fév 2012 - 17:48, édité 1 fois
avatar

P'tit Lucy
Nouveau membre

Messages : 1
Inscrit(e) le : 04/02/2012

Voir le profil de l'utilisateur http://huisclos.forums-gratuits.fr/
P'tit Lucy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien dans la PA (Problème résolu)

Message par Automne Sam 4 Fév 2012 - 12:05

Bonjour,

J'ai mis des liens texte ou image cela fonctionne,
Sur image
Code:
<a href="URL E LA PAGE"><img src="URL DE L'IMAGE"/></a>

Sur texte
Code:
<a href="URL PAGE">TEXTE</a>
Automne

Automne
Membre actif

Messages : 8431
Inscrit(e) le : 22/03/2010

Voir le profil de l'utilisateur https://gilles570.motards.net/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien dans la PA (Problème résolu)

Message par softbreath Dim 5 Fév 2012 - 16:47

Bonjour !
Je suis administratrice avec P'tit Lucy sur ce dit forum et dès le départ, j'avais essayé de mettre les liens comme vous avez dit de le faire et voici ce que ça donne :

https://i.servimg.com/u/f42/14/12/66/89/sans_t13.jpg

Comme vous pouvez le voir, le lien ouvre une nouvelle page, mais dans la PA, au lieu de l'ouvrir tout simplement dans une autre page, ou à la limite, dans un nouvel onglet. Y a-t-il un code nous permettant de corriger ce problème ?

Cordialement.
softbreath

softbreath
**

Féminin
Messages : 86
Inscrit(e) le : 26/07/2011

Voir le profil de l'utilisateur https://resurrectionhp.forumactif.com/
softbreath a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien dans la PA (Problème résolu)

Message par SoraNoHime Dim 5 Fév 2012 - 17:10

Bonsoir

utiliser alors ce code : <a href="adresse de la page à ateindre" target="_blank">Texte</a> la partie en rouge permet de faire une ouverture dans un onglet

Cordialement.
SoraNoHime

SoraNoHime
Membre actif

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

Voir le profil de l'utilisateur
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de lien dans la PA (Problème résolu)

Message par softbreath Dim 5 Fév 2012 - 17:43

Super ! Ça fonctionne ! Merci beaucoup !
Bonne journée !

Cordialement.
softbreath

softbreath
**

Féminin
Messages : 86
Inscrit(e) le : 26/07/2011

Voir le profil de l'utilisateur https://resurrectionhp.forumactif.com/
softbreath a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum