Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème avec ma bannière de forum.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec ma bannière de forum.

Message par kyoo_chan le Ven 17 Fév 2012 - 14:10

Bonjour,

Je souhaite modifier ma bannière de forum.
La nouvelle est en .png pour ne pas avoir de problème avec le fond mais s'affiche mal ( traits noirs, dégradation de la qualité..)
Alors que l'ancien est aussi en .png et s'affichait très bien !

quelqu'un peux m'expliquer le soucis et comment faire pour mettre ma nouvelle bannière sans encombre ? Surprised

Merci d'avance Smile


Dernière édition par kyoo_chan le Sam 18 Fév 2012 - 16:24, édité 1 fois

kyoo_chan
Nouveau membre

Messages : 5
Inscrit(e) le : 17/02/2012

http://zeire.forumactif.com
kyoo_chan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par Manka77 le Ven 17 Fév 2012 - 14:17

Bonjour Kyoo_chan,

Tout d'abord, lors de l'enregistrement de votre bannière, faites attention a ne pas la compresser, de plus lors du chargement sur Image-dream ou autre, attention de pas la redimensionner.

Pourrions-nous aussi avoir le forum où l'image est situé?

Cordialement
Manka
avatar

Manka77
*****

Masculin
Messages : 580
Inscrit(e) le : 20/12/2008

https://forum.forumactif.com
Manka77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par Dr. Karlos le Ven 17 Fév 2012 - 14:21

Bonjour,

Pouvez-vous prendre une prise d'écran du problème d'affichage actuel? Les bannières doivent être installées dans le panneau d'administration comme ceci:
PA / Affichage / Gestion des images / Mode avancé > Logo du forum

À une certaine taille, Servimg transforme les images .png en .jpeg si elle dépasse cette limite. Vous pouvez héberger votre image avec Imageshack.us

Édit: On se croise beaucoup Manka, désolé. Embarassed


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par kyoo_chan le Ven 17 Fév 2012 - 16:02



Il s'agit de cette bannière.
Alors que l'autre, passe très bien TT..TT



J'ai pourtant utilisé les mêmes options de sauvegarde et le même logiciel :/

kyoo_chan
Nouveau membre

Messages : 5
Inscrit(e) le : 17/02/2012

http://zeire.forumactif.com
kyoo_chan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par Dr. Karlos le Sam 18 Fév 2012 - 1:09

Bonsoir,

Il s'agit d'un problème relatif à votre navigateur. Si vous utilisez IE, assurez-vous que l'icône de compatibilité soit activée.


Avez-vous vidé votre cache et vos cookies ainsi que de tenter sous un autre navigateur?


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par kyoo_chan le Sam 18 Fév 2012 - 2:25

Re-bonsoir,

Mozilla/Google : Même combat :/
Caché vidé : Rien ne change, une seule sur les deux s'affiche normalement.

J'ai tenté par l'autre hébergeur. Plus d'image du tout :/
De plus mon image fait moins de 2Mo comme indiqué sur Servimg (0,98Mo par être précise.)

Par contre par Casimage ça s'affiche très bien ! Mais en rentrant le lien dans la case "bannière", disparition de la bannière :/
Spoiler:

N'y a-t-il pas un moyen pour affiché la bannière avec le lien Casimage, en passant par la feuille CSS ?

[si oui je veux bien le code, je ne suis encore qu'une novice.]

Merci d'avance Smile

kyoo_chan
Nouveau membre

Messages : 5
Inscrit(e) le : 17/02/2012

http://zeire.forumactif.com
kyoo_chan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par Dr. Karlos le Sam 18 Fév 2012 - 2:54

Bonsoir,

Essayez avec cette image:
Code:
http://i47.servimg.com/u/f47/15/77/13/38/zeire214.jpg


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par kyoo_chan le Sam 18 Fév 2012 - 10:54

Merci beaucoup,

mais le soucis est que ce lien la est celui d'une .jpg ^^'

kyoo_chan
Nouveau membre

Messages : 5
Inscrit(e) le : 17/02/2012

http://zeire.forumactif.com
kyoo_chan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par Dr. Karlos le Sam 18 Fév 2012 - 16:15

Pardonnez-moi, mauvaise image. Wink

Code:
http://img844.imageshack.us/img844/3121/zeire214.png


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec ma bannière de forum.

Message par kyoo_chan le Sam 18 Fév 2012 - 16:23

Merci beaucoup Smile


kyoo_chan
Nouveau membre

Messages : 5
Inscrit(e) le : 17/02/2012

http://zeire.forumactif.com
kyoo_chan a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum