Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Probléme de fonctionement d'un HTML et css

Voir le sujet précédent Voir le sujet suivant Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Probléme de fonctionement d'un HTML et css

Message par Dr. Karlos le Ven 24 Fév 2012 - 16:22

Bonjour,

Le code fonctionne très bien chez moi. Wink Pouvez-vous coller ici votre template viewtopic_body?

Assurez-vous que vous avez bien placé l'image ''en ligne'' dans votre panneau d'administration comme ceci:
> PA | Affichage | Images et couleurs | Gestion des images | Mode avancé | Boutons

En ligne : L'image s'y trouve-t-elle?


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Probléme de fonctionement d'un HTML et css

Message par Dr. Karlos le Ven 24 Fév 2012 - 16:58

Re,

Allez dans votre panneau d'administration comme ceci:
> PA | Utilisateurs et groupes | Permissions spéciales

Affichage du statut des membres : Placez-le sur ''Invités''.

Si ça ne fonctionne pas, pouvez-vous coller votre CSS ici?


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Probléme de fonctionement d'un HTML et css

Message par Dr. Karlos le Ven 24 Fév 2012 - 17:18

Ça fonctionne toujours chez moi.

L'image est bien présente dans votre panneau d'administration comme ceci:
> PA | Affichage | Images et couleurs | Gestion des images | Mode avancé | Boutons | En ligne:


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Probléme de fonctionement d'un HTML et css

Message par Dr. Karlos le Ven 24 Fév 2012 - 17:30

Re,

L'erreur est là. Wink Vous devez placer cette image à la place de l'autre:
https://i.servimg.com/u/f75/11/95/30/70/m210.png

Votre configuration actuelle faisait que l'image hors-ligne s'affichait dans les deux cas.


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Probléme de fonctionement d'un HTML et css

Message par Pinguino le Ven 24 Fév 2012 - 17:39

@Dr. Karlos a écrit:Ça fonctionne toujours chez moi.

L'image est bien présente dans votre panneau d'administration comme ceci:
> PA | Affichage | Images et couleurs | Gestion des images | Mode avancé | Boutons | En ligne:


Cordialement.


Bonjour,


si je peux intervenir, vous êtes dans les mini icônes ! alors que Dr.karlos avez demandé dans les Boutons Smile

voila
avatar

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10658
Inscrit(e) le : 02/05/2004

https://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Résolu Re: Probléme de fonctionement d'un HTML et css

Message par Dr. Karlos le Ven 24 Fév 2012 - 17:46

@Pinguino a écrit:
@Dr. Karlos a écrit:Ça fonctionne toujours chez moi.

L'image est bien présente dans votre panneau d'administration comme ceci:
> PA | Affichage | Images et couleurs | Gestion des images | Mode avancé | Boutons | En ligne:


Cordialement.


Bonjour,


si je peux intervenir, vous êtes dans les mini icônes ! alors que Dr.karlos avez demandé dans les Boutons Smile

voila

Merci, je n'avais pas remarqué où l'image avait été insérée. Mr. Green

Vous devez insérer ce code dans votre CSS:
Code:
/* icone en ligne-hors ligne */
 
#post_onlin{
background: url('http://i75.servimg.com/u/f75/11/95/30/70/m111.png') no-repeat;
position: absolute;
float: left;
width: 19px;
height: 127px;
margin-left: -22px;
margin-top: 20px;
padding: 0;
border: 0;
}

En ce qui concerne les images dans les mini-icônes, laissez les champs vides, elles ne sont pas utiles. Wink

Vous devez insérer cette image dans votre panneau d'administration comme ceci:
> PA | Affichage | Images et couleurs | Gestion des images | Mode avancé | Boutons |

En ligne: https://i.servimg.com/u/f75/11/95/30/70/m210.png


Cordialement.
avatar

Dr. Karlos
Membre actif

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

L'auteur de ce message est actuellement banni du forum - Voir le message

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum