Problème QEEL

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème QEEL

Message par EdwigeA Jeu 3 Mai 2012 - 18:46

Bonjour, Bonsoir.
Voilà, après de nombreux essais, j'ai fini par arriver à ça quant à mon QEEL :
Spoiler:

Or, j'aimerai arriver à ça :

Spoiler:

En outre, je voudrais que les dernières statistiques du forum (24 h) soient répartis sur une seule et même ligne qui fasse toute la longueur du tableau comme sur mon schéma.
Je me doute qu'il s'agit d'une erreur de code, j'ai cherché, mais n'ai pas trouvé.
Ci-joint, mon template :

Code:
<!-- BEGIN disable_viewonline -->
<table width="100%" border="0" cellspacing="1" cellpadding="0">


      <td class="row1" rowspan="6" align="center" valign="middle"><img src="http://img11.hostingpics.net/pics/249657QEEl2.png" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
      <tr>
  <table>
 
  <colgroup>
 
       <col span="1" width="350" style="background-color:#ffffff" />
        <col span="1" width="420" style="background-color: #ffffff" />
    </colgroup>
 
    <thead>
   <tr>
          <th><span class="gensmall">{LEGEND} : {GROUP_LEGEND}</span></th>
   
          <th><span class="gensmall">{TOTAL_POSTS}<br />
      {TOTAL_USERS}<br />
      {NEWEST_USER}</span>

   
      <span class="gensmall">{TOTAL_USERS_ONLINE}<br />
      {RECORD_USERS}<br />
      <br />
                  {LOGGED_IN_USER_LIST}
            </span> </th>
          </tr>
            </thead>
   <tfoot>
       <tr>
          <td colspan="2">{L_CONNECTED_MEMBERS}
   </td>
        </tr>
           
    </tfoot>
                  </table>         
   
   
   
   

<!-- END disable_viewonline -->
(Je ne suis vraiment pas douée avec les codes ^^)
Merci d'avance Smile


Dernière édition par EdwigeA le Lun 7 Mai 2012 - 22:29, édité 1 fois
EdwigeA

EdwigeA
Nouveau membre

Messages : 15
Inscrit(e) le : 12/04/2012

Voir le profil de l'utilisateur http://himitsu.forumgratuit.fr/
EdwigeA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par EdwigeA Ven 4 Mai 2012 - 18:55

Up ?
EdwigeA

EdwigeA
Nouveau membre

Messages : 15
Inscrit(e) le : 12/04/2012

Voir le profil de l'utilisateur http://himitsu.forumgratuit.fr/
EdwigeA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par EdwigeA Sam 5 Mai 2012 - 22:15

Up Smile
EdwigeA

EdwigeA
Nouveau membre

Messages : 15
Inscrit(e) le : 12/04/2012

Voir le profil de l'utilisateur http://himitsu.forumgratuit.fr/
EdwigeA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par EdwigeA Lun 7 Mai 2012 - 12:55

Pas de solution ?
EdwigeA

EdwigeA
Nouveau membre

Messages : 15
Inscrit(e) le : 12/04/2012

Voir le profil de l'utilisateur http://himitsu.forumgratuit.fr/
EdwigeA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par Anzu Lun 7 Mai 2012 - 14:53


Bonjour,

Il suffit de rajouter les balises table autour de la variable l connected members, comme ceci:

Code:
  <td colspan="2"><table>{L_CONNECTED_MEMBERS}</table>
</td>

Au niveau du rendu général, je n'ai pas le même résultat que sur l'image, mais normalement cela devrait être bon Smile

Cordialement.
Anzu

Anzu
Membre actif

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

Voir le profil de l'utilisateur https://forum.forumactif.com/
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par EdwigeA Lun 7 Mai 2012 - 15:07

C'est ce que je cherchais !
Merci beaucoup Smile
EdwigeA

EdwigeA
Nouveau membre

Messages : 15
Inscrit(e) le : 12/04/2012

Voir le profil de l'utilisateur http://himitsu.forumgratuit.fr/
EdwigeA a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum