Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Bug graphique à création de sujet et de réponse.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bug graphique à création de sujet et de réponse.

Message par Drakomord le Sam 12 Mai 2012 - 15:06

Bonjour tout le monde, alors voila, moi et mes membres nous avons un problème quand on veux crée un sujet ou répondre à un sujet quand on le crée la case pour écrire est normal mais dès qu'on passe la souris sur une icône pour inserer une balise ça nous fais ça : Bug graphique à création de sujet et de réponse. Sans_t11

EDIT : Ce bug est aussi là quand on veut changez de signature....

Je voudrais savoir si il faut changez quelque chose dans le panneau ou si c'est un bug normal du forum.
Merci d'avance ! Affirmatif

Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Psyaliah le Sam 12 Mai 2012 - 15:20

Bonjour,
Pouvez vous poster votre CSS s'il vous plait ?
Cela vient surement d'une erreur à l'intérieur Smile
Psyaliah

Psyaliah
Membre habitué(e)

Féminin
Messages : 1281
Inscrit(e) le : 22/12/2011

https://forum.forumactif.com/
Psyaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Sam 12 Mai 2012 - 15:29

Comment je fais ? Je n'est modifié que le thème via le panneau et j'ai rien changez niveau CSS ^^"
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Psyaliah le Sam 12 Mai 2012 - 15:34

Mmh c'est vraiment bizarre alors..
Vous n'avez pas non plus touché aux templates?
Depuis quand il y a le soucis ?
Psyaliah

Psyaliah
Membre habitué(e)

Féminin
Messages : 1281
Inscrit(e) le : 22/12/2011

https://forum.forumactif.com/
Psyaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Sam 12 Mai 2012 - 15:38

Et bien depuis que j'ai crée le forum, si vous voulez vous venez sur le forum je vous donne les droits nécessaire pour que vous regardiez par vous même en créant un sujet sur mon forum ^^
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Sam 12 Mai 2012 - 16:06

C'est bon j'ai trouvé comment avoir la feuille CSS de base du forum, je l'est mit en pièce jointe. J’espère que ça vous aidera ! En tout cas merci Wink
Fichiers joints
Bug graphique à création de sujet et de réponse. Attachment
46-ltr.zip La feuille est dans le zip.Vous n'avez pas la permission de télécharger les fichiers joints.(17 Ko) Téléchargé 1 fois
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Psyaliah le Sam 12 Mai 2012 - 17:12

C'est quand on passe sur les boutons de BBCode que la fenêtre descend, et pourtant je n'ai rien trouvé dans le CSS qui dérange..
Il va falloir attendre quelqu'un qui s'y connait mieux.
Au hasard, vous pouvez essayer de passer en version PHPBB2, puis de revenir dans votre version actuelle.
Psyaliah

Psyaliah
Membre habitué(e)

Féminin
Messages : 1281
Inscrit(e) le : 22/12/2011

https://forum.forumactif.com/
Psyaliah a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Sam 12 Mai 2012 - 17:22

Heu et bien je vais essayer de passez en PHPBB2 et de revenir en PHPBB3.
Je vous dirais si cela a marché.
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Sam 12 Mai 2012 - 17:36

En PHPBB2 le bug n’apparaît pas, mais en retourné en PHPBB3 il refait surface ! C'est vraiment troublant, parce que je préférerai avoir mon forum en PHPBB3.... Sad

Un sauveur fera-t'il apparition ?! Angel
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Invité le Lun 14 Mai 2012 - 10:08

Bonjour, et bien moi désolé je n'ai point la solution.. Crying or Very sad
Toujours est-il que je confirme la défaillance,encore aujourd'hui sur le fdf j'ai ces problèmes ainsi que sur mon forum(de tests) .

Bien cordialement.
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Lun 14 Mai 2012 - 10:25

Bonjour,


Je n'ai pas constaté le problème sur le forum, est-il toujours d'actualité ?
Cordialement,

Smile
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Invité le Lun 14 Mai 2012 - 10:29

Bonjour Pinguino ,

A l'heure actuelle où je vous répond il y a ce beug Wink (firefox , chrome)
Une capture ici
En fait cela arrive dès que l'on touche aux smileys ainsi qu'aux boutons en haut.

Cordialement.
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Lun 14 Mai 2012 - 13:04

Sur le Forumdesforum moi le bug n’apparaît pas ! ^^
Seulement sur mon forum...... C'est drôlement bizarre....
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Mar 15 Mai 2012 - 15:39

Upp!!
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Mer 16 Mai 2012 - 11:30

Cela vient de forumactif et non de moi, et en plus j'ai pas l'air d'être le seul !
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Jeu 17 Mai 2012 - 13:46

Bon, ce bug est vraiment gênant, et vue que cela vient de forumactif, il serait pas mal de le résoudre...
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 14:05

Bon apparemment les Admins de forumactif en ont rien à péter.... Je trace ma route, j'ai assez attendu comme ça.
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 14:15

Bonjour,


Désolé ce n'est pas que nous n'en avons rien à faire mais que nous avons plusieurs membres et des centaines de sujets à traiter, merci de vous montrer patient.

Je me suis connecté à votre forum, test d'un nouveau sujet et je n'ai pas le problème.
Vous arrivez à le reproduire encore ?

Cordialement,


EDIT : j'ai reproduit le problème sous Chrome, pouvez-vous essayer à nouveau sous Firefox ?
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 14:20

Bonjour, désolé de m’emporter mais ce bug m’énerve de plus en plus et c'est vraiment génant quand je crée des sujets... Le bug se produit quand je passe la souris sur les icones pour inserer des BBCODES... Cela arrive que sur mon forum et seulement sur le mien, sur ce forum par exemple il ne se produit pas.
Encore un screen si vous voulez.

Edit : Pour remettre le case je doit passez ma souris sur la boite aux smileys à droite et elle se remet à la normal, mais quand je repasse de nouveau ma souris sur les BBCODES et bien.. Sa rebug x')

Bug graphique à création de sujet et de réponse. Sans_t12


Dernière édition par Drakomord le Ven 18 Mai 2012 - 14:22, édité 1 fois
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 14:21

Je vous crois !merci pour le screen

Pouvez-vous me confirmer que cela ne se produit que sur Chrome ?
Merci
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 14:31

Sur Mozilla le bug ne se produit pas, mais la barre pour les BBCODES n'est pas la même, j'ai l'impression que les boutons sont plus espacé et plus gros.
Screen de création d'un sujet sur Mozilla : Bug graphique à création de sujet et de réponse. Sans_t13

Et sur Internet Explobouze pareil, le bug ne se produit pas et les boutons sont plus espacé et plus gros.
Screen sur Internet Explorer : Bug graphique à création de sujet et de réponse. Sans_t14
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 14:36

Je déplace le sujet pour que les devs regardent ça !

Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 14:42

Merci ! victoire
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 16:03

Re,


Après vérification, il semblerait que votre forum dispose d'un thème phpbb2 or votre forum est de version phpbb3 !!

C'est pour cela que quand vous basculez sur phpbb2 vous n'avez pas le problème et que celui ci apparait sous phpbb3


pourriez-vous faire le test avec un thème lambda phpbb3 comme celui -ci ?
http://fr.hitskin.com/rechercher-un-theme/minemachine-182952.htm

Cordialement,
Smile
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 16:27

C'est justement ce thème là que j'ai mit sur mon forum, j'ai ensuite modifié toute les images etc... Pourtant il est dit que ce thème est pour phpBB3 non ?
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 16:34

Ah zut ! du coup je recommence les investigations à zéro...

Avez-vous fais le test avec le thème de base ? le problème est-il ^présent avec le thème tel quel ?

Cordialement,
Smile
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 16:55

Arfff oui ! Le bug est présent avec le thème d'origine ! :'(
Il faut donc modifié quelque chose dans le CSS ? :/
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 17:06

Attendez je crois avoir trouvé une piste que je suis en train de vérifier avec les techniciens.

Cordialement,

Smile
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Drakomord le Ven 18 Mai 2012 - 17:11

Genial !! Je vous remercie beaucoup de prendre au sérieux mon problème. Et encore plus si vous arrivez à le résoudre ! bounce
Drakomord

Drakomord
Nouveau membre

Messages : 20
Inscrit(e) le : 12/05/2012

http://craftytime.fra.co
Drakomord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug graphique à création de sujet et de réponse.

Message par Pinguino le Ven 18 Mai 2012 - 17:16

On y est !

La solution à été trouvé ! Il suffisait de modifier quelque peu la taille de la police générale du forum.

Ne me demandez pas pourquoi je ne saurais vous dire mais en la passant de 9 à 10 > le problème n'est plus ! Smile

Chrome pose certains problèmes, sur ce je conclue en vous conseillant de naviguer sur Firefox pour plus d'aisance ! Wink

Cordialement,
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11068
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum