Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

ifrane et <object - problème

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu ifrane et <object - problème

Message par craie le Jeu 17 Mai 2012 - 15:25

Bonjour à tous
Je changeais régulièrement de playlist sur mon forum très facilement en recopiant le code >object, etc...
Sauf que youtube a maintenant le code ifrane, et ça ne marche plus sur mon forum, je ne peux pas en mettre de nouvelle-
J'ai trouvé une solution, mais elle ne me convient pas du tout- J'ai copié le code d'intégration de chaque musique (il y en a 4) et les ai collé l'une à l'autre.
avant j'avais ça :

Spoiler:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<title>Musique du forum "A l'ombre du Figuier"</title>
</head>

<body bgcolor="black" style="margin:0 px;"><div align="center">
<object width="480" height="385"><param name="movie" value="https://www.youtube.com/p/FCD62ED0A032C716&hl=fr_FR&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="https://www.youtube.com/p/FCD62ED0A032C716&hl=fr_FR&fs=1" type="application/x-shockwave-flash" width="480" height="385" allowscriptaccess="always" allowfullscreen="true"></embed></object>
</div>

</body>
</html>
qui marchait très bien. Une petite pop-up s'ouvrait, et les mesiques défilaient sans interruption
mais le nouveau code est :
Spoiler:
[<iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL79D3423C84F43249&amp;hl=fr_FR" frameborder="0" allowfullscreen></iframe>
et je n'ai que la 1ere musique -
Youtube ne propose plus l'ancien code pour les playlists. Sad
Peut-on m'aider ? Comment avoir les 4 musiques à la suite ?


Dernière édition par craie le Jeu 17 Mai 2012 - 21:42, édité 1 fois
avatar

craie
****

Féminin
Messages : 315
Inscrit(e) le : 05/05/2006

http://ombredufiguier.do-forum.com/index.htm
craie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: ifrane et <object - problème

Message par HPie le Jeu 17 Mai 2012 - 19:39

Bonjour,

Code:
<iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL79D3423C84F43249&modestbranding=1&showinfo=0&autoplay=1&loop=1" frameborder="0"></iframe>

Cordialement

HPie
*****

Messages : 598
Inscrit(e) le : 16/08/2010

HPie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: ifrane et <object - problème

Message par craie le Jeu 17 Mai 2012 - 21:42

:youopi:
Merci mille fois !!!!! ça marche !!!!
Maintenant, je vais étudier ce code et voir quoi changer pour ma prochaine playlist Smile
Merci encore Smile
avatar

craie
****

Féminin
Messages : 315
Inscrit(e) le : 05/05/2006

http://ombredufiguier.do-forum.com/index.htm
craie a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum