Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Petit Problème avec les descriptions.. T.T"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Petit Problème avec les descriptions.. T.T"

Message par Elisa Yagami le Dim 3 Juin 2012 - 0:13

Bonjour, Bonsoir !
Je suis de retour pour vous embêter ! 8D
Bref ! Je viens ce soir vous demander quelque chose.
Je recherchée la même chose qui était demandé ici
https://forum.forumactif.com/t284710-un-cadre-autour-de-la-description-des-categories

J'ai pris ce que le dernier membre disait, rajouté donc ceci :

Code:
<div class="description">contenu de la descrption</div>
Dans chaque description, ainsi que ceci :

Code:
.description{
width:500px;
-moz-border-radius: 5px;
-webkit-border-radius:5px;
border-radius:5px;
padding:8px;
border: 2px solid #000000;}
Dans la fiche de CCS.

Pour faire simple, ma fiche de CCS Ne comporte que le code si-dessus ! Mon forum est tout nouveau, et donc, aucun code en plus dans la CSS.
Cependant, voila un screen du rendu que j'obtiens :
https://i.servimg.com/u/f47/15/97/11/89/sans_t15.jpg

Voila le problème ! J'aimerai que le cadre noir ainsi que la description, soit au milieu du forum "Règlement & Contexte". Seulement, il se met automatiquement en bas, j'aimerai bien l'avoir juste en face de ma petite image =/ et de sorte à ce qu'il n'y ai pas d'espace gris entre l'image "No" >O<"
Je ne sais pas si je suis claire.. T.T"
Bref, ne connaissant rien au CCS, je préfère ne pas toucher et attendre que l'on me dise ce qu'il faut faire pour résoudre mon problème >o<.
Voila, si quelqu'un pouvait m'aider, je le remercierai vraiment beaucoup ! ><



Dernière édition par Elisa Yagami le Dim 3 Juin 2012 - 13:06, édité 1 fois
avatar

Elisa Yagami
**

Féminin
Messages : 66
Inscrit(e) le : 06/05/2011

http://government-project.forumactif.biz/
Elisa Yagami a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit Problème avec les descriptions.. T.T"

Message par Lixyr le Dim 3 Juin 2012 - 12:31

Bonjour.

Dans .description, rajoutez ce petit code :
Code:
margin:auto;

pour l'image, vous parlez de celle à droite ? Elle est directement incorporée dans la description du forum j'imagine ?

rajoutez-lui une classe :
<img src="blablabla" class="image_desc" />

et dans le css, mettez ça ;

Code:
.image_desc {float:right;
margin-left:-50px;}
le margin-left:-50px c'est pour enlever la marge grise entre le cadre noir et l'image. Donc modifiez la valeur jusqu'à ce que ça tombe juste.

Cordialement.


EN PRÉSENCE RÉDUITE LA SEMAINE - RÉPOND AUX MP
avatar

Lixyr
Aidactive
Aidactive

Féminin
Messages : 6183
Inscrit(e) le : 22/07/2010

http://forum-test-in-lixyr.rpg-dynasty.com/
Lixyr a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Petit Problème avec les descriptions.. T.T"

Message par Elisa Yagami le Dim 3 Juin 2012 - 13:06

Merci ! Ca marche parfaitement ! Encore un grand merci pour votre aide !
avatar

Elisa Yagami
**

Féminin
Messages : 66
Inscrit(e) le : 06/05/2011

http://government-project.forumactif.biz/
Elisa Yagami a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum