Liens externes interdits aux visiteurs

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Liens externes interdits aux visiteurs

Message par Cool-84 Ven 28 Sep 2012 - 9:12

Bonjour à tous
Sur mon forum, il y a quelques temps en arrière, j'étais allé dans la rubrique admin "Catégories et Forums" et à l'option "voir les liens" j'avais coché "Membres" au lieu de "tous" afin que ces derniers n'aient pas accès aux liens externes.
Un peu plus tard, on m'a signalé qu'en fait c'était dans tous les forums que les liens étaient désactivés pour les visiteurs, alors que çà fonctionne normalement pour les membres. J'ai donc remis la rubrique concernée de "membres" à "tous", pensant que le blocage global venait de là.
Mais rien n'y fait, malgré que tous mes forums soient désormais à "voir les liens : tous", les visiteurs ne peuvent accéder à ces liens.
Existe-il une commande générale de blocage ? Comment régler cette difficulté ?
Merci de vos réponses

Nota j'ai cherché dans les archives, mais je n'ai pas trouvé la réponse. Sorry

Very Happy


Dernière édition par Cool-84 le Ven 28 Sep 2012 - 9:49, édité 1 fois
Cool-84

Cool-84
***

Messages : 117
Inscrit(e) le : 21/06/2011

Voir le profil de l'utilisateur http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens externes interdits aux visiteurs

Message par Chacha Ven 28 Sep 2012 - 9:49

Bonjour,

C'est suite à cette mise à jour : Nouvelles options venant compléter le système anti spam des forums Forumactif.

Vous pouvez désactiver cette option dans le panneau d’administration comme suit :

PA / Général / Sécurité / Configuration de la sécurité :

Désactiver les liens externes pour les invités dans les messages : cochez NON.


Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 67174
Inscrit(e) le : 21/08/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Liens externes interdits aux visiteurs

Message par Cool-84 Ven 28 Sep 2012 - 10:28

Alors là, je dis respect
La réponse qui tombe pratiquement en même temps que la question.
Effectivement, le problème était bien là, je viens de décocher la désactivation des liens pour les personnes externes, et tout fonctionne parfaitement maintenant.
Je n'avais pas vu l'insertion de cette option.
Merci Chacha
A+
Cool-84

Cool-84
***

Messages : 117
Inscrit(e) le : 21/06/2011

Voir le profil de l'utilisateur http://passion-essais.forumactif.org
Cool-84 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum