Problème avec un code pour réglement

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec un code pour réglement

Message par Cramby' Mer 7 Nov 2012 - 13:07

Bonjour,

J'ai trouver un code pour présenter mon réglement en libre service, le problème est que quand je créer le message dans mon forum et que je fait prévisualiser tout fonctionne, mais quand je le post le code apparet brut (Exemple: <fieldset style="-webkit-border-radius: 20px;) Le html est pourtant activé et dans les options de mon message la case "désactiver le html dans ce message" est décocher...
Voila mon code:
Code:
<fieldset style="-webkit-border-radius: 20px; -webkit-border-top-right-radius: 50px; -webkit-border-bottom-left-radius: 50px; -moz-border-radius: 20px; -moz-border-radius-topright: 50px; -moz-border-radius-bottomleft: 50px; border-radius: 20px; border-top-right-radius: 50px; border-bottom-left-radius: 50px; text-align: justify; border: 3px solid Crimson; padding: 0px;"> <legend style="font-size: 25px; padding: 10px; color: Crimson; font-family: Georgia; font-style: italic; text-transform: uppercase; text-shadow: 1px 1px 0px white; text-align: center;">TEXTE </legend> <div style="display: block; -webkit-border-radius: 20px; -webkit-border-top-right-radius: 50px; -webkit-border-bottom-left-radius: 50px; -moz-border-radius: 20px; -moz-border-radius-topright: 50px; -moz-border-radius-bottomleft: 50px; border-radius: 20px; border-top-right-radius: 50px; border-bottom-left-radius: 50px; margin-left: -3px; background-color: Crimson; text-align: center; color: white;">TEXTE</div> <p style="padding: 10px;">
TEXTE

<div style="display: block; -webkit-border-radius: 20px; -webkit-border-top-right-radius: 50px; -webkit-border-bottom-left-radius: 50px; -moz-border-radius: 20px; -moz-border-radius-topright: 50px; -moz-border-radius-bottomleft: 50px; border-radius: 20px; border-top-right-radius: 50px; border-bottom-left-radius: 50px; margin-left: -3px; background-color: Crimson; text-align: center; color: white;">TEXTE</div>

TEXTE  </p></fieldset>

 </p></fieldset>
[right]<a href="http://forum-theme.forumperso.com/" target="_blank">Code par Kaktus de LG ©</a>[/right]

Voici le lien : http://forum-theme.forumperso.com/t5834-code-reglement-2

Je vous remerci :3


Dernière édition par Cramby' le Mer 7 Nov 2012 - 23:40, édité 1 fois
avatar

Cramby'
****

Féminin
Messages : 282
Inscrit(e) le : 27/06/2012

Voir le profil de l'utilisateur http://amesvagabondes.forumactif.org
Cramby' a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un code pour réglement

Message par _backdraft_ Mer 7 Nov 2012 - 22:59

Bonjour,

Personnellement quand je regarde sur votre forum je vois bien le cadre s'afficher et non le code.

Cordialement
Backdraft
_backdraft_

_backdraft_
Membre habitué

Masculin
Messages : 1509
Inscrit(e) le : 04/03/2010

Voir le profil de l'utilisateur http://www.caserne35.com
_backdraft_ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec un code pour réglement

Message par Cramby' Mer 7 Nov 2012 - 23:40

C'est bon j'ai trouver ! Je n'avais pas activer le html dans mon profil :s
Backdraft: Ce n'est pas le même forum ^^' mais merci quand même :3
avatar

Cramby'
****

Féminin
Messages : 282
Inscrit(e) le : 27/06/2012

Voir le profil de l'utilisateur http://amesvagabondes.forumactif.org
Cramby' a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum