Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

problèmes avec la police

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problèmes avec la police

Message par plùmyts le Lun 25 Fév 2013 - 23:46

Bonjour !

Voilà, j'ai des problèmes avec le CSS de mon forum.. Chez moi il s'affiche correctement, avec les bonnes polices, mais chez les autres admines, c'est une vraie catastrophe. Ce ne sont pas les bonnes polices qui s'affichent Shocked

J'utilise la police Amatic SC pour les liens des catégories, la police Windsong pour le pseudo du profil et la police Honey Script pour les liens du QEEL.. Seulement, elles, elles ne voient que du georgia :

chez moi:
problèmes avec la police Moi10
chez elles:
problèmes avec la police 611117Untitled2

Pouvez-vous m'aider à faire en sorte que les polices que j'ai choisies s'affichent sur toutes les pages et depuis n'importe quel ordinateur ? Sad
plùmyts

plùmyts
**

Féminin
Messages : 86
Inscrit(e) le : 25/05/2012

http://beforethethunder.forumactif.com
plùmyts a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problèmes avec la police

Message par Automne le Mar 26 Fév 2013 - 0:49

Bonjour,

Lorsque vous installez une police personnalisée, celle-ci ne fonctionne que sur les ordinateurs sur lequel la police est installé. Le texte mis en forme dans une police non installée sur un autre ordinateur s’affiche en Times New Roman ou dans la police par défaut.
Automne

Automne
Membre actif

Messages : 8431
Inscrit(e) le : 22/03/2010

http://gilles570.motards.net/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problèmes avec la police

Message par plùmyts le Mar 26 Fév 2013 - 8:15

Bonjour,

En effet, j'avais compris.. Seulement, il y a forcément une solution pour que la police choisie puisse s'afficher même sur un ordinateur qui ne la possède pas. Ça m'était déjà arrivée d'aller sur un forum et de le voir tel quel, avec une police que je n'avais pas alors.. Sauriez-vous comment faire ?
plùmyts

plùmyts
**

Féminin
Messages : 86
Inscrit(e) le : 25/05/2012

http://beforethethunder.forumactif.com
plùmyts a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problèmes avec la police

Message par Automne le Mar 26 Fév 2013 - 9:37

Automne

Automne
Membre actif

Messages : 8431
Inscrit(e) le : 22/03/2010

http://gilles570.motards.net/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problèmes avec la police

Message par plùmyts le Mar 26 Fév 2013 - 12:35

OH MERCI ! C'est vraiment génial, merci beaucoup <3
plùmyts

plùmyts
**

Féminin
Messages : 86
Inscrit(e) le : 25/05/2012

http://beforethethunder.forumactif.com
plùmyts a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum