CSS qui s'affiche sous Chrome et non sous Firefox.

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu CSS qui s'affiche sous Chrome et non sous Firefox.

Message par Coton_Jaune Mar 14 Mai 2013 - 22:34

Bonjour / Bonsoir !

Je suis actuellement en train de refaire un forum à neuf en utilisant cette fois-ci la plate-forme de Forumactif. J'avais déjà fait un design sous FA avec un autre forum et tout s'est bien déroulé mais pour ce forum-ci j'ai pas mal de problèmes/mauvaises manipulations de ma part et je ne sais pas d'où ça vient.

Ci-dessous des captures d'écran d'un design en cours ;
Voici ce que j'obtiens avec Chrome : CSS qui s'affiche sous Chrome et non sous Firefox. Ms_pro10

Et ce que j'obtiens sous Firefox : CSS qui s'affiche sous Chrome et non sous Firefox. Ms_pro11

Et ce que j'aimerai obtenir est sous Chrome. Je vous mets ci-dessous mon CSS :
Code:
.bodylinewidth {max-width:500px;}

A:hover{text-transform:uppercase;}

/* sujet messages et derniers messages ensemble */
 .vignettes
{border-radius:7px;
background-color: #ffffff;
padding-right:10px;
padding-left:10px;
padding-bottom: 3px;
padding-top:3px;}

.troisieme
{
  width: 150px;
}

.row1-over
{
  background-color: #F6F5F2;
}

/* contour autour avatar */
.postdetails.poster-profile a img {
border-radius:10px;
border: 5px solid #FFFFFF;
}


/* personnalisation qui est en ligne */
.statistiques{
border:0px;
background-image: url("lien de l'image de fond de votre qeel");
background-repeat: no-repeat;
background-position: center;
height:hauteur de l'imagepx;
width: auto;
}

.groupes{
background-color:#couleurdefond;
height:40px;
width: auto;
padding-right:12px;
padding-left:14px;
padding-bottom:3px;
font-size:15px;
font-weight: bold;
text-align:center;
text-decoration: none !important;}

/* barre navigation */
.navig{
    background-image:url(http://img15.hostingpics.net/thumbs/mini_567212fondbarrenav.png);
    background-position: repeat-x;
    border: 1px solid #878585;
    font-size: 20px;
  text-decoration: none;
    left: 0;
    position: fixed;
    right: 0;
    top: 0;
    width: 100%;
    z-index: 999999
}
 
a.mainmenu{
    margin: 5px;
    font-weight: none;
    color: #878585;
    text-decoration: none !important;
}
 
a.mainmenu:hover{
    font-weight: none;
    color:#7FA8F0;
    text-decoration: none !important;
}
 
a.mainmenu img{display: none;}

/*cadre autour forum*/
.bodyline    { border-right: 5px solid #054087; border-left: 5px solid #054087; box-shadow: 4px 4px 10px #ACACAC; -webkit-box-shadow:5px 0px 8px #565656;
box-shadow:0px 0px 10px 7px #777777;
-webkit-box-shadow:0px 0px 10px 7px #777777;
box-shadow:0px 0px 10px 7px #777777;}

Pour info :
- je suis fondatrice donc accès aux templates (j'ai modifié overhall_header, index_box et index_body)
- je suis en train de faire le design sous Chrome. (j'ai mis à jour Chrome et Firefox)
- c'est sous phpbb2.

En vous remerciant par avance de vos réponses ! : )


Dernière édition par Coton_Jaune le Sam 18 Mai 2013 - 0:26, édité 1 fois
Coton_Jaune

Coton_Jaune
Nouveau membre

Messages : 5
Inscrit(e) le : 14/05/2013

Voir le profil de l'utilisateur http://murasaki-suishou.forumactif.org/
Coton_Jaune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CSS qui s'affiche sous Chrome et non sous Firefox.

Message par Tech Mer 15 Mai 2013 - 18:28

Bonjour et Bienvenue
sur le Forum des Forums Forumactif
Vu que vous êtes nouveau, voici quelques sujets importants :
CSS qui s'affiche sous Chrome et non sous Firefox. Attention2 Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink

Quelle est la version de votre navigateur Firefox ?
En dernière version, voici ce que j'obtiens : https://i.servimg.com/u/f82/14/07/55/00/firefo10.jpg

Cordialement.
Tech

Tech
Membre actif

Masculin
Messages : 22683
Inscrit(e) le : 01/12/2007

Voir le profil de l'utilisateur https://forum.forumactif.com/
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: CSS qui s'affiche sous Chrome et non sous Firefox.

Message par Coton_Jaune Sam 18 Mai 2013 - 0:26

Bonsoir,

Merci de votre réponse rapide et désolée du temps de réponse. ><
Donc après quelques modifications des templates & co, je suis retournée sur Firefox pour vérifier et tout était opérationnel (il me semble que j'ai la dernière version puisqu'il n'a pas de nouvelle màj). Je ne sais pas ce que j'ai fait ni comment cela s'est produit mais le fait est que le résultat est là.

Et ce que vous obtenez est bien ce qu'il me fallait. Merci en tout cas pour votre intervention, je mets ce sujet en résolu.
Coton_Jaune

Coton_Jaune
Nouveau membre

Messages : 5
Inscrit(e) le : 14/05/2013

Voir le profil de l'utilisateur http://murasaki-suishou.forumactif.org/
Coton_Jaune a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum