(889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

+3
demeter1
FANCH 56
2011N2
7 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Lun 24 Mar 2014 - 20:20

Bonsoir,

Le bug est assez simple mais étrange...
Par exemple ici : http://www.forum-entraide-informatique.com/t8969-la-musique-et-l-opera-sortent-de-leur-reserve#115178

À l'édition du message, il y a uniquement :
Code:
PS Bizarre ces "cochonneries" qui s'ajoutent n'importe où quand on poste avec le bouton You Tube et qu'on ne voit même pas à l'édition !

Or le rendu est celui-ci :
Code:
PS Bizarre ces "cochonneries" allowscriptaccess="always" allowfullscreen="true" qui s'ajoutent n'importe où quand on poste avec le bouton You Tube et qu'on ne voit même pas à l'édition !
Avec allowscriptaccess="always" allowfullscreen="true" rajouté. C'était pareil pour le message du dessus mais j'ai édité.

=> Si on retire les guillemets, il n'y a plus l'ajout étrange du code. Si on les rajoute, ce code réapparaît.
Et apparemment, c'est uniquement lorsqu'un message inclue une vidéo YouTube.

Je pense que le Staff devrait jeter un oeil à ce bug. Smile

Merci d'avance,

Gabriel.
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par FANCH 56 Lun 24 Mar 2014 - 20:40

Bonsoir

Pas ce problème chez moi :

(889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube Captu236
FANCH 56

FANCH 56
Membre actif

Masculin
Messages : 13259
Inscrit(e) le : 25/07/2005

Voir le profil de l'utilisateur https://www.anciens-cols-bleus.net/
FANCH 56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Lun 24 Mar 2014 - 20:42

Bonsoir,

Alors ce n'est pas général, mais il y a bien un bug quelque part quand même... Smile

Gabriel.
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par demeter1 Lun 24 Mar 2014 - 20:51

Soucis identique à ce topic:
https://forum.forumactif.com/t358968-code-qui-se-post-tout-seul

Je 'ai pas trouvé de déclaration chez les dévactifs
demeter1

demeter1
Membre actif

Masculin
Messages : 8993
Inscrit(e) le : 23/01/2009

Voir le profil de l'utilisateur https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par Neptunia Lun 24 Mar 2014 - 21:43

Bonjour ^^

Commencez par désactiver tous vos javascripts pour voir si le message revient à la normale ou pas.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Mar 25 Mar 2014 - 8:52

Bonjour,

Il serait tant qu'ils regardent ça si le souci a été signalé depuis octobre 2013... Wink

J'ai désactivé mes codes Javascript : c'est pareil, le bug persiste.

Bonne journée,

Gabriel.
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par Neptunia Mar 25 Mar 2014 - 11:25

Et en forçant les templates par défaut puis en repostant le message incriminé ?
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Mar 25 Mar 2014 - 11:31

Re,

Après avoir essayé, le bug persiste également.

Gabriel.
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Dim 30 Mar 2014 - 17:23

Up Smile
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Jeu 3 Avr 2014 - 22:03

Up
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par 2011N2 Ven 11 Avr 2014 - 19:00

Up
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par Yoshkill Sam 12 Avr 2014 - 22:30

J'ai exactement le même problème !
Yoshkill

Yoshkill
*****

Masculin
Messages : 629
Inscrit(e) le : 13/05/2008

Voir le profil de l'utilisateur http://ssb4.com
Yoshkill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par Tech Dim 13 Avr 2014 - 12:37

(889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube Folder10Bonjour,

Votre problème a fait l'objet d'un rapport aux DévActifs. Le rapport sera traité par un technicien dans les plus brefs délai afin d'apporter une solution à votre problème rapidement.

Merci de votre patience. Wink

A bientôt sur ForumActif Smile
Tech

Tech
Membre actif

Masculin
Messages : 22683
Inscrit(e) le : 01/12/2007

Voir le profil de l'utilisateur https://forum.forumactif.com/
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: (889) Bug lors de l'insertion de guillemets dans un message incluant une vidéo YouTube

Message par Strike Freedom Jeu 17 Avr 2014 - 14:31

Bonjour à tous,

le bug a été corrigé.
Merci de nous l'avoir communiqué Wink
Strike Freedom

Strike Freedom
Dévactif
Dévactif

Masculin
Messages : 121
Inscrit(e) le : 04/12/2012

Voir le profil de l'utilisateur https://forum.forumactif.com
Strike Freedom a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum