Probleme avec un code

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme avec un code

Message par Hilu Mar 20 Mai 2014 - 23:53

Bonjour, je suis nouvel utilisateur de forumactif.
J'en ai crée un pour ma guilde sur World Of warcraft.
J'ai quelque base minime en codage, et je viens demandé votre aide pour une chose que je n'arrive pas à faire.

En fouillant un peu, j'ai trouvé un code pour un module de recrutement sur le portail de mon forum, ou il affiche le chiffre "0" en rouge dans ce code :
Code:
<div style="text-align:center;color:#dddddd;font-weight:bold;font-size:12px;">Les Wings recrutent !</div>
<div style="text-align:center;color:#ff0000;font-weight:bold;font-size:12px;">
<img src="http://img7.xooimage.com/files/2/1/a/hunter-66fe1.gif" alt="Chasseur" title="Chasseur" />
<img src="http://img15.hostingpics.net/pics/735100bete.png" alt="Maîtrise des bêtes" title="Maîtrise des bêtes" />0

Il n'y a évidement que le début du code, le reste n'est que répetition de la 4ième ligne.
Le 0 tout à la fin du code est donc celui qui s'affiche en rouge, j'aimerai faire en sorte que lorsque je change le chiffre 0 en chiffre 1, le 1 s'affiche en vert.

Si quelqu'un a une solution, je suis preneur, en vous remerciant d'avance.


Dernière édition par Hilu le Mer 21 Mai 2014 - 14:22, édité 1 fois
avatar

Hilu
Nouveau membre

Messages : 5
Inscrit(e) le : 20/05/2014

Voir le profil de l'utilisateur http://leswings.forumactif.com/
Hilu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un code

Message par MyBeta Mar 20 Mai 2014 - 23:55

Hilu a écrit:Bonjour, je suis nouvel utilisateur de forumactif.
J'en ai crée un pour ma guilde sur World Of warcraft.
J'ai quelque base minime en codage, et je viens demandé votre aide pour une chose que je n'arrive pas à faire.

En fouillant un peu, j'ai trouvé un code pour un module de recrutement sur le portail de mon forum, ou il affiche le chiffre "0" en rouge dans ce code :
Code:
<div style="text-align:center;color:#dddddd;font-weight:bold;font-size:12px;">Les Wings recrutent !</div>
<div style="text-align:center;color:#ff0000;font-weight:bold;font-size:12px;">
<img src="http://img7.xooimage.com/files/2/1/a/hunter-66fe1.gif" alt="Chasseur" title="Chasseur" />
<img src="http://img15.hostingpics.net/pics/735100bete.png" alt="Maîtrise des bêtes" title="Maîtrise des bêtes" />0

Il n'y a évidement que le début du code, le reste n'est que répetition de la 4ième ligne.
Le 0 tout à la fin du code est donc celui qui s'affiche en rouge, j'aimerai faire en sorte que lorsque je change le chiffre 0 en chiffre 1, le 1 s'affiche en vert.

Si quelqu'un a une solution, je suis preneur, en vous remerciant d'avance.

Sois le bienvenue pour commencer,
résumons, tu veux donc que le "0" qui apparaît actuellement en rouge deviennent vert mais qu'il affiche "1" ?

*************************
Code:
<div style="text-align:center;color:#dddddd;font-weight:bold;font-size:12px;">Les Wings recrutent !</div><div style="text-align:center;color:#ff0000;font-weight:bold;font-size:12px;">
<img src="http://img7.xooimage.com/files/2/1/a/hunter-66fe1.gif" alt="Chasseur" title="Chasseur" />
<img src="http://img15.hostingpics.net/pics/735100bete.png" alt="Maîtrise des bêtes" title="Maîtrise des bêtes" /> <font color="green">1
MyBeta

MyBeta
***

Masculin
Messages : 135
Inscrit(e) le : 22/03/2014

Voir le profil de l'utilisateur http://my-labo.forumactif.org/
MyBeta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un code

Message par Hilu Mer 21 Mai 2014 - 12:51

Merci beaucoup à toi pour ta réponse, qui est exactement ce que je voulais Smile
avatar

Hilu
Nouveau membre

Messages : 5
Inscrit(e) le : 20/05/2014

Voir le profil de l'utilisateur http://leswings.forumactif.com/
Hilu a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum