Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème d'image en forumlink

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'image en forumlink

Message par Bigi le Mer 28 Mai 2014 - 23:27

Bonsoir,

J'ai un petit soucis de code afin de supprimer, rendre invisible une image dans le .nav .
Dans la page d'accueil, j'ai remplacé le texte de lien de forum par une image. Tout marche impeccablement à ce niveau là si ce n'est que lorsque l'on est dirigé vers le forum, dans le .nav ( Nouveau topic, Répondre, Nom du site :: Nom de la catégorie :: Nom du forum ), j'ai cette même image qui apparait à la place du Nom du forum. Quelqu'un aurait une solution pour effacer, supprimer, rendre invisible le .forumlink seulement à cet endroit ?

.nav{ display: none; } -> n'est pas une bonne idée.

Je ne sais pas si c'est l'heure ou bien le temps consacré à ce forum aujourd'hui qui fait que mais plus moyen de faire quelque chose de fonctionnel.



http://childrens-of-earth.forumgratuit.be/

Merci d'avance pour votre aide et mille excuses si un topic sur ce sujet existe déjà. ( Pas eu moyen de mettre la main dessus. )
Cordialement Bigi.


Dernière édition par Bigi le Jeu 29 Mai 2014 - 20:41, édité 1 fois

Bigi
Nouveau membre

Masculin
Messages : 5
Inscrit(e) le : 21/05/2014

http://childrens-of-earth.forumgratuit.be/
Bigi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'image en forumlink

Message par [Nihil] le Jeu 29 Mai 2014 - 11:10

Pour rendre une image invisible dans le .nav le code CSS est celui ci :
Code:
.nav img {
    display: none;
}

Néanmoins ce n'est pas une bonne solution, car les utilisateurs ne pourront plus voir le lien vers le forum.
Voici un tutoriel pour le faire : Placer une image comme titre de forum
avatar

[Nihil]
Membre habitué(e)

Messages : 1214
Inscrit(e) le : 10/12/2009

https://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'image en forumlink

Message par Bigi le Jeu 29 Mai 2014 - 12:50

Bonjour,

Merci beaucoup pour l'aide, ça avance. Cette fois ci, j'ai bien le texte dans le fil d'ariane mais toujours cette image qui apparait à côté.
Note: j'ai réussi à la retirer tout en conservant les images Nouveau topic et Répondre mais du coup plus de fil d'ariane.

Code:
a.nav, a.forumlink img { display: none; }

Bigi
Nouveau membre

Masculin
Messages : 5
Inscrit(e) le : 21/05/2014

http://childrens-of-earth.forumgratuit.be/
Bigi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'image en forumlink

Message par [Nihil] le Jeu 29 Mai 2014 - 14:12

En fait tu y es presque, il faut mettre ceci dans ton CSS pour sélectionner seulement les images dans .nav Smile:
Code:
a.nav img, a.forumlink img { display: none; }

Par contre je ne comprends pas trop pourquoi tu effaces l'image de "a.forumlink".

Je pense qu'en mettant simplement ceci ça marcherait :
Code:
a.nav img { display: none;}
avatar

[Nihil]
Membre habitué(e)

Messages : 1214
Inscrit(e) le : 10/12/2009

https://forum.forumactif.com
[Nihil] a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'image en forumlink

Message par Bigi le Jeu 29 Mai 2014 - 20:40

Parfait, c'est impeccable. C'est exactement ça qu'il fallait.
Merci beaucoup pour ton aide Smile
Bonne soirée.

Bigi
Nouveau membre

Masculin
Messages : 5
Inscrit(e) le : 21/05/2014

http://childrens-of-earth.forumgratuit.be/
Bigi a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum