Problème d'affichage balise List

+6
Eveanelle
Edurya
Envy602
Shadow
2011N2
Kotomine
10 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème d'affichage balise List

Message par Kotomine Lun 23 Juin 2014 - 15:11

Bonjour,

Je viens vers vous car nous avons sur notre forum un problème d'affichage dans le contenu de certains posts comme celui-ci depuis quelques heures :

http://fatestaynight.activebb.net/t3219-civils

Alors que le contenu est bien présent car il y est quand on edit (et qu'il y était avant bien entendu), il n’apparait pas. Cela ne le fait que sur certains posts mais ils restent nombreux (toutes les fiches de présentation de nos membre par exemple).

Cela ne le fait pas que sur notre forum puisque c’est également le cas sur celui-ci http://valhistar.forumgratuit.fr/

Je vous remercie par avance pour votre aide.

Edit : désolé en fouillant pour voir où je devais poster cela, je me suis trompé de sections ><
avatar

Kotomine
Nouveau membre

Messages : 21
Inscrit(e) le : 21/08/2011

Voir le profil de l'utilisateur http://fatestaynight.activebb.net
Kotomine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par 2011N2 Lun 23 Juin 2014 - 15:20

Bonjour,

Idem chez moi, sur tout le forum où il y a du BBcode, comme ici par exemple : http://www.forum-entraide-informatique.com/t16143-portable-qui-rame#134536

EDIT : Apparemment c'est la balise "list".

Gabriel.
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Shadow Lun 23 Juin 2014 - 15:35

Bonjour à tous,

Le problème a fait l'objet d'un rapport à l'équipe technique. Nous vous remercions pour votre patience Smile


Edit: Le sujet a été déplacé dans la section Besoin d'un Dévactif pour un meilleur suivi.
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Envy602 Lun 23 Juin 2014 - 17:54

Bonjour à vous !

Pareil pour ici.
Exemple: http://orochi-corp.simplygaming.org/t361-notes-de-la-mise-a-jour-episode-9-le-signal-noir-mise-a-jour-19#713.

EDIT:
Je rassure que dans ce lien exemple, la page ne contient que des balises list sous cette forme:
Code:
[list]
[*]
[*]
[/list]

Et je confirme que c'est bien uniquement la balise [list] qui "cache" le texte intégralement.
En mode édition le format et la mise en page des balises ne bougent pas et sont bien apparent.


Dernière édition par Envy602 le Lun 23 Juin 2014 - 18:53, édité 1 fois
Envy602

Envy602
Nouveau membre

Messages : 2
Inscrit(e) le : 04/04/2014

Voir le profil de l'utilisateur https://aod-ffxiv.1fr1.net/
Envy602 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Edurya Lun 23 Juin 2014 - 18:42

Bonjour à tous,

Je viens ajouter ma voix à celles qui s'élèvent déjà pour signaler cette erreur sur un autre forum. Vous pouvez voir un exemple ici et dans tous les autres sujets de présentation. Je n'ai pas vérifié le reste du forum mais il y a fort à parier que tous les messages contenant la balise ont souffert.

Quelques précisions supplémentaires de mon côté.
J'étais déjà venue rapporter un problème avec la balise list en BBcode il y a quelques mois en arrière. Problème qui était déjà connu de la communauté FA. Il venait du fait qu'on utilisait la balise list sans utiliser [*] pour lister les éléments. C'était ces messages là seulement qui présentaient un problème. Un javascript nous avait été donné comme astuce pour contourner le problème et fonctionnait très bien jusqu'ici. Et nous avons pris l'habitude de faire attention en utilisant les list de bien les accompagner de [*]. Or aujourd'hui ce sont justement ces messages les contenant qui présentent un problème.
Ceci pour préciser qu'il s'agit bien ici d'un nouveau problème qui vient d'apparaitre. En effet les mêmes messages s'affichaient encore très bien ce matin. Smile

Merci de votre aide.
Cordialement
Ed.


Dernière édition par Edurya le Lun 23 Juin 2014 - 18:45, édité 2 fois
Edurya

Edurya
*

Messages : 40
Inscrit(e) le : 22/05/2008

Voir le profil de l'utilisateur http://multiverse.exprimetoi.net/
Edurya a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Eveanelle Lun 23 Juin 2014 - 18:42

Même soucis chez nous. Pas de bol, c'est une balise dont on use et abuse ^^"

Bon courage aux techniciens, et merci d'avance.
Eveanelle

Eveanelle
***

Féminin
Messages : 144
Inscrit(e) le : 29/06/2008

Voir le profil de l'utilisateur http://armanda.forumactif.org/forum.htm
Eveanelle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Le Dirlo Lun 23 Juin 2014 - 22:37

Même problème sur notre forum RPG et nous l'utilisons pour les présentations de personnages, etc...

Je précise qu'il y a vraiment un non affichage des textes qu'avec l'utilisation de la balise [list] suivi de [*].
L'utilisation de [list] fonctionne, le seul souci est qu'en éditant un poste où il n'y est pas suivi de [*], toute la mise en page s'efface >.<

Merci d'avance pour trouver une solution rapidement !
Le Dirlo

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

Voir le profil de l'utilisateur http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'affichage balise List

Message par Shadow Mar 24 Juin 2014 - 10:33

Bonjour,

Un correctif a été envoyé en ligne. Pouvez-vous nous confirmer que le problème est résolu?

Merci bien Smile
Vivi
Shadow

Shadow
Modéractive
Modéractive

Féminin
Messages : 24353
Inscrit(e) le : 30/03/2007

Voir le profil de l'utilisateur
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par ShinobinoHattan Mar 24 Juin 2014 - 10:50

Bonjour Vivi,

Le problème est résolu sur l'ensemble des forums sur lesquels je suis allé voir. Merci du travail fourni aux Devactifs et au Staff.
Bonne journée à vous !
ShinobinoHattan

ShinobinoHattan
Nouveau membre

Masculin
Messages : 22
Inscrit(e) le : 23/12/2012

Voir le profil de l'utilisateur http://www.shinobinohattan.com
ShinobinoHattan a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Le Dirlo Mar 24 Juin 2014 - 12:12

Bonjour, bonjour !

Après vérification sur plusieurs sujets, le problème est résolu également sur notre forum RPG ! Ouff T.T

Je vous remercie pour votre travail et surtout de votre rapidité !

Au plaisir ^^ 

résolu 
Le Dirlo

Le Dirlo
Nouveau membre

Féminin
Messages : 25
Inscrit(e) le : 21/12/2013

Voir le profil de l'utilisateur http://pensionnat-matsue.forumgratuit.org/
Le Dirlo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Edurya Mar 24 Juin 2014 - 13:12

Tout fonctionne chez nous aussi semble-t-il.
Merci beaucoup. ^^
Edurya

Edurya
*

Messages : 40
Inscrit(e) le : 22/05/2008

Voir le profil de l'utilisateur http://multiverse.exprimetoi.net/
Edurya a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Kotomine Mar 24 Juin 2014 - 14:07

Cela semble correct de mon côté également Wink

Merci à vous Smile
avatar

Kotomine
Nouveau membre

Messages : 21
Inscrit(e) le : 21/08/2011

Voir le profil de l'utilisateur http://fatestaynight.activebb.net
Kotomine a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par 2011N2 Mar 24 Juin 2014 - 16:05

Bonjour,

Apparemment c'est OK aussi, merci.

@+

Gabriel.
2011N2

2011N2
Membre habitué

Masculin
Messages : 1415
Inscrit(e) le : 10/04/2011

Voir le profil de l'utilisateur
2011N2 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par vulya Mar 24 Juin 2014 - 16:17

Résolu, mais je trouve tout de même anormal qu'on ne puisse pas garder notre mise en page si la balise "list" n'est pas suivi de [*]. Car vu que ça fonctionne ailleurs, les gens ne font pas attention, écrivent des posts avec une balise "list" pour décaler le texte, et après, quand on a besoin de récupérer ces posts, impossible, car il faut se retaper toute la mise en page. Et c'est bien ennuyant comme problème moi je trouve.
avatar

vulya
**

Messages : 60
Inscrit(e) le : 26/02/2009

Voir le profil de l'utilisateur http://domainedelydie.forumactif.com
vulya a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par Envy602 Mar 24 Juin 2014 - 17:38

pb résolu également. merci à vous ! ^^
Envy602

Envy602
Nouveau membre

Messages : 2
Inscrit(e) le : 04/04/2014

Voir le profil de l'utilisateur https://aod-ffxiv.1fr1.net/
Envy602 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'affichage balise List

Message par NisaPap Mar 24 Juin 2014 - 21:02

Résolu pour moi aussi.
 :thanks: 
avatar

NisaPap
Nouveau membre

Messages : 3
Inscrit(e) le : 28/05/2011

Voir le profil de l'utilisateur http://ombredufiguier.do-forum.com
NisaPap a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum