Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

lien html dans les post ne fonctionnent plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu lien html dans les post ne fonctionnent plus

Message par @stra le Mer 1 Oct 2014 - 1:42

Détails techniques

Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : récement
Lien du forum : http://quadra-motards.forum-pro.fr/

Description du problème

bonjour

j'utilise beaucoup les liens html dans mes post.
depuis peu, impossible de le faire, ils son t détectés comme de l'écriture simple .

exemple :
[url=https://www.dropbox.com/s/88rws11ows3ynah/STATUTS SIGN%C3%89S_VERSION 2014]ICI[/url]

d’ailleurs en testant ici, j'ai le même soucis...
merci de votre aide


Dernière édition par @stra le Mer 8 Oct 2014 - 8:31, édité 1 fois
avatar

@stra
****

Masculin
Messages : 363
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: lien html dans les post ne fonctionnent plus

Message par Eldunari le Mer 8 Oct 2014 - 8:25

Bonjour, ce n'est pas du html mais du bbcode,

Question qui peut vous paraître un peu facile mais, l'BBCode est-il activité dans vos posts ? Il m'est arrivé la même chose que vous, je ne comprenais pas pourquoi. Les paramètres par défaut s'étaient remis sur "désactiver le BBCode".
avatar

Eldunari
Nouveau membre

Féminin
Messages : 15
Inscrit(e) le : 20/09/2014

https://forum.forumactif.com
Eldunari a été remercié(e) par l'auteur de ce sujet.

Résolu Re: lien html dans les post ne fonctionnent plus

Message par @stra le Mer 8 Oct 2014 - 8:31

Je ne sais pas pourquoi ni comment, mais ça refonctionne, merci quand même
avatar

@stra
****

Masculin
Messages : 363
Inscrit(e) le : 29/01/2011

http://quadra-motards.forum-pro.fr/
@stra a été remercié(e) par l'auteur de ce sujet.

Résolu Re: lien html dans les post ne fonctionnent plus

Message par Neptunia le Mer 8 Oct 2014 - 8:34

Bonjour ^^

Au niveau de la balise URL, il me semble que seuls les liens http sont acceptés, pas les https.

Il faudra donc passer par un lien au format HTML et non au format bbcode

Dropbox https

Dropbox http




Edité à 08h35

Et bien c'est raté, les deux protocoles sont acceptés. Peut être un rapport avec les espaces dans le nom de fichier ?
avatar

Neptunia
Membre actif

Féminin
Messages : 13609
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum