Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Codes java script validé dans le PA mais n'apparaît pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Codes java script validé dans le PA mais n'apparaît pas

Message par BelleMuezza le Jeu 8 Jan 2015 - 17:59

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Internet Explorer
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : Aujourd'hui pour le code "Je suis Charlie"
Lien du forum : http://lane.forumgratuit.org

Description du problème



J'ai choisi le script proposé par neptune via le lien ci-dessus mentionné :

Code: Sélectionner le contenu
$(function(){
                 $("body").append('<div style="position: absolute; top: 70px; right: 10px"><a  href="http://www.charliehebdo.fr/index.html"><img  src="https://i.servimg.com/u/f38/14/68/82/57/th/ribbon10.png"  border="0" alt=""  /></a></div>');
                 $("body").append('<div style="position: fixed; top: 40px; left: 20px"><a  href="http://www.charliehebdo.fr/index.html"><img  src="https://i.servimg.com/u/f38/14/68/82/57/th/ribbon10.png"  border="0" alt=""  /></a></div>');
       });

Problème : aucun affichage n'apparaît sur le forum, tout comme cela a été le cas pour la déco de Noël... Je pense donc que je vais me contenter de mon bidouillage dans l'espace Annonces... Pour info "Activer la gestion des codes JS est à OUI". J'ai également modifié le template overall_header en ajoutant à la ligne 179 {HOSTING_JS} devant BEGIN google_analytics_code, comme conseillé :

Cela dit, je pense que cela provient de l'image de fond de mon forum (image que j'ai modifiée), laquelle empêcherait l'incrémentation d'une image par-dessus (à moins que ce soit la bannière) parce que d'autres codes ne passent pas non plus... Mais quand je modifie l'image de fond et/ou la bannière : les affichages apparaissent sans problème !.

Quelqu'un aurait-il une solution à m'apporter et me dire si j'ai fait une erreur quelque part. Merci.


Dernière édition par BelleMuezza le Ven 9 Jan 2015 - 0:14, édité 1 fois
BelleMuezza

BelleMuezza
***

Féminin
Messages : 189
Inscrit(e) le : 15/11/2010

http://lane.forumgratuit.org
BelleMuezza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes java script validé dans le PA mais n'apparaît pas

Message par oxymore le Jeu 8 Jan 2015 - 19:18

Bonjour

Vous avez surement mal copié collé votre code il manque

$(function(){

//Votre code

});

http://www.lane-forumactif.com/99931.js

oxymore

oxymore
***

Messages : 141
Inscrit(e) le : 09/11/2008

http://www.google.fr
oxymore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes java script validé dans le PA mais n'apparaît pas

Message par BelleMuezza le Jeu 8 Jan 2015 - 20:42

RE:

Exact, mais je l'ai ajouté et rien n'a changé...

:thanks: pour la réponse et bonne soirée.
BelleMuezza

BelleMuezza
***

Féminin
Messages : 189
Inscrit(e) le : 15/11/2010

http://lane.forumgratuit.org
BelleMuezza a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes java script validé dans le PA mais n'apparaît pas

Message par oxymore le Jeu 8 Jan 2015 - 22:15

Bonsoir

regardez bien vous avez mis votre code en double...
http://www.lane-forumactif.com/99049.js
oxymore

oxymore
***

Messages : 141
Inscrit(e) le : 09/11/2008

http://www.google.fr
oxymore a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes java script validé dans le PA mais n'apparaît pas

Message par BelleMuezza le Ven 9 Jan 2015 - 0:13

@oxymore a écrit:Bonsoir

regardez bien vous avez mis votre code en double...
http://www.lane-forumactif.com/99049.js

VU ! A force de bidouiller pour comprendre on arrive à faire des bêtises et de ne pas les voir. Merci, c'est résolu !!!!
BelleMuezza

BelleMuezza
***

Féminin
Messages : 189
Inscrit(e) le : 15/11/2010

http://lane.forumgratuit.org
BelleMuezza a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum