Problème après avoir mis une image en titre de forum

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème après avoir mis une image en titre de forum

Message par Jerem0008 Jeu 30 Avr 2015 - 19:50

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://ligue-manager.forumactif.org/

Description du problème

Bonsoir,

J'ai utilisé l'aide suivant https://forum.forumactif.com/t346338-placer-une-image-comme-titre-de-forum pour mettre une image comme titre de mes forums.
Cependant, lorsque je clique ensuite sur cette image pour aller dans ce forum, le nom du forum est indiqué 2 fois, comme le montre la photo joint.

Comment modifier cela?

Merci par avance


Dernière édition par Jerem0008 le Jeu 30 Avr 2015 - 20:59, édité 1 fois
avatar

Jerem0008
*

Messages : 39
Inscrit(e) le : 05/12/2012

Voir le profil de l'utilisateur http://ligue-manager.forumactif.org/
Jerem0008 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème après avoir mis une image en titre de forum

Message par MlleAlys Jeu 30 Avr 2015 - 19:57

Bonjour,
que le nom apparaisse deux fois est normal, il y a le titre de la page, et le fil d'ariane. Ce qui n'est pas normal c'est que le lien du fil d'ariane (le deuxième en plus petit) ne soit pas à la suite des autres liens. Cela devrait donner :
"Ligue manager - Fifa 15 - PS4 :: Gestion des clubs :: Division 1 :: Bayern Munich"

Quel est le code actuel de votre titre ?
MlleAlys

MlleAlys
Membre actif

Messages : 5156
Inscrit(e) le : 12/09/2012

Voir le profil de l'utilisateur
MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème après avoir mis une image en titre de forum

Message par Jerem0008 Jeu 30 Avr 2015 - 20:46

Le voici :
Code:
<div align="center"><span>Bayern Munich</span><img style="display:none" src="http://i19.servimg.com/u/f19/19/21/18/38/image121.png" /></div>

C'est peut-être dû au fait que je veux le centrer dans la page précédente
avatar

Jerem0008
*

Messages : 39
Inscrit(e) le : 05/12/2012

Voir le profil de l'utilisateur http://ligue-manager.forumactif.org/
Jerem0008 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème après avoir mis une image en titre de forum

Message par Jerem0008 Jeu 30 Avr 2015 - 20:58

Problème résolu !!

Il suffit de mettre center au lieu de div align=center ...

Merci de l'aide ;-)
avatar

Jerem0008
*

Messages : 39
Inscrit(e) le : 05/12/2012

Voir le profil de l'utilisateur http://ligue-manager.forumactif.org/
Jerem0008 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum