Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

nouveaux forum ou nouveaux sujet ne clignote pas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Ven 12 Juin 2015 - 22:56

bonsoir


PHPBB2
forum : http://boulanger.forumactif.org/
fondateur oui
template modifié oui

voila mon souci je crée un nouveaux sujet sous admin

exemple ici les deux sujet news

nouveaux forum ou nouveaux sujet ne clignote pas Captur14

quand ( pour des besoins de test) je passe sous un autre utilisateur ces deux sujets ne clignote pas malgré un gif nouveaux sujet

nouveaux forum ou nouveaux sujet ne clignote pas Notes10

de plus au niveau principal le gif nouveaux message ne clignote pas non plus

nouveaux forum ou nouveaux sujet ne clignote pas Captur15

nouveaux forum ou nouveaux sujet ne clignote pas Dossie10

je ne comprend pas

quelqu'un aurait il un réponse merci


Dernière édition par mariok13 le Lun 15 Juin 2015 - 19:11, édité 1 fois
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 8:43

une réponse s'il vous plait
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 8:46

Bonjour


Avez-vous essayé avec deux navigateurs différents ?


Par exemple :
Admin : création d'un nouveau sujet/message avec Chrome

Membre : Avec firefox : regarder la liste des sujets

Cordialement
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 9:11

je viens de tester création sujet sous chrome sous admin

lecture sous firefox c'est ok sous un membre
lecture sous safari non sous un membre
lecture sous chrome non sous un autre membre

mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 9:19

Donc il est clair que c'est votre navigateur qui est en défaut.

Un bloqueur de type Adblock/noscript permet de filtrer les sites.
Voyez vous les autres images ayant le même hébergeur ?
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 9:20

oui de plus je suis sous mac mais j'ai un autre forum sur lequel j'ai aucun souci
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 9:29

Les scripts sont-ils autorisés pour votre forum ( sous Chrome ) ?
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 9:31

oui j'en est mis quelque uns
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 9:37

Essayez en autorisant tous les scripts car le souci semble venir de votre configuration de Chrome
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 9:41

j'avais verifié avant oui tous les scripts sont autororisés lolll
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 10:05

Un sujet en traitement est ICI

Mais c'est différent pour vous car c'est visible sur certains navigateurs.


Que se passe-t-il si vous copiez directement
Code:
http://i18.servimg.com/u/f18/19/24/72/98/notes10.gif
ce lien dans la barre de lien de votre navigateur puis valider ?
L'image clignote-t-elle ?
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Goldie70 le Sam 13 Juin 2015 - 12:52

Problème résolu (par mon mari - lol!!! développeur informatique !! )

En fait on a été :

- dans le panneau d'admin
- affichage
- templates
- général

et ensuite on a mis les valeurs par défaut du template index_box
puis on l'a publié avec le +

et on a supprimé les cookies du forum

et ça marche !!!!

En espérant que ça servira aux autres personnes qui rencontrent ce souci. Very Happy
avatar

Goldie70
Nouveau membre

Messages : 16
Inscrit(e) le : 13/06/2015

http://association-alma.forumactif.org/
Goldie70 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 14:13

Ici c'est différent car cela fonctionne avec d'autres navigateurs.

Essayez de vider votre cache internet.
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 15:51

@ge80 a écrit:Un sujet en traitement est ICI

Mais c'est différent pour vous car c'est visible sur certains navigateurs.


Que se passe-t-il si vous copiez directement
Code:
http://i18.servimg.com/u/f18/19/24/72/98/notes10.gif
ce lien dans la barre de lien de votre navigateur puis valider ?
L'image clignote-t-elle ?

et malheureusement oui
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Sam 13 Juin 2015 - 16:07

@mariok13 a écrit:et malheureusement oui

Alors je coince car cela n'est ni la configuration ou ni un problème de cache.

Je suis perplexe que vider le cache de chrome et de l'ordinateur ne change rien et que l'image s'affiche en lien direct.

Espérons que quelqu'un d'autre aura une idée.


ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Goldie70 le Sam 13 Juin 2015 - 18:01

Ce n'est pas vider le cache de Chrome ou d'un autre navigateur !

C'est d'aller sur l'accueil du forum, et tout en bas à droite on a une ligne "supprimer les cookies du forum", mais avant tout cela il faut rétablir le template d'origine d'index_box que vous trouvez dans affichage - templates - général

Dans mon cas tout a été rétabli ! Smile
avatar

Goldie70
Nouveau membre

Messages : 16
Inscrit(e) le : 13/06/2015

http://association-alma.forumactif.org/
Goldie70 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Sam 13 Juin 2015 - 20:53

et moi non j'ai fait la dernière solution rien à faire
j'ai refait tout les forum sous forum etc j(ai mis un gif sur les nouveaux sujet version mini rien je post deux screens

nouveaux forum ou nouveaux sujet ne clignote pas Captur17

sujet ecrit par recuperation il clignote pas aidez moi


nouveaux forum ou nouveaux sujet ne clignote pas Captur18

dans le menu principal non plus aidez moi

sur mon autre forum cela fonctionne phpbb2 pareil je suis un boulet mais quand meme
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par no_way le Dim 14 Juin 2015 - 5:03

Bonjour, je me suis enregistré sur votre forum afin de plus facilement cerner d'où peut venir le souci, je vous laisse le soin de faire quelques nouveaux sujets.
@ bientôt Smile
no_way

no_way
Aidactif
Aidactif

Messages : 2096
Inscrit(e) le : 26/03/2010

no_way a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Dim 14 Juin 2015 - 9:22

@no_way a écrit:Bonjour, je me suis enregistré sur votre forum afin de plus facilement cerner d'où peut venir le souci, je vous laisse le soin de faire quelques nouveaux sujets.
@ bientôt Smile

Bonjour

deux nouveaux sujets

dans :

Application pour vos téléphones et tablettes (Créer votre icone application)

Découvertes, Astuces et News

voila merci de votre implication à toutes et tous
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Goldie70 le Dim 14 Juin 2015 - 12:01

Je sais que pour ma part, la création du forum a été faite via un PHBB2 de base (en bleu avec noté forumactif, pas très beau mais pas d'autres choix), ensuite j'ai choisi un thème libre sur hitskins... les templates ont dû changer et ça a été la cause de ce souci de signalisation de nouveaux messages puisque une fois tout rétabli tout a marché !!!

Faire attention aux changements de thèmes !!! je crois que ça vient de là !!
avatar

Goldie70
Nouveau membre

Messages : 16
Inscrit(e) le : 13/06/2015

http://association-alma.forumactif.org/
Goldie70 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Dim 14 Juin 2015 - 12:14

@Goldie70

C'est différent de votre cas car l'affichage est fonctionnel avec d'autres navigateurs ( FIREFOX ) et cela ne fonctionne pas seulement avec CHROME / SAFARI.

Le thème ou du CSS pourrait être mal interprété.

Je n'arrive pas à situer la raison de ce cas particulier et voir le/les fautif(s).

Espérons que no_way situe le souci sur votre forum.

ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Invité le Dim 14 Juin 2015 - 12:44

bonjour a tous ,bonjour mon ami mariok ,j'ai fait un compte aussi , a plusieurs ont devrais trouvé ...
j'ai fait une réponse a tes 2 sujet cité ,
cdk,
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Goldie70 le Dim 14 Juin 2015 - 14:35

Non, ça ne marchait avec aucun navigateur, je l'ai dit dans mon message dans la rubrique d'aide.

Sur aucun support ça n'affichait les news.... (chrome ou autre).

Dans mon cas c'est venu d'un changement de thème, et de la valeur par défaut qu'il fallait rétablir (index_box), puis faire ok pour que cela soit pris en compte + demander la suppression des cookies du forum et ça a fonctionné enfin. Smile
avatar

Goldie70
Nouveau membre

Messages : 16
Inscrit(e) le : 13/06/2015

http://association-alma.forumactif.org/
Goldie70 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par ge80 le Dim 14 Juin 2015 - 14:42

@Goldie70 a écrit:Non, ça ne marchait avec aucun navigateur, je l'ai dit dans mon message dans la rubrique d'aide.Sur aucun support ça n'affichait les news.... (chrome ou autre).
Ce qui n'est pas le cas dans ce sujet car cela fonctionne avec Firefox.
Lire les différents messages.
ge80

ge80
Membre actif

Masculin
Messages : 16163
Inscrit(e) le : 08/10/2006

ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Dim 14 Juin 2015 - 16:11

merci a tous voila les résultats de vos essais

sous chrome (pas de clignotement)

nouveaux forum ou nouveaux sujet ne clignote pas Captur19


sous safari (pas de clignotement)

nouveaux forum ou nouveaux sujet ne clignote pas Captur21

sous firefox (clignotement)

nouveaux forum ou nouveaux sujet ne clignote pas Captur20

déjà que je suis mauvais en développement mais la j'y perd mon latin

surtout que sur mon autre forum cela marche parfaitement
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Invité le Dim 14 Juin 2015 - 16:28

mariok peut tu faire une réponse sur ces sujet test !!
>>
http://boulanger.forumactif.org/t129-telephonne-windows-en-attente#145
et >>
http://boulanger.forumactif.org/t128-emploi-les-nouvelles-mesures-du-gouvernement#144

sinon nous ne verront pas le clignotement !!! si pas de reponse !
cdl,
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Dim 14 Juin 2015 - 16:41

la je comprend pas si ils ont leurs propre pseudos ils verront forcement le clignotement car c'est un nouveaux sujet non ? je l'est quand meme fait

par contre le gif marche bien sous chrome car en bas on l'a

nouveaux forum ou nouveaux sujet ne clignote pas Captur22
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par no_way le Dim 14 Juin 2015 - 19:24

A titre personnel le gif s'affiche bien sur les nouveaux sujets sous chrome:
nouveaux forum ou nouveaux sujet ne clignote pas Aide10
no_way

no_way
Aidactif
Aidactif

Messages : 2096
Inscrit(e) le : 26/03/2010

no_way a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par mariok13 le Dim 14 Juin 2015 - 19:35

je comprend pas chrome est sans extension safari pareil y aurat il un souci sous mac
mariok13

mariok13
****

Messages : 421
Inscrit(e) le : 06/06/2015

http://graphcode.forumactif.org/
mariok13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: nouveaux forum ou nouveaux sujet ne clignote pas

Message par Invité le Dim 14 Juin 2015 - 19:45

pour moi c'est ok avec google et W7 .. aussi bien sur l'index ,la liste des sujets ,et en bas ,
les 3 clignotes...
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum