Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Bug ? Intégrer vidéo YouTube

Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Jeu 11 Aoû 2016 - 16:44

Bonjour,

J'utilise tous les jours la fonction d'ajout de vidéo YouTube dans un message mais depuis aujourd'hui il bug. De même tous mes anciens topic ou sont intégrer les vidéos sont toutes identiques au bug.


Je me permets de tester ci-dessous l'ajout d'une vidéo afin de voir si le bug est aussi ici car je n'ai touché a aucuns codes sur mon forum.



Ce n'est pas une de mes vidéos donc ne criez pas "La Pub" ... merci Wink


Dernière édition par Shadow le Jeu 18 Aoû 2016 - 9:24, édité 2 fois (Raison : Après envoi du message, je vois que le problème est également ici. Je laisse donc FA faire la lumière sur ce problème ;))
Ejayremy

Ejayremy
*****

Masculin
Messages : 987
Inscrit(e) le : 03/02/2006

http://forum.ejayremy.fr
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Jeu 11 Aoû 2016 - 17:29

Bonjour ^^

De mon côté la vidéo s'affiche parfaitement ici, tant mieux j'adore les dauphins. Yen a même un qui se cache sous le drapeau britannique de mon avatar.

Donc le problème viendrait plutôt de ton navigateur et/ou lecteur flash

- Quel système d'exploitation utilises tu ?
- Le lecteur flash est il à jour ?
- Le problème survient il avec un autre navigateur ?
Neptunia

Neptunia
Membre actif

Féminin
Messages : 14887
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Jeu 11 Aoû 2016 - 17:35

Bonjour Neptunia,

Merci pour ton retour rapide.
Je suis sous Google Chrome Version 52.0.2743.116 m. J'ai cet affichage sur mes deux PC Windows 10 tous les deux.

Je viens de tester sous Microsoft Edge pareil :

Bug ? Intégrer vidéo YouTube  Proble12

C'est bizarre, tout fonctionné bien hier soir. scratch
EDIT, ma version Flash est 22,0,0,209 installed

Ejayremy

Ejayremy
*****

Masculin
Messages : 987
Inscrit(e) le : 03/02/2006

http://forum.ejayremy.fr
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu [Youtube] Vidéos qui ne s'affichent pas

Message par Clemsi le Jeu 11 Aoû 2016 - 18:39

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:
Bug ? Intégrer vidéo YouTube  1470933374-capture-d-ecran-video-youtbe-qui-ne-s-affichent-pas

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Aujourd'hui, le 11/08/2016
Lien du forum : http://tvd-to.forumactif.org/

Description du problème

Tout est dit dans le titre du topic...
Je viens de remarquer que les vidéos youtube ne s'affichent pas sur mon forum.
Est-ce que quelqu'un a déjà eu ce problème ?
Clemsi

Clemsi
*****

Masculin
Messages : 553
Inscrit(e) le : 08/07/2016

Clemsi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par saphir13 le Jeu 11 Aoû 2016 - 19:56

Bonjour,

J'ai le même problème depuis aujourd'hui, en me connectant avec google chrome. C'est la 1ère fois que cela arrive. Il doit y avoir un bug.
Pas de réponse du forum ?
Qu'est-ce que le lecteur flash ?
saphir13

saphir13
*

Féminin
Messages : 47
Inscrit(e) le : 30/09/2013

http://oiseaux-passion.forumactif.org/
saphir13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Jeu 11 Aoû 2016 - 20:48

Je viens de vérifier sur Edge et je reproduis effectivement le souci bien que le lecteur flash soit bien activé et fonctionnel si je me fie au test d'Adobe..

En revanche aucun problème sous Firefox 48 avec Shockwave Flash 22.0 r0.

Je n'ai malheureusement aucune piste à proposer pour la résolution du souci.




saphir13, bonjour.
Le lecteur flash est un plugin, ou dans le cas d'Internet Explorer un contrôle ActiveX qui permet la lecture des contenus animés. Sous Google Chrome (mais pas sur les autres navigateurs basés sur Chromium) ainsi que sur Microsoft Edge, il n'y a plus rien à faire, le nécessaire étant automatiquement intégré au navigateur (et mis à jour au besoin)
Neptunia

Neptunia
Membre actif

Féminin
Messages : 14887
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mustang le Jeu 11 Aoû 2016 - 21:46

Bonsoir

J'ai également le même problème cela fait exactement comme sur la photo ci-dessus.


Cordialement

mustang

mustang
****

Masculin
Messages : 278
Inscrit(e) le : 21/11/2006

http://autos-prestige.1fr1.net/forum
mustang a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Invité le Jeu 11 Aoû 2016 - 22:15

Bonsoir, idem, le même problème, il ne reste plus qu'à attendre que cela se remette à fonctionner?
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Chacha le Jeu 11 Aoû 2016 - 22:25

Bonsoir,

Le sujet a été signalé aux techniciens. Wink


Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 60369
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Invité le Jeu 11 Aoû 2016 - 22:30

Merci pour votre réponse chacha, une bonne soirée à tous (es).
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Jeu 11 Aoû 2016 - 22:31

@Chacha a écrit:Bonsoir,

Le sujet a été signalé aux techniciens. Wink


Cordialement.
Merci pour la réactivité comme d'hab thumleft
Ejayremy

Ejayremy
*****

Masculin
Messages : 987
Inscrit(e) le : 03/02/2006

http://forum.ejayremy.fr
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Clemsi le Jeu 11 Aoû 2016 - 23:26

Merci d'avoir mis mon post dans un topic de sujet unique.^^
Est-ce un problème général lié à ForumActif ?
Clemsi

Clemsi
*****

Masculin
Messages : 553
Inscrit(e) le : 08/07/2016

Clemsi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par saphir13 le Ven 12 Aoû 2016 - 0:32

Merci au forum d'entraide, et à Neptunia pour m'avoir éclairée sur le flash.
J'espère que ce sera bientôt résolu.
saphir13

saphir13
*

Féminin
Messages : 47
Inscrit(e) le : 30/09/2013

http://oiseaux-passion.forumactif.org/
saphir13 a été remercié(e) par l'auteur de ce sujet.

Résolu Video Youtube

Message par Invité le Ven 12 Aoû 2016 - 0:48

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Quelque heures
Lien du forum : http://cawuniverse.forumactif.org

Description du problème

Bonjour,

sur notre forum nous n'arrivons pu a utiliser youtube, c'est un fond noir qui apparait j'ai testé cela sur un autre forum il revient également est-ce un problème due a forumactif ?

merci d'avance

Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par popoye le Ven 12 Aoû 2016 - 7:15

Bonjour à tous,
Je suis Gold le Fondateur de "destination sport le forum du partage " créé le 24 JUILLET 2016.
J'ai exactement le même problème avec la même barre noir sur le coté gauche depuis hier sans savoir comment cette chose est intervenue sur le Forum.
Comment faire pour placer une vidéo afin que ça fonctionne normalement et comme avant le phénomène inexpliqué ?
J'ai eu beau restaurer mon thème, placer une autre vidéo différente etc....rien n'y fait toujours même bordel.
Bizarrement ça fonctionne sur ma tablette ???,mais plus sur le PC alors que je passait par le PC avant et que tous fonctionnait comme d'habitude.
Alors que j'ai rien modifié dans le panneau d'admin,n'y changé quoi que ce soit mais sans savoir les vidéos ont cesser de ce lire.
C'est ce que l'ont appel avoir une calle coincé dans la chaufferie.
J'ai le bateau mais plus le bon outil de travail.
Forumactif a t'il une solution pour les personnes qui sont dans le même cas de figure ?


Dernière édition par popoye le Ven 12 Aoû 2016 - 7:24, édité 1 fois
popoye

popoye
Nouveau membre

Masculin
Messages : 9
Inscrit(e) le : 12/08/2016

http://cyclisme.sportsforum.biz/
popoye a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par popoye le Ven 12 Aoû 2016 - 7:20

Je me permet de placer une vidéo pour vérifier si vous rencontrez la même anomalie afin de savoir si ça viens bien de chez Forumactif et non de "Destination sport le forum du Partage"
popoye

popoye
Nouveau membre

Masculin
Messages : 9
Inscrit(e) le : 12/08/2016

http://cyclisme.sportsforum.biz/
popoye a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par popoye le Ven 12 Aoû 2016 - 7:22

A croire que oui ça viens bien d'un fort beug inexpliqué !
La technique à t'elle la solution ?
Nous sommes beaucoup à compter sur vos talent pour réactualiser le problème et le résoudre définitivement Neutral
popoye

popoye
Nouveau membre

Masculin
Messages : 9
Inscrit(e) le : 12/08/2016

http://cyclisme.sportsforum.biz/
popoye a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Hosanna le Ven 12 Aoû 2016 - 9:31

Bonjour,
Le problème est exactement le même sur notre forum ; même rendu des videos. Merci de faire le maximum pour que les liens ouvrent correctement.

Cordialement,
Hosanna
Hosanna

Hosanna
****

Féminin
Messages : 223
Inscrit(e) le : 08/05/2009

http://ecoutepartageparole.niceboard.com/
Hosanna a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par mustang le Ven 12 Aoû 2016 - 9:41

Bonjour

se matin toujours le même problème. A quand le retour à la normale.

mustang

mustang
****

Masculin
Messages : 278
Inscrit(e) le : 21/11/2006

http://autos-prestige.1fr1.net/forum
mustang a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par frank drebin le Ven 12 Aoû 2016 - 10:07

Bonjour, apparemment il n’y a pas de bug, cela provient de youtube qui n’autorise pas le visionnage via Flash Player.
En attendant j’ai trouvé comment faire, rendez-vous sur une vidéo Youtube clic droit et copier le code d’intégration

Bug ? Intégrer vidéo YouTube  Code10

Exemple

<iframe width="854" height="480" src="https://www.youtube.com/embed/9iw_BE_X9sA" frameborder="0" allowfullscreen></iframe>
Il ne reste plus qu’à centrer et voici

Bug ? Intégrer vidéo YouTube  Vidyo10

En attente d’une solution , cordialement.






avatar

frank drebin
Nouveau membre

Messages : 12
Inscrit(e) le : 05/11/2012

http://assiste-infor.annuaire-forums.com/forum
frank drebin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par saphir13 le Ven 12 Aoû 2016 - 10:31

Merci, mais moi j'ai essayé de copier le code d'intégration et n'ai pas réussi, en cliquant sur "intégrer". Car ce que vous préconisez n'existe pas sur mes vidéos.
J'ai essayé de le copier de 3 façons : en insertion youtube, en lien et en direct, aucun ne fonctionne.

Partager Intégrer E-mail

<iframe width="560" height="315" src="https://www.youtube.com/embed/I_Hj0PZxvd4" frameborder="0" allowfullscreen></iframe>
saphir13

saphir13
*

Féminin
Messages : 47
Inscrit(e) le : 30/09/2013

http://oiseaux-passion.forumactif.org/
saphir13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Neptunia le Ven 12 Aoû 2016 - 10:57

Bonjour ^^

@frank drebin a écrit:Bonjour, apparemment il n’y a pas de bug, cela provient de youtube qui n’autorise pas le visionnage via Flash Player.

L'explication serait possible si le problème était général, ce qui n'est pas le cas.
Personnellement je vois toutes les vidéos postées sur ce sujet sans aucun problème, mais avec Firefox.

Le problème se pose sur deux navigateurs très différents : Google Chrome et Microsoft Edge dont le seul point commun est de mettre automatiquement à jour le lecteur Flash alors que sur les autres navigateurs c'est une mise à jour à effectuer à part. Du coup je miserrais plutôt sur une mise à jour de Flash qui serait boguée. Si d'autres navigateurs ne sont pas impactées, ça pourrait provenir du fait que la mise à jour serait proposée dans quelques jours.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 14887
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Stooninge le Ven 12 Aoû 2016 - 11:55

Virer le "s" a la fin de http, c'est du au mode securitaire de youtube
Stooninge

Stooninge
Nouveau membre

Messages : 13
Inscrit(e) le : 08/07/2016

http://sdsg.forumactif.org
Stooninge a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par thalie56 le Ven 12 Aoû 2016 - 11:59

Bonjour,

Je rencontre le même souci avec les vidéos depuis hier. J'espère que tout va rentrer dans l'ordre au plus vite.
avatar

thalie56
****

Messages : 236
Inscrit(e) le : 17/05/2012

http://Potinsregimethalie.goodforum.net/
thalie56 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par frank drebin le Ven 12 Aoû 2016 - 12:03

Pour les jeux en ligne cela fonctionne

exemple

http://assiste-infor.annuaire-forums.com/t1256-pre-civilization-bronze-age

Alors pourquoi j'ai le souci uniquement avec youtube ?

ça ne marche pas avec IE,opera,chrome mais bien avec

Firefox qui n'utilise pas Flash Player

Cordialement
avatar

frank drebin
Nouveau membre

Messages : 12
Inscrit(e) le : 05/11/2012

http://assiste-infor.annuaire-forums.com/forum
frank drebin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Stooninge le Ven 12 Aoû 2016 - 12:49

Stooninge

Stooninge
Nouveau membre

Messages : 13
Inscrit(e) le : 08/07/2016

http://sdsg.forumactif.org
Stooninge a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par frank drebin le Ven 12 Aoû 2016 - 13:06

Du travail en perspective pour refaire l’intégration de toutes les vidéos postée .

Cordialement
avatar

frank drebin
Nouveau membre

Messages : 12
Inscrit(e) le : 05/11/2012

http://assiste-infor.annuaire-forums.com/forum
frank drebin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Clemsi le Ven 12 Aoû 2016 - 18:50

Le problème est résolu ?
J'ai lu beaucoup de solutions proposées, mais je ne suis pas sûr...
Clemsi

Clemsi
*****

Masculin
Messages : 553
Inscrit(e) le : 08/07/2016

Clemsi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Ejayremy le Ven 12 Aoû 2016 - 20:02

@Clemsi a écrit:Le problème est résolu ?
J'ai lu beaucoup de solutions proposées, mais je ne suis pas sûr...
Non le problème n'est pas résolu. Le bouton YouTube fonctionne pas sur tous les navigateurs web.
Ejayremy

Ejayremy
*****

Masculin
Messages : 987
Inscrit(e) le : 03/02/2006

http://forum.ejayremy.fr
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bug ? Intégrer vidéo YouTube

Message par Clemsi le Ven 12 Aoû 2016 - 20:30

Je vois...
Tu penses qu'il pourra être résolu ?
J'ai crée beaucoup de topics musiques sur mon forum, qui contient beaucoup de vidéos youtubes, et j'ai pas la foi de tout remettre. Laughing
Clemsi

Clemsi
*****

Masculin
Messages : 553
Inscrit(e) le : 08/07/2016

Clemsi a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 6 1, 2, 3, 4, 5, 6  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum