Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème sur les profils

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème sur les profils

Message par ludoloveisa le Ven 2 Sep 2016 - 13:09

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Safari
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Aujourd'hui
Lien du forum : http://forbiddenforest.forumactif.org

Description du problème

Bonjours.

Donc voila j'ai ajouté au profil les champs Gallions et Animal de compagnie. J'ai bien coché les deux case pour que cela soit affiché partout Et pourtant ça ne s'affiche pas dans les profil messages.

Et, j'ai mit une valeur par défaut au champs Gallions mais ça ne fonctionne pas non plus.

Comment faire pour arranger cela?

Merci


Dernière édition par ludoloveisa le Ven 2 Sep 2016 - 14:23, édité 1 fois

ludoloveisa
**

Masculin
Messages : 80
Inscrit(e) le : 21/07/2010

http://forbiddenforest.forumactif.org
ludoloveisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur les profils

Message par Neptunia le Ven 2 Sep 2016 - 13:47

Bonjour ^^

Tant que l'utilisateur ne mentionnera aucun animal de compagnie, le champ étant vide ne s'affichera pas sauf :
- Pour l'administrateur qui consultera le profil d'un membre
- Pour l'utilisateur qui utilisera le lien Editer mon profil (/profile?mode=editprofile)

Pour le champ Gallions, même chose tant qu'aucune valeur ne sera définie, le champ ne s'affichera pas sauf pour les nouveaux inscrits qui hériteront de la valeur par défaut. Mais l'administrateur le verra en consultant le profil du membre.
avatar

Neptunia
Membre actif

Féminin
Messages : 13525
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur les profils

Message par ludoloveisa le Ven 2 Sep 2016 - 14:23

Donc la valeur par défaut fonctionne uniquement pour les membres s'inscrivant après que je l'instale?

Merci pour la réponse. Je vais pouvoir arrêté de me casser la tête à cherché le pourquoi du comment ^^. Problème résolue.

ludoloveisa
**

Masculin
Messages : 80
Inscrit(e) le : 21/07/2010

http://forbiddenforest.forumactif.org
ludoloveisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème sur les profils

Message par Neptunia le Ven 2 Sep 2016 - 14:41

La valeur par défaut ne fonctionne que pour les nouveaux membres

Pour les anciens membres, définir une valeur par défaut ne suffit pas. Il faut aussi remplacer (depuis le champ de profil en administration) le champ de tous les utilisateurs. Attention, manœuvre irréversible.
avatar

Neptunia
Membre actif

Féminin
Messages : 13525
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum