Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Favicon ne s'affiche pas sous Chrome.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Favicon ne s'affiche pas sous Chrome.

Message par Rubians le Mer 4 Jan 2017 - 11:08

Détails techniques


Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : Changement de design.
Lien du forum : http://taavt.forumactif.org/

Description du problème

Bonjour à tous !

Tout est dans le titre ! Alors je sais qu'il y a eu plusieurs problèmes de la sorte et je les ai tous essayés mais cela ne fonctionne pas (ou alors je suis trop quiche). Cependant, je peux vous dire que c'est en changeant de design que Chrome refuse d'afficher le favicon, donc j'imagine que c'est un problème avec les templates. Néanmoins, je n'ai absolument aucune idée de comment régler le problème, les solutions sur le sujet me sont beaucoup trop imprécises pour me permettre de le résoudre correctement.

J'ai bien trouvé cette ligne de code, mais je ne sais pas où la mettre ni quoi en faire. :/

Code:
<link rel="icon" type="image/png" href="logo.png" />

Voilà, merci beaucoup d'avance !


Dernière édition par Rubians le Mer 4 Jan 2017 - 17:34, édité 1 fois
avatar

Rubians
Nouveau membre

Messages : 25
Inscrit(e) le : 23/08/2013

http://aapow.forum-canada.com/
Rubians a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon ne s'affiche pas sous Chrome.

Message par lmc38510 le Mer 4 Jan 2017 - 16:00


Bonjour "Rubians"

il faut placer cette ligne de code dans ton Template "overall_header"

Juste au-dessous de " <head> " en haut de page met ta ligne :

Code:
<link rel="icon" type="image/png" href="ton-logo.png" />

N'oublie pas d'enregistrer et de publier la modification Wink


avatar

lmc38510
*****

Masculin
Messages : 909
Inscrit(e) le : 22/02/2012

http://lacaverneauxgrimoire.forumactif.org/
lmc38510 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon ne s'affiche pas sous Chrome.

Message par Rubians le Mer 4 Jan 2017 - 17:34

Nickel ! Merci beaucoup !
avatar

Rubians
Nouveau membre

Messages : 25
Inscrit(e) le : 23/08/2013

http://aapow.forum-canada.com/
Rubians a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum