Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Les codes restent code une fois posté...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les codes restent code une fois posté...

Message par Ludtyvia2-0 le Jeu 11 Mai 2017 - 22:24

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 11/05/2017
Lien du forum : http://ludtyvia2-0.forumactif.com/

Description du problème

Bonjour,
Je suis en train de créer mon forum et à présent que je passe aux différents sujets explicatifs, que je poste donc pour la première fois sur le forum, un problème est survenu.
Les codes ne veulent pas se transformer en image une fois posté. J'ai bien coché le "autoriser les html" dans le profil, mais rien ne change.
Dois-je faire quelque chose de précis dans le panneau d'administration ? Je suis, il faut l'avouer, un peu perdue.
J'espère que vous pourrez m'aider.
Cordialement,
une fille perdue dans les méandre de la création de forum.


Dernière édition par Ludtyvia2-0 le Ven 12 Mai 2017 - 10:02, édité 1 fois
avatar

Ludtyvia2-0
Nouveau membre

Messages : 11
Inscrit(e) le : 11/05/2017

http://ludtyvia2-0.forumactif.com/
Ludtyvia2-0 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les codes restent code une fois posté...

Message par jackymi le Jeu 11 Mai 2017 - 22:40

@Ludtyvia2-0 a écrit:

Les codes ne veulent pas se transformer en image une fois posté. J'ai bien coché le "autoriser les html" dans le profil, mais rien ne change.
Dois-je faire quelque chose de précis dans le panneau d'administration ? Je suis, il faut l'avouer, un peu perdue.

Bonsoir

Oui , il y a une case à cocher sur le panneau d'admin, car le Html ne doit pas être coché par défaut.

Voici la marche à suivre:
PA => Général => Messages et e mails => Configuration
Sur la phrase " Autoriser le HTML : " , cochez : Oui .

Je pense que cela devrait aller mieux ensuite . Wink
avatar

jackymi
*****

Masculin
Messages : 511
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les codes restent code une fois posté...

Message par Ludtyvia2-0 le Ven 12 Mai 2017 - 10:02

Merci beaucoup !
avatar

Ludtyvia2-0
Nouveau membre

Messages : 11
Inscrit(e) le : 11/05/2017

http://ludtyvia2-0.forumactif.com/
Ludtyvia2-0 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum