Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

[ModernBB] Où est passée la FAQ ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [ModernBB] Où est passée la FAQ ?

Message par SweetGumiho le Lun 22 Mai 2017 - 6:04

Détails techniques


Version du forum : ModernBB
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://dayzgonetest.forumactif.com

Description du problème

Bonjour/bonsoir tout le monde,
Je viens seulement de me rendre compte après avoir cliqué sur le bouton FAQ de ma barre de navigation que celle-ci était complètement vide. Je suppose que ce n'est pas normale du coup j'aimerais savoir comment cela se fait. Voici ma feuille de CSS :
Code:
#logo {display:none;}
#site-desc p {display:none;}
a.mainmenu[href="/groups"] {display: none;}
.postprofile-avatar img{
height: 180px !important;
width:  180px !important;}
.forabg.hidden {background-color: #876946;}
.statistics {display:none;}
.wrap {background-color: #282828;}
#page-footer {background-color: #282828;}
.copyright {visibility: hidden}
a:link {text-decoration:none;!important}
a.forumtitle:link {text-decoration:none;
color: #817777;}
a.forumtitle:hover {color: #A99F9F;}
a.forumtitle:visited:hover {color: #A99F9F;}
a.forumtitle:visited {text-decoration:none;
color: #817777;}
a.topictitle:hover {text-decoration:none;}
.quick-nav-topics a:last-child {display: none;}
.quick-nav-topics a:first-child {display: none;}
.edited-message {display:none}
#page-footer {color:#171503 !important}
a[href="javascript:showhide(document.getElementById('plus_menu'))"]::before { content: "Options"; font-size: 1.3rem;}
a[href="javascript:showhide(document.getElementById('plus_menu'))"] {font-size: 0;}
form#forum-search {display: none;}
fieldset.vf_jumpbox {display: none;}
div#info_open {visibility: hidden}
.post-head {border-color: #788282;}
fieldset.jumpbox {display: none;}
.block {display: none;}
Merci d'avance pour vos réponses. ♥


Dernière édition par SweetGumiho le Lun 22 Mai 2017 - 11:44, édité 2 fois
avatar

SweetGumiho
****

Féminin
Messages : 410
Inscrit(e) le : 11/10/2014

http://theworldafter.forumactif.com/
SweetGumiho a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [ModernBB] Où est passée la FAQ ?

Message par Walt le Lun 22 Mai 2017 - 11:37

Bonjour,

C'est la dernière ligne de votre CSS qui est responsable de la disparition du contenu de la FAQ :

Code:
.block {display: none;}

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 4869
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: [ModernBB] Où est passée la FAQ ?

Message par SweetGumiho le Lun 22 Mai 2017 - 11:44

En effet. Merci. Problème résolu. Smile
avatar

SweetGumiho
****

Féminin
Messages : 410
Inscrit(e) le : 11/10/2014

http://theworldafter.forumactif.com/
SweetGumiho a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum