Les liens ne s'affichent pas dans la barre de navigation du forum.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les liens ne s'affichent pas dans la barre de navigation du forum.

Message par Cobaltium le Mar 30 Mai 2017 - 21:01

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : Depuis la première modification du template overall_header pour installer une barre de navigation personnalisée.
Lien du forum : http://testola.forumactif.com/

Description du problème

Bonjour,

Je suis dans la création d'un nouveau forum, et m'attaque actuellement à la personnalisation de notre barre de navigation. Néanmoins, à partir du moment où j'ai personnalisé le template "overall_header" afin de placer la barre tout en haut du forum (au dessus de la bannière), les liens ne se sont jamais affichés dans le cadre de la barre, qui semble pour sa part ne rencontrer aucun problème d'affichage.

Je précise que le thème actuel a été transféré depuis notre ancien forum pour pouvoir travailler sur des bases familières, tout comme les codes de la barre de navigation. Peut-être que le problème viendrait d'un soucis dans le transfert ? (à priori, il n'y a pas de différence entre les deux "overall_header" de chaque forum, si ce n'est des sauts de lignes avant et après certains " { "... ).

En vous remerciant d'avance pour votre aide et vos réponses ! N'hésitez pas à demander des précisions, et navrée si la question a déjà été traitée, c'est que je l'aurais loupée.

Bonne journée,

Cobaltium
avatar

Cobaltium
Nouveau membre

Messages : 12
Inscrit(e) le : 13/02/2016

http://enolaisland.forumsactifs.com/
Cobaltium a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les liens ne s'affichent pas dans la barre de navigation du forum.

Message par ◦Jay◦ le Mar 30 Mai 2017 - 22:14

Bonsoir Cobaltium, il semblerait que vous avez coché oui à "Afficher seulement des images dans la barre des liens" et comme il n'y a pas d'images...

Autre chose, je ne pense pas que ça soit le top de mettre une marge de 2000px pour ensuite mettre une taille de 4000px à votre barre.

Cordialement.


avatar

◦Jay◦
Créactif
Créactif

Masculin
Messages : 3464
Inscrit(e) le : 24/12/2014

http://www.forum-can-am.com/forum
◦Jay◦ a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les liens ne s'affichent pas dans la barre de navigation du forum.

Message par Cobaltium le Mar 30 Mai 2017 - 22:41

Oh, effectivement, j'ai pris le vieux codage de l'ancien forum, et j'ai totalement oublié de faire les réglages préliminaires. Pour ce qui est du CSS, c'est également un vieux code, mais je pensais bien le modifier une fois ce soucis de liens terminé !

Merci pour votre aide, le problème est réglé !

Bonne soirée !
avatar

Cobaltium
Nouveau membre

Messages : 12
Inscrit(e) le : 13/02/2016

http://enolaisland.forumsactifs.com/
Cobaltium a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les liens ne s'affichent pas dans la barre de navigation du forum.

Message par Chacha le Mar 30 Mai 2017 - 22:47

@Cobaltium a écrit:Merci pour votre aide, le problème est réglé !
Bonjour,

Afin de faciliter la gestion des problèmes, si le vôtre est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu et enregistrer
Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 54348
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum