Erreur/Bug lors de l'activation de nouveau compte - Clef d'activation erronée

3 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Erreur/Bug lors de l'activation de nouveau compte - Clef d'activation erronée

Message par Chezoit Jeu 1 Juin 2017 - 13:01

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Autre
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : 2/3 Mois
Lien du forum : http://www.revopowaaa.com

Description du problème

Bonjour,

Voici mon problème.
Quand je clique sur le lien de validation de compte des nouveaux membres, j'ai ce message :
"La clef d'activation que vous avez fournie ne correspond pas à celle de la base de données"

Je fais toutes mes activations via mon smartphone qui est un iphone 7 sous 10.3.1.
(Et non je ne peux pas le mettre à jour via des applications Pro)

Merci de l'aide que vous pourrez m'apporter.
Chezoit

Chezoit
****

Masculin
Messages : 250
Inscrit(e) le : 14/03/2008

Voir le profil de l'utilisateur http://www.revopowaaa.com
Chezoit a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur/Bug lors de l'activation de nouveau compte - Clef d'activation erronée

Message par Walt Jeu 1 Juin 2017 - 13:12

Bonjour,

Avez-vous testé depuis un ordinateur ?
Pouvez-vous me fournir en MP une copie intégrale de l'email reçu, et le lien dans la barre d'adresse une fois que vous avez cliqué ?

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 6019
Inscrit(e) le : 08/09/2015

Voir le profil de l'utilisateur
Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur/Bug lors de l'activation de nouveau compte - Clef d'activation erronée

Message par The Godfather Ven 2 Juin 2017 - 11:12

Bonjour @Chezoit

Je viens de faire un test sur votre forum et je n'ai eu aucun problème a valider le compte de mon utilisateur test :

Erreur/Bug lors de l'activation de nouveau compte - Clef d'activation erronée 02-06-10

Pour rappel, il faut être connecté au forum en tant qu'admin pour que le lien d'activation fonctionne. Si vous êtes déconnecté de votre compte et que vous cliquez sur le lien d'activation, il est tout à fait normal d'avoir le message d'alerte comme quoi la clé d'activation n'est pas la bonne Wink



Erreur/Bug lors de l'activation de nouveau compte - Clef d'activation erronée Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 18297
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum