Le bouton FB n'apparaît plus

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le bouton FB n'apparaît plus

Message par Invité le Jeu 1 Juin 2017 - 20:27

Bonsoir, je me suis rendue compte récemment que le bouton FB (j'aime) n'apparaissait plus. Ni dans les sujets ni à côté de "connexion ou le bouton FB" comme cela figuré auparavant. Je ne saurai préciser la date mais depuis que le méchant google nous a créé le https à chaque fois que je me connecte j'ai un encart qui s'ouvre: "Votre connexion à ce site n'est pas sécurisée vous ne devriez pas rentrer de données sensibles et blabla..." Je ne sais pas si c'est lié mais je le précise quand même. Dans mon Pa, j'ai bien rentré la clé/ id coché afficher le bouton, j'ai vérifié dans mes templates dans les paramètres FB connect tout est en place. Je suis sur google chrome. Si vous voulez bien m'aider. Merci


Dernière édition par misslena le Mer 7 Juin 2017 - 18:41, édité 1 fois
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Sam 3 Juin 2017 - 13:42

avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 11:28

Bonjour,

Avez-vous modifié le template overall_header ?
Si oui, pouvons-nous l'avoir ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 14:25

Bonjour Tech, oui il est modifié:

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="{S_CONTENT_DIRECTION}" id="min-width" lang="{L_LANG_HTML}" xml:lang="{L_LANG_HTML}" {NAMESPACE_FB_LIKE} {NAMESPACE_FB} {NAMESPACE_BBCODE}>
<head>
    <title>{SITENAME_TITLE}{PAGE_TITLE}</title>
    <meta http-equiv="content-type" content="text/html; charset={S_CONTENT_ENCODING}" />
    <meta http-equiv="content-script-type" content="text/javascript" />
    <meta http-equiv="content-style-type" content="text/css" />
    <!-- BEGIN switch_compat_meta -->
    <meta http-equiv="X-UA-Compatible" content="IE={switch_compat_meta.VERSION}" />
    <!-- END switch_compat_meta -->
    <!-- BEGIN switch_canonical_url -->
    <link rel="canonical" href="{switch_canonical_url.CANONICAL_URL}" />
    <!-- END switch_canonical_url -->
    {META_FAVICO}
    {META}
    {META_FB_LIKE}
    <meta name="title" content="{SITENAME_TITLE}{PAGE_TITLE}" />
    {T_HEAD_STYLESHEET}
    {CSS}
    <link rel="search" type="application/opensearchdescription+xml" href="/improvedsearch.xml" title="{SITENAME}" />
    <link rel="search" type="application/opensearchdescription+xml" href="{URL_BOARD_DIRECTORY}/search/improvedsearch.xml" title="{SEARCH_FORUMS}" />
    <script src="{JQUERY_PATH}" type="text/javascript"></script>
    <!-- BEGIN switch_recent_jquery -->
    <script src="{JS_DIR}jquery1.9/jquery-migrate-1.4.1.js" type="text/javascript"></script>
    <script src="{JQUERY_DIR}browser/v1.0/jquery.browser.min.js" type="text/javascript"></script>
    <script src="{JQUERY_DIR}support/jquery.support.js" type="text/javascript"></script>
    <!-- END switch_recent_jquery -->
    <script src="{JS_DIR}{L_LANG}.js" type="text/javascript"></script> 
    {RICH_SNIPPET_GOOGLE}

    <!-- BEGIN switch_fb_login -->
    <script src="https://connect.facebook.net/{switch_fb_login.FB_LOCAL}/all.js" type="text/javascript"></script>
    <script src="{switch_fb_login.JS_FB_LOGIN}" type="text/javascript"></script>
    <!-- END switch_fb_login -->

    <!-- BEGIN switch_ticker -->
    <link type="text/css" rel="stylesheet" href="{JQUERY_DIR}ticker/ticker.css" />
    <script src="{JQUERY_DIR}/ticker/ticker.js" type="text/javascript"></script>
    <!-- END switch_ticker -->

    <!-- BEGIN switch_ticker_new -->
    <script src="{JQUERY_DIR}jcarousel/jquery.jcarousel.js" type="text/javascript"></script>
    <script type="text/javascript">//<![CDATA[
        /* Definir le sens de direction en fonction du panneau admin */
        var tickerDirParam = "{switch_ticker.DIRECTION}";
        var slid_vert = false;
        var auto_dir = 'next';
        var h_perso = parseInt({switch_ticker.HEIGHT});

        switch( tickerDirParam ) {
            case 'top' :
                slid_vert = true;
                break;
            case 'left':
                break;
            case 'bottom':
                slid_vert = true;
                auto_dir = 'prev';
                break;
            case 'right':
                auto_dir = 'prev';
                break;
            default:
                slid_vert = true;
        }

        $(document).ready(function() {
            var w_cont = $('#fa_ticker_container').width();

            if (w_cont > 0) {
                $('#fa_ticker_container').width(w_cont);

                /* Affichage de la liste */
                $('#fa_ticker_content').css('display','block');

                /* Calcul des dimensions du conteneur et des elements */
                var width_max = $('ul#fa_ticker_content').width();
                var width_item = Math.floor(width_max / {switch_ticker.SIZE});
                var height_max = h_perso;

                /* Calcul de la hauteur maximale du conteneur en fonction des elements et de la hauteur personnalisee dans l'admin */
                $('ul#fa_ticker_content li').each( function () {
                    if ($(this).height() > height_max) {
                        height_max = $(this).height();
                    }
                } );

                /* Redimensionnement des elements et des images trop larges */
                $('ul#fa_ticker_content li').width(width_item).height(height_max).find('img').each(function () {
                    if ($(this).width() > width_item) {
                        var ratio      = $(this).width() / width_item;
                        var new_height = Math.round($(this).height() / ratio);
                        $(this).height(new_height).width(width_item);
                    }
                });

                /* Redimensionnement et centrage du conteneur en mode vertical */
                if (slid_vert) {
                    $('ul#fa_ticker_content').width(width_item).height(height_max).css('marginLeft','auto').css('marginRight','auto');
                }

                /* Initialisation du caroussel */
                $('#fa_ticker_content').jcarousel({
                    vertical: slid_vert,
                    wrap: 'circular',
                    auto: {switch_ticker.STOP_TIME},
                    auto_direction: auto_dir,
                    scroll: 1,
                    size: {switch_ticker.SIZE},
                    height_max: height_max,
                    animation: {switch_ticker.SPEED}
                });
            } else {
                $('ul#fa_ticker_content li:not(:first)').css('display','none');
                $('ul#fa_ticker_content li:first').css('list-style','none').css('text-align','center');
            }
        });
    //]]>
    </script>
    <!-- END switch_ticker_new -->

    <script type="text/javascript">//<![CDATA[
    $(document).ready(function(){
        <!-- BEGIN switch_enable_pm_popup -->
        pm = window.open('{U_PRIVATEMSGS_POPUP}', '_faprivmsg', 'HEIGHT=225,resizable=yes,WIDTH=400');
        if(pm != null) { pm.focus(); }
        <!-- END switch_enable_pm_popup -->
        <!-- BEGIN switch_report_popup -->
        report = window.open('{switch_report_popup.U_REPORT_POPUP}', '_phpbbreport', 'HEIGHT={switch_report_popup.S_HEIGHT},resizable=yes,scrollbars=no,WIDTH={switch_report_popup.S_WIDTH}');
        if(report != null) { report.focus(); }
        <!-- END switch_report_popup -->
        <!-- BEGIN switch_ticker -->
        $(document).ready(function() {             
            Ticker.start({
                height : {switch_ticker.HEIGHT},
                spacing : {switch_ticker.SPACING},
                speed : {switch_ticker.SPEED},
                direction : '{switch_ticker.DIRECTION}',
                pause : {switch_ticker.STOP_TIME}
            });
        });
        <!-- END switch_ticker -->
    });

    <!-- BEGIN switch_login_popup -->
        var logInPopUpLeft, logInPopUpTop, logInPopUpWidth = {LOGIN_POPUP_WIDTH}, logInPopUpHeight = {LOGIN_POPUP_HEIGHT}, logInBackgroundResize = true, logInBackgroundClass = false;
    <!-- END switch_login_popup -->

    <!-- BEGIN switch_login_popup -->
    $(document).ready( function() {
        $(window).resize(function() {
            var windowWidth = document.documentElement.clientWidth;
            var popupWidth = $("#login_popup").width();
            var mypopup = $("#login_popup");

            $("#login_popup").css({
            "left": windowWidth/2 - popupWidth/2
                });
        });
    });
    <!-- END switch_login_popup -->
    //]]>
    </script>
    {GREETING_POPUP}
    <!-- BEGIN switch_ticker_new -->
    <style>
    .jcarousel-skin-tango .jcarousel-item {
        text-align:center;
        width: 10px;
    }

    .jcarousel-skin-tango .jcarousel-item-horizontal {
        margin-right: {switch_ticker.SPACING}px;
    }

    .jcarousel-skin-tango .jcarousel-item-vertical {
        margin-bottom: {switch_ticker.SPACING}px;
    }
    </style>
    <!-- END switch_ticker_new -->
    {HOSTING_JS}
    <!-- BEGIN google_analytics_code -->
    <script type="text/javascript">
    //<![CDATA[
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', '{G_ANALYTICS_ID}']);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    <!-- BEGIN google_analytics_code_bis -->
    _gaq.push(['b._setAccount', '{G_ANALYTICS_ID_BIS}']);
    _gaq.push(['b._trackPageview']);
    <!-- END google_analytics_code_bis -->

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
    //]]>
    </script>
    <!-- END google_analytics_code -->
</head>
<body background="{T_BODY_BACKGROUND}" bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="{T_BODY_VLINK}">
  <div id="navigation"><div id="navig">{GENERATED_NAV_BAR}</div></div>
                   
    <!-- BEGIN hitskin_preview -->
    <div id="hitskin_preview" style="display: block;">
        <h1><img src="https://illiweb.com/fa/hitskin/hitskin_logo.png" alt="" /> <em>Hit</em>skin.com</h1>
        <div class="content">
            <p>
                {hitskin_preview.L_THEME_SITE_PREVIEW}
                <br />
                <span>{hitskin_preview.U_INSTALL_THEME}<a href="https://{hitskin_preview.U_RETURN_THEME}">{hitskin_preview.L_RETURN_THEME}</a></span>
            </p>
        </div>
    </div>
    <!-- END hitskin_preview -->

    <!-- BEGIN switch_login_popup -->
    <div id="login_popup" style="z-index: 10000 !important;">
        <table class="forumline" width="{LOGIN_POPUP_WIDTH}" height="{LOGIN_POPUP_HEIGHT}" border="0" cellspacing="1" cellpadding="0">
            <tr height="25">
                <td class="catLeft">
                    <span class="genmed module-title">{SITENAME}</span>
                </td>
            </tr>
            <tr height="{LOGIN_POPUP_MSG_HEIGHT}">
                <td class="row1" align="left" valign="top">
                    <div id="login_popup_buttons">
                        <form action="{S_LOGIN_ACTION}" method="get">
                            <input type="submit" class="mainoption" value="{L_LOGIN}" />
                            <input type="button" class="mainoption" value="{L_REGISTER}" onclick="parent.location='{U_REGISTER}';" />
                            <input id="login_popup_close" type="button" class="button" value="{L_DONT_DISPLAY_AGAIN}" />
                        </form>
                    </div>
                    <span class="genmed">{LOGIN_POPUP_MSG}</span>
                </td>
            </tr>
        </table>
    </div>
    <!-- END switch_login_popup -->

    <a name="top"></a>
    {JAVASCRIPT}

    <table class="bodylinewidth" width="{T_BODY_TABLE_WIDTH}" cellspacing="0" cellpadding="10" border="0" align="center">
        <tr>
            <td class="bodyline">
                <table width="100%" cellspacing="0" cellpadding="0" border="0">
                    <tr>
                        <!-- BEGIN switch_logo_left -->
                        <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                        <!-- END switch_logo_left -->
                        <td align="center" width="100%" valign="middle">
                            <!-- BEGIN switch_logo_center -->
                            <a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a>
                            <br />
                            <!-- END switch_logo_center -->
                            <div class="maintitle">{MAIN_SITENAME}</div>
                            <br />
                            <span class="gen">{SITE_DESCRIPTION}<br />&nbsp; </span>
                        </td>
                        <!-- BEGIN switch_logo_right -->
                        <td><a href="{U_INDEX}"><img src="{LOGO}" id="i_logo" border="0" alt="{L_INDEX}" vspace="1" /></a></td>
                        <!-- END switch_logo_right -->
                    </tr>
                </table>

                <div style="clear: both;"></div>

                <!-- BEGIN switch_ticker_new -->
                <div id="fa_ticker_block" style="margin-top:4px;margin-bottom:4px;">
                    <table width="100%" border="0" cellspacing="0" cellpadding="0" class="forumline">
                        <tr>
                            <td align="left" class="row1">
                                <div id="fa_ticker_container">
                                    <ul id="fa_ticker_content" class="jcarousel-skin-tango" style="display:none;">
                                        <!-- BEGIN ticker_row -->
                                        <li>{switch_ticker.ticker_row.ELEMENT}</li>
                                        <!-- END ticker_row -->
                                    </ul>
                                </div>
                            </td>
                        </tr>
                    </table>
                </div>
                <!-- END switch_ticker_new -->

                <!-- BEGIN switch_ticker -->
                <div id="fa_ticker_block" style="margin-top:4px;margin-bottom:4px;">
                    <table width="100%" border="0" cellspacing="0" cellpadding="0" class="forumline">
                        <tr>
                            <td align="left" class="row1">
                                <div id="fa_ticker_container">
                                    <div id="fa_ticker" style="height:{switch_ticker.HEIGHT}px;">
                                        <div class="fa_ticker_content">
                                            <!-- BEGIN ticker_row -->
                                            <div>{switch_ticker.ticker_row.ELEMENT}</div>
                                            <!-- END ticker_row -->
                                        </div>
                                    </div>
                                </div>
                            </td>
                        </tr>
                    </table>
                </div>
                <!-- END switch_ticker -->

                <div id="page-body">
                    <div id="{ID_CONTENT_CONTAINER}"{CLASS_CONTENT_CONTAINER}>
                        <table cellpadding="0" cellspacing="0" width="100%" class="three-col">
                            <tbody>
                                <tr>
                                    <td valign="top" width="{C1SIZE}">
                                        <div id="{ID_LEFT}">
                                            <!-- BEGIN giefmod_index1 -->
                                            {giefmod_index1.MODVAR}
                                                <!-- BEGIN saut -->
                                                <div style="height:{SPACE_ROW}px"></div>
                                                <!-- END saut -->
                                            <!-- END giefmod_index1 -->
                                        </div>
                                    </td>
                                    <td valign="top" width="100%">
<!-- BEGIN html_validation -->
                                    </td>
                                </tr>
                            </tbody>
                        </table>
                    </div>
                </div>
            </td>
        </tr>
    </table>
</body>
</html>
<!-- END html_validation -->

Merci
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 15:33

Il ne semble pas que ce template soit la cause. N'ayant pas Facebook Connect, je procède par élimination.
Auriez-vous modifier le template overall_footer_begin ou overall_footer_end ?
Si oui, pouvons-nous les avoir ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 15:41

le premier et le second n'ont subi aucune modification.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 15:44

Je vous mets la liste de ceux modifiés:
index_body
index_box
topic_list_box
viewtopic_body

Edit: je ne sais pas si cela peut vous aider, mais j'ai deux forums avec des codages différents et le même problème avec le bouton fb connect et like.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 16:25

L'application semble être mal configurée. Avez-vous bien suivi ce tutoriel : http://forum.forumactif.com/t280609-configurez-facebook-connect-sur-son-forum ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 16:28

Oui Tech, j'ai bien configuré, je connais le processus. Pour en être certaine, Je vais, refaire la manipulation, en supprimant au préalable celle déjà installée . Je vous tiens au courant pour la suite. Merci beaucoup.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 17:15

J'ai retenté l'application, le soucis c'est que je n'ai pas tout ce qu'on demande sur le tuto. A partir du lien donné, j'ai connexion/Mot de passe, puis l'option: "rajouter une application", je clique, je tombe sur cette affichage (voir copie), nom de l'application (donc nom du forum), je valide et ensuite dans mon tableau de bord/Paramètres on m'indique ID et la clé que j'insère ensuite dans mon PA et je valide. Je ne vois pas comment je pourrai faire autrement, puisque je n'ai pas d'autres possibilités.

avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 17:29

Pourriez-vous cocher "Oui" à "Forcer les templates par défaut" et voir si le problème persiste ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 17:31

Euh, si je fais ça, je vais perdre toutes mes modifs? aidez moi
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 17:32

Non, votre forum va s'afficher sans prendre en compte vos modifications. Aucune perte n'est à prévoir Wink
Il suffira de décocher la case par la suite pour que vos modifications reviennent.

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 17:44

Ok, je viens de le faire, le bouton n'apparaît toujours pas. Vous pouvez vérifier si vous voulez, le forum de mon profil. Merci
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 18:17

Essayez cette fois avec vos JS perso (PA > Modules > Gestion des Javascript).

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 18:22

C'est fait et toujours rien. aidez moi
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Dim 4 Juin 2017 - 18:36

Curieux ... je vais demander à ce qu'on jette un oeil durant la semaine Wink

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Dim 4 Juin 2017 - 18:39

D'accord, merci beaucoup tech. Oui très curieux, surtout que, comme je l'ai précisé j'ai le même problème sur mes deux forums ainsi que sur mon forum test. Bonne fin de dimanche à vous
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par The Godfather le Lun 5 Juin 2017 - 10:57

Bonjour @misslena

Le problème vient des modifications que vous avez apporté sur les templates de votre forum Wink

En forçant les templates de base de Forumactif, vous remarquez que tout rentre dans l'ordre :



Je vous laisse donc le soin de parcourir vos modifications et d'apporter les corrections nécessaires ::fleur::


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 15302
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Lun 5 Juin 2017 - 12:56

Bonjour Thegoodfather, je veux bien prendre en compte votre réponse mais voici sur mes deux forums, après avoir forcer les templates :





Je ne vois pas le bouton FB apparaître.
Si éventuellement il fallait modifier mes templates, je suis bien perdue de le faire, sans indication, ni aide pour rectifier. Cordialement
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par The Godfather le Lun 5 Juin 2017 - 15:12

Pourtant, je viens de tester depuis 2 machines différentes avec 3 navigateurs différents et il suffisait à chaque fois de forcez les templates de base du forum pour résoudre le problème :



Assurez-vous que votre navigateur autorise bien le JavaScript car je ne voie que ça!

Vous pouvez également me fournir l'url du 2éme forum pour confirmation


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 15302
Inscrit(e) le : 02/05/2004

http://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Lun 5 Juin 2017 - 15:20

J'ai forcé de retour les templates, afin que vous puissiez constater, je n'ai aucun bouton FB connexion ni le bouton j'aime fb dans mes sujets.
Le javascrip est fonctionnel puisque ma police d'écriture et flèche haut bas/Haut sont opérationnels. J'ai testé hier avec votre confrère ainsi que la vérification des templates demandés. J'avoue que cela me laisse perplexe.
Voici mon deuxième forum (je précise également que j'ai le même soucis avec mon forum test, codages différents et même problème; je suis maudite! Wink)

mon 2ème forum: atoucoeur.forumactif.com
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Lun 5 Juin 2017 - 16:32

Edit, Je viens de tester sur un téléphone portable, le bouton apparaît sur les deux forums que je vous ai indiqué en forçant les templates. Essai également sur mon forum test sans forcer les templates le bouton apparaît.Donc apparemment les templates ne sont pas en cause ni le JS. Par contre, un essai sur un autre ordi, et là même problème, pas de bouton. (les deux ordis sont sur googlechrome). Pourquoi ils n'apparaissent pas sur mes deux ordis...Mystère.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Mar 6 Juin 2017 - 13:37

Bonjour, up.
Petit rappel: tests effectués sur tel (version WEB) le bouton apparaît sans forcer les templates
Test sur mes deux ordis les boutons n'apparaissent toujours pas (que je force les templates ou pas)

Pourrai-je avoir un retour sur ce que vous voyez sur mes forums sans forcer les templates, les boutons FB sont-ils visibles de votre côté?

Précision: par contre sur d'autres forums qui ont les boutons FB connect et like, je les vois très bien

Merci, cordialement.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Walt le Mar 6 Juin 2017 - 13:54

Bonjour,

A cet instant, le bouton apparait sur vos deux forums en ce qui me concerne :





N'utiliseriez-vous pas une extension sur votre navigateur de type Adblock ou Ghostery ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 3742
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Mar 6 Juin 2017 - 14:02

Bonjour Walt, merci pour le retour, on sait qu'ainsi les templates ne sont pas en cause et que le soucis n'est que de mon côté et sur mes ordis. Oui, j'ai un adblock, jusqu'à maintenant cela n'avait pas posé de problème sur l'affichage du bouton FB. Je ferai le test en désactivant le bloqueur, encore merci. Je vous tiens au courant pour la suite. cordialement
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Mar 6 Juin 2017 - 14:13

Tests effectués; j'ai débloqué le bloqueur de pub




le bouton n'est toujours pas visible




Incompréhensible Hein j'ai beau cherché un peu partout, je ne comprends pas pourquoi ils sont visibles de votre côté, moi aussi mais que sur mon tel et pas sur mes ordis.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Mer 7 Juin 2017 - 11:39

Bonjour,

Pouvez-vous essayer via ce lien
Auriez-vous également la possibilité d'essayer via un autre navigateur (comme Firefox par exemple) ?

Cordialement.


Dernière édition par Tech le Mer 7 Juin 2017 - 12:26, édité 1 fois
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Invité le Mer 7 Juin 2017 - 12:06

Bonjour Tech, via le lien que vous m'indiquez cela fonctionne, je vois bien le bouton connect. Par contre dans les sujets je ne vois pas Like FB, mais comme mes sujets et profils sont codés, ça peut-être la cause.
J'ai testé également sur l'ordi d'une amie ce matin, (elle n'a pas de bloqueur de pub son navigateur googlechrome) le bouton connect apparaît correctement (l'option like dans les sujets, non). Pourquoi avec votre lien je vois le bouton sur mon ordi? C'est de la magie? ;-) merci de votre aide.
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton FB n'apparaît plus

Message par Tech le Mer 7 Juin 2017 - 12:27

Le lien fourni "simule" votre forum sans modification de templates ...
Avez-vous pu essayer via un autre navigateur comme demandé ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 21804
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum