Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

(#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Voir le sujet précédent Voir le sujet suivant Aller en bas

En cours (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Ven 9 Mar 2018 - 13:02

Détails techniques

Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Safari
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : http://www.forum-futuroscope.net

Description du problème

Bonjour,

Depuis que mon forum est converti en UTF-8, je constate qu'il y a un gros problème avec les emojis dans la publication de messages (je parle bien des emojis qui sont des caractères Unicode, et non pas des émoticônes qui sont des images du forum) :

Lorsqu'on tente de poster un message contenant un emoji, non seulement ce caractère ne s'affiche pas, mais c'est aussi toute la suite du message qui passe à la trappe.

Démo :

• 1 - Écriture du message :


• 2 - Message publié :


Alors qu'avant de passer en UTF-8, il n'y avait aucun problème : tous les utilisateurs arrivaient à poster des messages incluant des emojis.

C'est assez ennuyeux, car de nombreux membres de mon forum postent depuis la version mobile, en utilisant les emojis du clavier, plutôt qu'insérer des émoticônes classiques. Plusieurs messages publiés semblent amputés d'une bonne partie (phrases non finies, aucun sens)

Je n'ai pas trouvé d'autre retour sur le FDF, mais je ne pense pas être le seul dans ce cas …

Merci de résoudre ce problème.
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Walt le Ven 9 Mar 2018 - 13:43

Bonjour,

J'avais déjà constaté ce souci et pensais l'avoir remonté mais visiblement tel n'est pas le cas... What's happen ?!?

Merci de votre signalement, cette fois-ci l'information est bien passée à l'équipe technique.

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 5620
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Chacha le Ven 9 Mar 2018 - 15:24

Bonjour,

La demande est prise en compte et déplacée dans la section "Besoin d'un Dévactif".

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 58900
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Ven 9 Mar 2018 - 16:27

Merci du suivi et bon courage. Wink
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Dim 6 Mai 2018 - 11:11

Bonjour,

Je constate que le problème est toujours d'actualité.
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Jeu 14 Juin 2018 - 11:40

Bonjour, le problème est toujours présent.
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Dim 26 Aoû 2018 - 22:57

Bonsoir, problème hélas toujours d'actualité sur nos forums, c'est embêtant.
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Mer 31 Oct 2018 - 21:27

Le problème est toujours en cours ! Ça devient très embêtant … Mad
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Mar 20 Nov 2018 - 9:44

Problème signalé il y a déjà plus de 6 mois mais toujours pas résolu !

Quand allez vous intervenir ? Mad
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Walt le Mar 20 Nov 2018 - 11:05

Bonjour,

C'est indiqué juste au dessous de votre message : les problèmes sont traités dès que possible, et par ordre de priorité. Notre équipe de développement doit faire des choix dans le traitement des bugs pour privilégier les plus importants dans un premier temps, et celui-ci n'est pas prioritaire pour le moment.

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 5620
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Futuroscophile le Mar 20 Nov 2018 - 11:49

Pardon de m'attrister de ne pas voir de meilleure réactivité de la part d'un service qui me revient à près de 50 € par an, surtout quand on demande aux admins de faire des manipulations qui créent un problème qui n'existait pas avant.
J'espère que ça va être réévalué car ce bug précisément est bien gênant.
Cela conforte mon sentiment de retard technologique de cette plateforme par rapport à d'autres fournisseurs de forums, en particulier sur le mobile.
Futuroscophile

Futuroscophile
***

Masculin
Messages : 142
Inscrit(e) le : 09/02/2008

http://www.forum-futuroscope.net
Futuroscophile a été remercié(e) par l'auteur de ce sujet.

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Walt le Mar 20 Nov 2018 - 13:18

Je comprends le désagrément causé par ce souci, toutefois il est bel et bien moins problématique que des dizaines d'autres problèmes qui ont été corrigés durant les 6 mois qui se sont écoulés depuis votre signalement. Le fait que vous ayez souscrit un package ne change en rien la manière dont est déterminé l'ordre des priorités.

Cordialement,
Walt
Walt

Walt
Modéractif
Modéractif

Masculin
Messages : 5620
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.
  • 0

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par Zepiii le Mer 19 Déc 2018 - 20:25

Bonjour,

Je confirme que ce problème est toujours présent et est particulièrement frustrant à l'heure d'aujourd'hui où l'on navigue de plus en plus sur smartphone avec des emojis UTF-8 prédifinis dans la plupart des claviers...

Plusieurs membres de notre forum se sont déjà plaints du problème.

N'est-il pas possible dans un premier temps de les empêcher ou de les remplacer par un point d'interrogation?

Mais perdre tout le contenu du message est comme je le disais, très frustrant...

Merci,
Zepiii
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.
  • 0

En cours Re: (#3558) Forum encodé en UTF-8 : Les emojis disparaissent avec toute la suite du message

Message par demeter1 le Mer 19 Déc 2018 - 20:47

Même soucis relaté par certains de mes membres.
C'est plus que frustrant, c'est contre productif et prend des allures de passoire dans les écrits (un comble sur un support basé sur la discussion).
demeter1

demeter1
Membre actif

Masculin
Messages : 8743
Inscrit(e) le : 23/01/2009

https://altitudetropicale.forums-actifs.com/
demeter1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum