Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Facebook : Mettez à jour l'API de vos forums vers la version v2.12

Voir le sujet précédent Voir le sujet suivant Aller en bas

Important Facebook : Mettez à jour l'API de vos forums vers la version v2.12

Message par The Godfather le Jeu 12 Avr 2018 - 17:18

Mise à jour de l'API Facebook



Chers utilisateurs,

Depuis le 12 avril 2018, Facebook a mis à jour son API en retirant la version 2.5, ce qui nécessite une mise à jour des applications Facebook l’utilisant.

Si vous avez opté pour une activation du Facebook Connect sur votre forum, vous allez devoir mettre à jour l'app Facebook que vous avez créé afin de continuer à offrir à vos utilisateurs une inscription et connexion facile au forum via ce service.

Pour cela, rien de bien difficile. Il vous suffit de suivre ces étapes :

1. Connectez-vous sur le compte API Facebook de votre forum via ce lien : https://developers.facebook.com/

2. Sélectionnez votre App dans la liste "Mes apps" en haut à droite de la page :

Voir l'exemple:

3. Dans le menu à gauche de la page de l'app facebook de votre forum, allez dans le menu "Paramètres" puis choisissez le sous-menu "Avancé" :

Voir l'exemple:

4. Dans le bloc "Mettre à niveau la version de l’API", sélectionnez la version v2.12 dans les menus correspondant aux choix "Mettre à niveau tous les appels" et "Mettre à niveau les appels pour les rôles d’applications".

Voir l'exemple:

Puis enregistrez les modifications via le bouton en bas de la page.

Dès lors l’API de votre forum sera à jour et vos utilisateurs peuvent continuer à utiliser le Facebook Connect pour accéder à votre forum. À noter que Facebook a automatiquement passer la version API de votre app de 2.5 à 2.6 hier mais il est préférable de passer manuellement en v2.12 pour plus de tranquilité Very Happy

Pour information, Facebook a durci sa politique et certaines informations qui pouvaient être demandées jusque là ne le sont plus lors d'une inscription via le Facebook Connect (date d'anniversaire, ville et site web).

Cordialement

L'équipe Forumactif  king

P.S : Un vidage du cache de votre navigateur pourrait être nécessaire pour avoir les fichiers à jour sur votre forum.


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16453
Inscrit(e) le : 02/05/2004

https://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Important Re: Facebook : Mettez à jour l'API de vos forums vers la version v2.12

Message par amghidh le Sam 14 Avr 2018 - 14:45

Merci pour l 'information et l'avertissement ^_^
Bon weekend
avatar

amghidh
**

Masculin
Messages : 61
Inscrit(e) le : 08/02/2013

https://www.odros.net
amghidh a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum