Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Boutons mise en forme disparus dans "répondre au sujet"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Boutons mise en forme disparus dans "répondre au sujet"

Message par Patapin le Mar 17 Avr 2018 - 11:39

Bonjour,

Il se passe des bizarreries sur le forum http://triogical-addict.forumactif.org/ en phpBB3, que j'administre.
Je vais commencer à croire qu'il y a de petits lutins sur le net.

Parfois tous les boutons (icones) disparaissent, je suis obligé de les "raviver" un par un de cette façon :
Panneau d'administration
--> Affichage
--> Images et couleurs
--> Gestion des images
-->  Mode avancé
--> puis je vais dans chaque onglet, je copie le lien de l'image
(par exemple ici pour "Catégorie" : https://illiweb.com/fa/prosilver_grey/forum_read_category.gif, ou encore pour "Citer" : https://illiweb.com/fa/prosilver/icon_post_quote.png)
je colle le lien dans une barre d'adresse d'une page web, la page web s'ouvre avec l'image du bouton, et par miracle aussitôt ce bouton réaparait dans mon forum.

C'est fastidieux mais c'est encore jouable. Bon, j'aimerais mieux jouer à autre chose, mais faut ce qu'il faut.

Mais là où je n'arrive plus à jouer les réparateurs de fortune, c'est lorsque je veux écrire ou répondre à un sujet, je n'ai plus les boutons permettant la mise en forme, la couleur ou le choix des polices, les boutons d'hébergement d'images, etc., c'est tout nu comme ici :


J'ai même perdu mes jolis smileys, je ne sais plus les remettre !

Et c'est du jour au lendemain, je n'ai touché à rien, promis juré (pas craché, c'est pas beau) !

Docteur, vous croyez qu'on peut guérir le forum ?


Dernière édition par Patapin le Mer 18 Avr 2018 - 11:13, édité 1 fois

Patapin
Nouveau membre

Messages : 17
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Walt le Mar 17 Avr 2018 - 11:48

Bonjour,

Quelques questions préalables :

  • avez-vous des scripts personnalisés sur votre forum ? Vous pouvez le vérifier dans votre panneau d'administration :
    Panneau d'administration  Modules  HTML & JAVASCRIPT - Gestion des codes Javascript

  • avez-vous testé depuis un autre navigateur pour voir si le problème persistait ?

  • voyez-vous l'image suivante ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 5202
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Patapin le Mar 17 Avr 2018 - 12:29

Bonjour Walt,

merci pour votre message.

Première question : oui, j'ai 3 scripts, les voici :

----------
Script 1

Code:
$(function(){
  $('a[href="/u38"]').not(function(){return $("img",this)[0]}).html('<strong><font

color="#ff66ff">bisou</font><font color="#0066ff">nours</font></strong>');
  });

----------
Script 2

Code:
$(function() {
  setInterval(blinkFct, 300);
  function blinkFct() {
      $('blink').fadeOut(300, function() {
        $('blink').fadeIn(300,blinkFct());
      })
  }
});

----------
Script 3

Code:
function gT(){new google.translate.TranslateElement({pageLanguage:"fr",multilanguagePage:!0,floatPosition:google.translate.TranslateElement.FloatPosition.BOTTOM_RIGHT})};$.getScript

("http://translate.google.com/translate_a/element.js?cb=gT");$(function(){setInterval(blinkFct,300);function blinkFct(){$('blink').fadeOut(300,function(){$('blink').fadeIn(300,blinkFct())})}});$(function()

{$('a[href="/u38"]').not(function(){return $("img",this)[0]}).html('<strong><font color="#ff66ff">bisou</font><font color="#0066ff">nours</font></strong>')});

_________
Deuxième question : c'est encore pire sur Fozilla Firefox! Il n'y a plus aucun bouton.
_________

_________
Troisième question : Non, je ne vois pas l'image, juste une bande noire horizontale :


_________


Cela vous donne-t-il des pistes ?

Bon appétit, je vais déjeuner.

Patapin
Nouveau membre

Messages : 17
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Walt le Mar 17 Avr 2018 - 12:37

Alors la troisième question me donne une piste, en effet, utiliseriez-vous un programme ou module Kaspersky ?

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 5202
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Patapin le Mar 17 Avr 2018 - 15:52

Exactement ! Kaspersky Internet Security serait-il l'empêcheur de tourner en rond ?
Et en ce cas, je dois pouvoir aller le régler pour qu'il autorise l'apparition des boutons (reste à savoir où, mais je vais tenter de me renseigner)

Patapin
Nouveau membre

Messages : 17
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Walt le Mar 17 Avr 2018 - 15:56

C'est en effet un problème récurrent avec Kaspersky, vous trouverez plusieurs sujets sur ce forum en recherchant ce terme. Par exemple, celui-ci : https://forum.forumactif.com/t395240-probleme-de-visualisation-smileys-et-icones-de-reponses Wink

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 5202
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Patapin le Mar 17 Avr 2018 - 16:37

Bon, j'ai posé la question sur le forum Kaspersky, parce que la solution de supprimer l'anti-bannière ne marche pas, et le fait de vider le cache a re-fait disparaître tous les boutons !
C'est à s'arracher les cheveux (eux qui sont si beaux malgré mes 60 balais)!

Patapin
Nouveau membre

Messages : 17
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons mise en forme disparus dans "répondre au sujet"

Message par Patapin le Mer 18 Avr 2018 - 11:12

Voilà, vous m'avez mis sur la voie.
Problème résolu avec désactivation de la navigation privée sous Kaspersky.

Patapin
Nouveau membre

Messages : 17
Inscrit(e) le : 18/11/2012

http://triogical-addict.forumactif.org/
Patapin a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum