Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

musique ne se lance plus au démarrage du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu musique ne se lance plus au démarrage du forum

Message par lesetoilesdemundi le Lun 14 Mai 2018 - 19:38

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : environ 1 semaine
Lien du forum : http://lesetoilesdemundi.forumactif.com

Description du problème

bonjour

j'ai installé un lecteur de musique sur la page d'accueil du forum (il s'agit d'un javascript placé dans la barre généralité) je passe par archive host. Par ailleurs, j'ai placé un déroulant musical également (dans forum) la musique ne fonctionne plus nn plus. Rectification la musique ne se lance plus automatiquement en ce qui concerne le lecteur et plus du tout en ce qui concerne le diaporama.

je suis sur la package gratuit, est ce lié, dois je prendre un abonnement quelconque pour bénéficier des ces fonctionnalités que j'avais auparavant? Je ne sais comment régler ce soucis merci pour votre réponse
avatar

lesetoilesdemundi
Nouveau membre

Messages : 3
Inscrit(e) le : 07/06/2017

http://lesetoilesdemundi.forumactif.com
lesetoilesdemundi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: musique ne se lance plus au démarrage du forum

Message par Faline le Lun 14 Mai 2018 - 21:04

Bonsoir,

Le problème n'a rien à voir avec les packages.

Avec IE 11, votre musique part toute seule, avec Chrome il faut donner un petit coup de pouce. Pour que ça fonctionne avec tous les navigateurs, on pourrait mettre plusieurs alternatives, voir http://www.startyourdev.com/html/tag-html-balise-audio , et ne pas oublier les codes autoplay, loop ...
avatar

Faline
*****

Féminin
Messages : 827
Inscrit(e) le : 16/08/2006

http://faline.conceptbb.com/
Faline a été remercié(e) par l'auteur de ce sujet.

Résolu Re: musique ne se lance plus au démarrage du forum

Message par w00tw00t le Lun 14 Mai 2018 - 21:26

Bonjour lesetoilesdemundi,

Il y a certes peu de rapport avec un package premium, mais acheter une souscription permet de soutenir l'équipe FA Wink

Pour vous apporter une précision par rapport à votre lecteur audio, l'erreur suivante est retournée sous Chrome :



Chrome intensifie de plus en plus sa politique contre les annonces publicitaires malveillantes, et il a été décidé récemment de ne plus lancer automatiquement un son ou une vidéo sans interaction préalable de l'utilisateur, c'est pourquoi vous constatez ce "blocage". Puisque le lecteur est réalisé par Archive-Host, vous pouvez néanmoins contacter votre hébergeur pour une éventuelle solution de contournement. Un paramétrage coté client par exemple.

Qu'appelez vous diaporama ? Est-ce censé se trouver sous le lecteur audio de la page d'accueil ? Si c'est le cas il s'agit d'un composant Flash, qui est également de plus en plus déprécié. Vous devriez cependant pouvoir proposer un autre diaporama en utilisant des technologies plus modernes.

Je note par ailleurs plusieurs erreurs de syntaxe dans les JavaScripts utilisés sur votre forum.

Cordialement,
w00tw00t
avatar

w00tw00t
***

Messages : 118
Inscrit(e) le : 09/05/2018

http://forum.forumactif.org
w00tw00t a été remercié(e) par l'auteur de ce sujet.

Résolu Re: musique ne se lance plus au démarrage du forum

Message par lesetoilesdemundi le Mar 15 Mai 2018 - 16:37

merci beaucoup à vous deux, donc il semblerai que le souci vienne de mon navigateur. Je contacterai mon hébergeur de musique. Merci de vos réponses
avatar

lesetoilesdemundi
Nouveau membre

Messages : 3
Inscrit(e) le : 07/06/2017

http://lesetoilesdemundi.forumactif.com
lesetoilesdemundi a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum