Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif

Message par CParfait le Ven 18 Mai 2018 - 22:35

Détails techniques


Version du forum : ModernBB
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:
https - Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif 1526674885-non-securiser

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 18 Mai 2018
Lien du forum : https://www.ahtuvois.com/

Description du problème

Bonjour,

Je poste ce message pour un éclaircissement sur ma question suivante:
Après avoir acheter un nouveaux nom de domaine par le biais de forum actif, je rencontre cette erreur: https - Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif 1526674885-non-securiser

Mon forum avant étais en HTTPS sous l'adresse internet de base qu'il possède. Ayant changer d'adresse internet à présent, (adresse appartenant aussi à FA, donc pas acheter ailleurs) , je voulais savoir si il fallais juste attendre que le nouveaux certificat SSL HTTPS sois valider pour cette nouvelle adresse, ou il y avais t'il une erreur?

Dans mon panneaux d'administration certificat SSL: https://image.noelshack.com/fichiers/2018/20/5/1526675332-ss.png

https://image.noelshack.com/fichiers/2018/20/5/1526675573-gggg.png

Je pense que tout est assez clair à propos de ma question, il faut juste que j'attende qu'un nouveaux certificat sois attribuer, ou il y as t'il une manipulation à faire qui as été mal faite, ou mal configurer de ma part? Merci d'avance pour votre réponse.
CParfait

CParfait
Nouveau membre

Messages : 3
Inscrit(e) le : 18/05/2018

Voir le profil de l'utilisateur https://www.ahtuvois.com/
CParfait a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif

Message par Neptunia le Sam 19 Mai 2018 - 1:02

Bonjour, et bienvenue sur le Forum des Forums Forumactif


Pour ma part le forum est bien en https, avec présence du cadenas.
Le souci est il encore d'actualité ?
Neptunia

Neptunia
Membre actif

Féminin
Messages : 16577
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif

Message par CParfait le Sam 19 Mai 2018 - 1:18

@Neptunia a écrit:Bonjour, et bienvenue sur le Forum des Forums Forumactif


Pour ma part le forum est bien en https, avec présence du cadenas.
Le souci est il encore d'actualité ?

Bonjour, Bonsoir Neptunia, 

En effet ça à changer il est depuis peu 'sécuriser avec le cadenas vert' et les certificat ont l'air actif. 
Seulement dans gestion de crédits> certificats SSL c'est toujours écris : 
_ "Votre certificat SSL est en cours d'installation...
Dès qu’il sera configuré sur votre nom de domaine personnalisé (comptez un délai jusqu’à 4 jours ouvrés), vous aurez ci-dessous accès aux options de configuration du protocole HTTPS de votre forum."

Et dans Général > Adresse internet du forum c'est toujours écris dans le carré jaune d'information : 
_ "Vous ne pouvez pas modifier l’url du forum car vous avez un certificat SSL actif"

Dans le nom de domaine personnalisé j'ai cocher "forcer les redirection des url"

D'Apparence le soucis à l'air régler, je tenais surtout à m'assurer que ça ne sois pas qu'une apparence. 

Merci.
CParfait

CParfait
Nouveau membre

Messages : 3
Inscrit(e) le : 18/05/2018

Voir le profil de l'utilisateur https://www.ahtuvois.com/
CParfait a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif

Message par Neptunia le Sam 19 Mai 2018 - 1:37

En fait le certificat SSL est directement lié à l'adresse Internet du forum.

Du coup le fait d'acheter un nom de domaine rend le certificat SSL inopérant puisqu'il ne couvre pas encore la nouvelle adresse. Dans les faits vous avez donc en temps normal deux certificats pour votre forum.

Si j'ai bien compris, il y a toutes les nuits une opération qui consiste à corriger ce type d'erreur, mais par expérience, quand on achète d'abord le domaine et qu'ensuite on installe le SSL il n'y a pas ce genre de souci.

Ayant changer d'adresse internet à présent, (adresse appartenant aussi à FA
Là dessus, je préfère vous arrêter. Le domaine ahtuvois.com n'appartient pas à FA mais à vous. On a d'ailleurs dû vous réclamer quelques infos personnelles au moment de la réservation. C'est FA qui en assure la gestion pour votre compte, mais l'adresse vous appartient.

Seulement dans gestion de crédits> certificats SSL c'est toujours écris :
_ "Votre certificat SSL est en cours d'installation...
Oui, il vous faudra attendre encore un peu pour que l'installation soit terminée, mais au moins l'essentiel est là. Un forum en https et pas de page d'avertissement vous disant que le certificat utilisé n'est pas valable.

Et dans Général > Adresse internet du forum c'est toujours écris dans le carré jaune d'information :
_ "Vous ne pouvez pas modifier l’url du forum car vous avez un certificat SSL actif"

Ce message est définitif. Comme je l'ai expliqué plus haut, le certificat SSL est lié à l'adresse du forum. Il n'est donc pas possible de changer cette adresse de votre propre chef (sauf en activant ou en perdant un nom de domaine)
Neptunia

Neptunia
Membre actif

Féminin
Messages : 16577
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec SSL HTTPS après avoir acheter un nouveaux nom de domaine par Forum Actif

Message par CParfait le Sam 19 Mai 2018 - 2:04

Merci pour l'éclaircissement, comme vous l'avez dis: l'essentiel est là. 
J'ai eu les réponses à mes questions, et j'en suis satisfait, je vous remercie pour vos réponses et je passe donc en résolu. Bonne nuit
CParfait

CParfait
Nouveau membre

Messages : 3
Inscrit(e) le : 18/05/2018

Voir le profil de l'utilisateur https://www.ahtuvois.com/
CParfait a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum