Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Voir le sujet précédent Voir le sujet suivant Aller en bas

En cours Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par theaa le Ven 1 Juin 2018 - 7:59

Détails techniques


Version du forum : Invision
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 1er juin
Lien du forum : http://art-design.forumactif.fr/

Description du problème

Bonjour,
Je suis administratrice d’un forum et hier soir (vers 23h-00h) nous avons effectué une maintenance (le forum était en « construction »)
Des membres n’ont toujours pas accès au forum, ils ont le message de la maintenance alors que nous l’avons bel et bien désactivé :/

Je précise qu’ils ont ce message une fois connecté avec leur compte et que ce problème ne touche pas tous les membres

C’est la première fois que cela nous arrive

Lien du forum

Merci d’avance pour votre aide

avatar

theaa
Nouveau membre

Féminin
Messages : 6
Inscrit(e) le : 19/02/2018

http://art-design.forumactif.fr/
theaa a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Ven 1 Juin 2018 - 9:29

Bonjour,

L'accès au forum se fait normalement :

Spoiler:

Le problème est-il encore d'actualité ? Si c'est le cas, ont-ils Vider le cache Internet ?

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par theaa le Ven 1 Juin 2018 - 11:10

Oui en effet, on peut accéder en tant qu’invité, membre, admin ... mais ça touche seulement certains membres :/
Est-ce que ce bug pourrait venir de la localisation ? Les deux membres en question, qui m’ont signalé ce problème, vivent dans d’autres pays (Québec et Algérie)
Celle qui vit en Algérie n’est plus touchée par le bug depuis 2h00 du matin (j’ai reçu son message sur discord) alors qu’on a retiré la maintenance à 00h00
avatar

theaa
Nouveau membre

Féminin
Messages : 6
Inscrit(e) le : 19/02/2018

http://art-design.forumactif.fr/
theaa a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Ven 1 Juin 2018 - 11:47

Il est possible qu'il s’agisse d'un problème de changement de DNS soit par région, soit par un Fournisseur d'Accès à Internet.

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Dim 3 Juin 2018 - 9:54

Où en-est votre problème ?
Bonjour,

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône RÉSOLU en éditant votre premier message,

  • Votre problème est toujours d'actualité, dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par theaa le Dim 3 Juin 2018 - 9:58

Hum j’en ai aucune idée, là les membres ont accès au forum mais si ça se reproduit à chaque maintenance, c’est très embêtant ..
avatar

theaa
Nouveau membre

Féminin
Messages : 6
Inscrit(e) le : 19/02/2018

http://art-design.forumactif.fr/
theaa a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Dim 3 Juin 2018 - 10:08

@theaa a écrit:Hum j’en ai aucune idée, là les membres ont accès au forum mais si ça se reproduit à chaque maintenance, c’est très embêtant ..
Vous trouverez des explications dans le Tuto Les messages de problèmes techniques sur les forums.

Le problème décrit dans le 1er message étant :

@theaa a écrit:hier soir (vers 23h-00h) nous avons effectué une maintenance (le forum était en « construction »)
Des membres n’ont toujours pas accès au forum, ils ont le message de la maintenance alors que nous l’avons bel et bien désactivé :/
Il ne s'agit donc pas d'une maintenance telle que décrite dans le tutoriel.

Merci de mettre une Capture d'écran dudit message de maintenance.

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par theaa le Dim 3 Juin 2018 - 10:13

Ah bah désolée, pour moi mettre une maintenance signifie « mettre le forum en contruction »
Donc : quand nous avons retiré « forum en construction » chez certains, même après 1h, avaient toujours le message « le forum est en construction »
avatar

theaa
Nouveau membre

Féminin
Messages : 6
Inscrit(e) le : 19/02/2018

http://art-design.forumactif.fr/
theaa a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Dim 3 Juin 2018 - 10:14

@theaa a écrit:Ah bah désolée, pour moi mettre une maintenance signifie « mettre le forum en contruction »
Donc : quand nous avons retiré « forum en construction » chez certains, même après 1h, avaient toujours le message « le forum est en construction »
Il suffit bien souvent de Vider le cache Internet.

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par theaa le Dim 3 Juin 2018 - 10:17

Je vais en parler aux membres et on va tester ça
Merci en tout cas ! Smile
avatar

theaa
Nouveau membre

Féminin
Messages : 6
Inscrit(e) le : 19/02/2018

http://art-design.forumactif.fr/
theaa a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Mer 6 Juin 2018 - 9:50

Où en-est votre problème ?
Bonjour,

  • Votre problème est résolu, dans ce cas pensez à nous le signaler en cochant l'icône RÉSOLU en éditant votre premier message,

  • Votre problème est toujours d'actualité, dans ce cas pensez à faire des UP régulièrement, afin de ne pas voir votre sujet délesté.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Des membres ont toujours le message de maintenance alors que nous l’avons désactivé

Message par Chacha le Jeu 7 Juin 2018 - 9:35

Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 3 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou pensez à faire un UP régulièrement !

Ce sujet est déplacé à la corbeille, merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56782
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum