Boutons édition inactifs

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Boutons édition inactifs

Message par Chisum le Lun 4 Juin 2018 - 12:51

Bonjour,

Impossible d'ouvrir la fenêtre d'hébergement d'images dans l'interface d'édition.
Impossible d'ouvrir aucun des autres d'ailleurs.
Par contre ici, ça fonctionne...
Donc c'est là que ça se passe:


On clique(sur n'importe lequel) et rien ne se passe, rien ne s'ouvre, ni même ailleurs dans la fenêtre.
Tous les boutons sont inactifs. Le problème est donc lié aux fenêtres d'édition/rédaction.

Merci d'avance. Wink


Dernière édition par Chisum le Lun 4 Juin 2018 - 13:07, édité 1 fois (Raison : correction de fond suite à constat modifiant l'origine du problème)
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Mar 5 Juin 2018 - 13:06

Un p'tit up ?
Car ça ne s'arrange pas, on doit uploader toutes les images ailleurs.

A vous lire.
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Mer 6 Juin 2018 - 14:43



bonjour les gens,
La plupart d'entre vous sont peut-être en plein examens aussi, ce "up" n'est pas destiné à vous mettre la pression mais à m'assurer que vous avez saisi le problème. Avec cette vidéo, j'espère que ce sera plus compréhensible.



Ce n'est pas que c'est urgent mais c'est surtout embêtant.
Une chose m'étonne cependant: ici tout fonctionne normalement...

Bien à vous.
Smile
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par J-Cmotor le Mer 6 Juin 2018 - 20:29

Bonsoir

Vous avez autoriser les fichier joint dans votre panneau d'administration 

Général / fichier joint / autorisé les fichier joint mettre sur oui

avatar

J-Cmotor
*

Masculin
Messages : 40
Inscrit(e) le : 19/12/2015

http://motorcarsdiag.forumactif.org/
J-Cmotor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Jeu 7 Juin 2018 - 4:37

Merci de la réponse McGyver, j'ai fait comme vous avez dit mais ça ne change rien...
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par J-Cmotor le Jeu 7 Juin 2018 - 8:42

Bonjour

Vous pouvez mettre le lien du forum,
avatar

J-Cmotor
*

Masculin
Messages : 40
Inscrit(e) le : 19/12/2015

http://motorcarsdiag.forumactif.org/
J-Cmotor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Jeu 7 Juin 2018 - 14:37

Bonjour, le lien est sous mon avatar, cliquez sur la mappemonde. Wink
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Bipo le Jeu 7 Juin 2018 - 18:18

@Chisum a écrit:Bonjour, le lien est sous mon avatar, cliquez sur la mappemonde. Wink

Bonjour Chisum,

Je me suis inscrit sur votre forum afin de pouvoir constater le problème et tenter de vous proposer une explication. Pourriez-vous valider mon compte, s'il vous plait ?

En vous remerciant par avance.
Bipo.
avatar

Bipo
*****

Messages : 781
Inscrit(e) le : 23/09/2010

http://develforumactif.com
Bipo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Jeu 7 Juin 2018 - 20:44

Voilà, c'est fait.
Et c'est moi qui vous remercie.

Wink
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Bipo le Jeu 7 Juin 2018 - 20:53

Re,

Je viens de tester sous Opera dans le même sujet que le votre et cela fonctionne très bien.

Est-ce que d'autres membres de votre forum rencontre ce problème ? Est-ce avec le même navigateur ? Quel est leur niveau sur le forum ? (Modérateur, Administrateur ?). Avez-vous installé des codes JavaScript ?

Bonne soirée.
Bipo.
avatar

Bipo
*****

Messages : 781
Inscrit(e) le : 23/09/2010

http://develforumactif.com
Bipo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Ven 8 Juin 2018 - 12:54

Bonjour Bipo et merci de votre démarche.
Les autres membres(modérateur et simple membre) n'ont apparemment pas ce problème.
J'en déduis que je suis le seul affecté et que donc, ça vient de chez moi.
Pourtant, je n'ai rien modifié à mes réglages, pas d'extension supplémentaire, rien.

J'ai noté que je peux quand même ouvrir les balises b-i-u et S. Le reste est bloqué, y compris l'intégration vidéo via le bouton Youtube.
Quand je tente d'ouvrir servimg via le bouton, il y a un "en attente de servimg" qui apparaît un bref moment, puis disparaît sans que rien ne s'ouvre.

Wink

EDIT: je viens de tester avec Safari(pour Windows) tout fonctionne...Comprends pas ce qui arrive à mon Opera...


Dernière édition par Chisum le Ven 8 Juin 2018 - 13:43, édité 2 fois (Raison : ajout EDIT)
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Bipo le Ven 8 Juin 2018 - 15:44

@Chisum a écrit:Bonjour Bipo et merci de votre démarche.
Les autres membres(modérateur et simple membre) n'ont apparemment pas ce problème.
J'en déduis que je suis le seul affecté et que donc, ça vient de chez moi.
Pourtant, je n'ai rien modifié à mes réglages, pas d'extension supplémentaire, rien.

J'ai noté que je peux quand même ouvrir les balises b-i-u et S. Le reste est bloqué, y compris l'intégration vidéo via le bouton Youtube.
Quand je tente d'ouvrir servimg via le bouton, il y a un "en attente de servimg" qui apparaît un bref moment, puis disparaît sans que rien ne s'ouvre.

Wink

EDIT: je viens de tester avec Safari(pour Windows) tout fonctionne...Comprends pas ce qui arrive à mon Opera...

Bonjour,

Avez-vous vider le cache de votre navigateur ? Peut-être un problème passager...

Bien à vous.
Bipo.
avatar

Bipo
*****

Messages : 781
Inscrit(e) le : 23/09/2010

http://develforumactif.com
Bipo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Ven 8 Juin 2018 - 17:36

Bjr,
Oui-oui, ça je le fais à chaque fois que je ferme mon browser, même en mode privé.
J'ai même scanné anti-virus et Adware cleaner, mais ça n'a rien changé.

Je soupçonne fort une màj d'Opéra qui a chamboulé tout.
En tout cas une chose est certaine: je n'ai rien changé à mes réglages ni ajouté des trucs qui auraient pu modifier le fonctionnement. Et avant, même en mode privé ça fonctionnait parfaitement.

McGyver serait le bienvenu lol.

Wink
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Forum-Neptune le Sam 9 Juin 2018 - 12:31

Bonjour,

Je rencontre le même problème ainsi que des membres. Hier il me fallait cliquer sur "Basculer le mode édition" pour avoir des boutons autres que les 6 premiers. Aujourd'hui même cette manip ne fonctionne plus. Il semblerait que, suite aux différentes fonctions optionnelles mises en place depuis le 4 juin (servimg pro, etc) le logiciel ait été modifié.

J'ai personnalisé légèrement le template d'édition, et vais chercher si ma version du template est toujours compatible avec les évolutions formuactif côté serveur, car il y a souvent des problèmes dans ce cas suite à mise à jour serveur...

Une aide serait appréciée... notre forum est sous mon avatar.

Forum-Neptune
**

Masculin
Messages : 64
Inscrit(e) le : 14/12/2012

http://neptune.forumgratuit.eu
Forum-Neptune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Forum-Neptune le Sam 9 Juin 2018 - 14:53

Une piste : la console dans les outils de mon navigateur Firefox, au moment de cliquer sur "héberger une image", affiche :

Code:

Blocage du chargement du contenu mixte actif (mixed active content) « http://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/fonts/fontawesome-webfont.woff2?v=4.7.0

En faisant la même manip ici sur le forum des forums, la console n'affiche pas ce message d'erreur
Ici, manifestement la police fontawesome-webfont.woff2 n'est pas demandée

Je ne sais pas bien sûr si c'est la cause, mais une erreur console n'est jamais top. D'autre part il me semble sécure de ne pas accepter de déroger à ce blocage de contenu mixte active non sécurisé, pour les autres utilisateurs.

Merci par avance de votre intervention.

Forum-Neptune
**

Masculin
Messages : 64
Inscrit(e) le : 14/12/2012

http://neptune.forumgratuit.eu
Forum-Neptune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Sam 9 Juin 2018 - 15:29

Merci Forum-Neptune, je commençais à me demander si je n'étais ps maudit ou ensorcelé. Maintenant on est au moins deux et avec deux navigateurs différents.
Les choses vont peut-être évoluer.

Wink
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Forum-Neptune le Mar 12 Juin 2018 - 12:34

Up SVP ^^

Forum-Neptune
**

Masculin
Messages : 64
Inscrit(e) le : 14/12/2012

http://neptune.forumgratuit.eu
Forum-Neptune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Bipo le Mar 12 Juin 2018 - 20:32

@Forum-Neptune a écrit:Une piste : la console dans les outils de mon navigateur Firefox, au moment de cliquer sur "héberger une image", affiche :

Code:

Blocage du chargement du contenu mixte actif (mixed active content) « http://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/fonts/fontawesome-webfont.woff2?v=4.7.0

En faisant la même manip ici sur le forum des forums, la console n'affiche pas ce message d'erreur
Ici, manifestement la police fontawesome-webfont.woff2 n'est pas demandée

Je ne sais pas bien sûr si c'est la cause, mais une erreur console n'est jamais top. D'autre part il me semble sécure de ne pas accepter de déroger à ce blocage de contenu mixte active non sécurisé, pour les autres utilisateurs.

Merci par avance de votre intervention.

Bonsoir,

Avez-vous testé cette procédure : https://support.mozilla.org/fr/kb/blocage-du-contenu-mixte-avec-firefox#w_daebloquer-le-contenu-mixte ?




Pour la navigateur Opéra : http://help.opera.com/Windows/9.20/fr/contentblock.html

Bipo.
avatar

Bipo
*****

Messages : 781
Inscrit(e) le : 23/09/2010

http://develforumactif.com
Bipo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Mar 12 Juin 2018 - 21:25

Je viens de tester pour Opera.
Le lien dit: "Cliquez avec bouton droit sur une page possédant du contenu que vous voulez bloquer et sélectionnez "Bloquer le contenu". Une barre d'outil de blocage de contenu va apparaître au dessus de la page.".

En cliquant droite, je n'ai ni "bloquer le contenu" et encore moins de barre d'outils.

Merci de la recherche Bipo.
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Forum-Neptune le Mar 12 Juin 2018 - 22:01

Merci Bipo, je suis convaincu que les options locales de sécurité peuvent, au prix d'efforts non négligeables pour chacun des 1000 inscrits sur notre site (de nombreux membres m'ont remonté le problème, et aucune photo n'a été postée depuis plusieurs jours), débloquer ce message d'erreur et peut-être refaire apparaître les boites de dialogue derrière ces boutons.

MAIS

Le but n'est pas (et je pense que ce n'est pas ce que cherchent les créateurs de Forumactif) d'inciter / obliger chaque utilisateur (il y en a 1000 sur le forum Neptune, le plus fréquenté des forums médicaux) à faire un réglage à la baisse de ses options standard de sécurité pour tous les sites forumactif. Ceci donnerait une image désastreuse et ferait fuir tout le monde.

Le but est de retrouver le fonctionnement précédent, en sécurisant à la source ce "contenu mixte" de manière à ce qu'il ne soit pas bloqué par nos navigateurs (j'ai testé Firefox et Chrome, les deux majors, avec la même erreur).

J'ai peur de devoir de mon côté recopier l'intégralité du javascript qui se trouve derrière ces boutons, et coder patiemment une autre manière d'afficher des boites de dialogue sans faire appel à ce fichier qui est peut être peu utile (une police de caractères ?) . Mais, ce faisant, je ne bénéficierai plus des "améliorations" apportées au file du temps par Forumactif dans cet éditeur. Elles sont au demeurant très rares il faut bien l'avouer.

Mais ce qui m'inquiète alors que la sécurité (parfois excessive) est devenue la hantise, l'objet de lois contraignantes un peu partout, un tel bug puisse se produire, impactant la convivialité (images, vidéos, etc etc) de nos forums, sans qu'on n'ait de solution rapide, ni même de réponse du staff.

Forum-Neptune
**

Masculin
Messages : 64
Inscrit(e) le : 14/12/2012

http://neptune.forumgratuit.eu
Forum-Neptune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Mer 13 Juin 2018 - 15:13

Merci Forum-Neptune. Tu as l'air d'en connaître un bout et ton feedback est assurément intéressant. Mais je n'ai pas ta science du java et des trucs cachés derrière les boutons , je n'y comprends pas grand-chose. Par ailleurs, je m'étonne que personne du staff de Forumactif ne soit encore passé ici...

Pour tes images sur ton forum, suggère peut-être ce lien à tes membres, c'est fiable et rapide, même pas besoin d'être inscrit, bref, efficace:

https://fr.imgbb.com/

To be continue, I hope...




Dernière édition par Chisum le Jeu 14 Juin 2018 - 10:30, édité 4 fois (Raison : erreur de lien...)
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chacha le Mer 13 Juin 2018 - 19:38

Bonjour,

Votre problème a fait l'objet d'un rapport aux techniciens. L'un d'entre eux le traitera prochainement afin d'y rapporter une solution rapidement.

Merci de votre patience.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 56780
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Jeu 14 Juin 2018 - 10:31

Merci Chacha.


avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Tech le Jeu 14 Juin 2018 - 19:30

Bonjour Chisum,

Impossible de reproduire le problème sur votre forum avec Opera. Pourriez-vous ouvrir votre console web (CTRL + Shift + I --> Onglet "Console) lorsque vous effectuez un test et nous fournir le résultat ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 22030
Inscrit(e) le : 01/12/2007

https://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Forum-Neptune le Jeu 14 Juin 2018 - 19:38

Bonjour @Tech,

Sur le forum www.forumpsy.net ("mon forum"), le problème est général et tracé dans la console au click sur un des icônes de droite. Avez vous aussi prévoir de regarder aussi ce forum ? Merci

Forum-Neptune
**

Masculin
Messages : 64
Inscrit(e) le : 14/12/2012

http://neptune.forumgratuit.eu
Forum-Neptune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Tech le Jeu 14 Juin 2018 - 20:23

@Forum-Neptune a écrit:Bonjour @Tech,

Sur le forum www.forumpsy.net ("mon forum"), le problème est général et tracé dans la console au click sur un des icônes de droite. Avez vous aussi prévoir de regarder aussi ce forum ? Merci

Votre problème provient de votre CSS suivant :
Code:
body > div:last-of-type {position:static!important;}
Supprimez-le et tout fonctionnera comme prévu !

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 22030
Inscrit(e) le : 01/12/2007

https://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Jeu 14 Juin 2018 - 20:30

@Tech a écrit:Bonjour Chisum,

Impossible de reproduire le problème sur votre forum avec Opera. Pourriez-vous ouvrir votre console web (CTRL + Shift + I --> Onglet "Console) lorsque vous effectuez un test et nous fournir le résultat ?

Cordialement.

Pardon du retard, voici:



Pas besoin d'ajouter que je ne pige rien à ça.

Merci pour le suivi.
Wink
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Tech le Jeu 14 Juin 2018 - 20:57

Bonjour,

Quelle est la version de votre navigateur ?
Pourriez-vous également essayer de lancer ce navigateur (s'agit-il bien d'Opera ou de Chrome ?) sans vos modules complémentaires et me donner le résultat ?

Cordialement.
avatar

Tech
Modéractif
Modéractif

Masculin
Messages : 22030
Inscrit(e) le : 01/12/2007

https://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Forum-Neptune le Jeu 14 Juin 2018 - 21:10

@Tech a écrit:
@Forum-Neptune a écrit:Bonjour @Tech,

Sur le forum www.forumpsy.net ("mon forum"), le problème est général et tracé dans la console au click sur un des icônes de droite. Avez vous aussi prévoir de regarder aussi ce forum ? Merci

Votre problème provient de votre CSS suivant :
Code:
body > div:last-of-type {position:static!important;}
Supprimez-le et tout fonctionnera comme prévu !

Cordialement.

Merci !!! (il suffisait de scroller un peu en bas)
J'ai résolu non pas en supprimant mais en ajoutant une spécificité :
Code:
body > div:last-of-type {position:static!important;}
body > div.sceditor-dropdown {position:absolute!important}

En effet le css incriminé était utile.
Le blocage du contenu actif persiste, mais bon, j'imagine que c'est un fichier qui ne sert à rien (ou un virus qu'il vaut mieux bloquer)

Pour moi le problème est résolu, merci. Bonne chance à Chisum

Forum-Neptune
**

Masculin
Messages : 64
Inscrit(e) le : 14/12/2012

http://neptune.forumgratuit.eu
Forum-Neptune a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Boutons édition inactifs

Message par Chisum le Jeu 14 Juin 2018 - 22:14

@Tech a écrit:Bonjour,
Quelle est la version de votre navigateur ?
Pourriez-vous également essayer de lancer ce navigateur (s'agit-il bien d'Opera ou de Chrome ?) sans vos modules complémentaires et me donner le résultat ?
Cordialement.

Bonsoir et sorry pour le retard.



En désactivant toutes les extensions, ça fonctionne...
En les réactivant une à une, j'ai isolé celle qui provoque le bug et malheureusement c'est l'une des plus précieuses: "I don't care about cookies"...
Pourtant ça marchait bien jusqu'à ce qu'on réintroduise un nouvel avertissement cookies.
Vous est-il possible d'y remédier ou celà est-il hors de vos moyens techniques?

Merci encore.
Wink

PS: merci Forum-Neptune et ravi que ça marche pour vous. ^^
avatar

Chisum
**

Messages : 72
Inscrit(e) le : 18/03/2009

http://simus-paradise.forumactif.com/
Chisum a été remercié(e) par l'auteur de ce sujet.

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum