Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Nom de domaine externe qui ne fonctionne plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Nom de domaine externe qui ne fonctionne plus

Message par mustard le Mer 13 Juin 2018, 15:15

Depuis plusieurs jours l'accès à mon forum http://www.forum-conquete-spatiale.fr ne fonctionne plus.
Pour certains ça donne une page d'erreur pour d'autres ça revient vers la page d'origine http://astronautique.actifforum.com (ça dépendant des OS, des navigateurs) et j'ai du également modifier manuellement tous les liens de widget et autres. Le problème c'est que mon trafic s'est écroulé, je suis donc dans l'urgence et la panique.

J'ai effectivement un nom de domaine externe (Actifforum ne proposant pas de .fr) depuis 12 ans, et j'étais en package gratuit. J'ai lu les tuto de Godfather sur le sujet et vu qu'il fallait un package payant. J'ai donc acheté le package avancé. Je pensais que ça résoudrait mon problème mais il persiste toujours, mon nom de domaine externe ne fonctionnn toujours pas.
J'ai vérifié les parametres, notamment le CNAME et le lien mais tout semble correcte (depuis plusieurs années)

Mon nom de domaine perso: http://www.forum-conquete-spatiale.fr
Mon URL sur forumactif: http://astronautique.actifforum.com

voici les parametres sur OVH
Note: les point "." en fin de case c'est normales (hhttps://i.imgur.com/76ix5BO.png)

et



Ensuite, sur le panneau d'admin sur FA, selon le tuto, dès que je veux rentrer mon nom de domaine perso, ... j'ai une erreur sur le CNAME



Bref je ne comprend pas et je compte sur vous pour le dire d'où vient l'erreur.
Est ce que le faire que ma page principale soit sur le portail et pas le forum peut influencer ?
Merci de m'aider car je suis dans la panique totale


Dernière édition par mustard le Mer 13 Juin 2018, 17:10, édité 1 fois
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par Neptunia le Mer 13 Juin 2018, 15:44

Bonjour ^^


Supprimez votre CNAME et recréez le à l'identique. Ne cherchez pas à comprendre ! C'est OVH.

Quand le CNAME sera bien configuré, son adresse devra pointer vers ce type de page

Dès que le CNAME pointe bien sur une page de Forumactif, vous pourrez l'entrer dans le panneau admin du forum.
avatar

Neptunia
Membre actif

Féminin
Messages : 13825
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Mer 13 Juin 2018, 20:36

Merci pour votre aide. C'est testé mais malheureusement ça n'a rien changé, toujours cette même erreur.
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Jeu 14 Juin 2018, 14:55

Ce serait franchement appréciable d'avoir une réponse et une aide de la part de Forumactif parce que c'est depuis vos changements que l'accès à mon mon site est en rade et que mon trafic de fréquentation a chuté. Beaucoup de monde m'écrivent car ils n'arrivent plus à se connecter au forum.

J'ai accepté de payer 4 fois plus cher qu'avant par an pour le forum donc à ce prix on serait en droit d'un minimum d'aide et service. Payer plus cher pour avoir un forum qui n'est plus accessible c'est agaçant.
Désolé de ce coup de gueule mais l'accès à mon forum est en rade depuis 5 jours et ca devient un peu la panique car je n'ai plus de solution
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par Neptunia le Jeu 14 Juin 2018, 15:26

Forumactif ne pourra rien pour vous, le problème vient d'OVH.

Continuez de supprimer votre CNAME et le recréer jusqu'à ce que l'adresse vous mêne chez Forumactif.
avatar

Neptunia
Membre actif

Féminin
Messages : 13825
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Jeu 14 Juin 2018, 15:34

ok merci, je vais tenter ça
En tout cas merci pour votre aide. Pour FA ils auraient pou au moins me répondre. Pour nous augmenter de 400% ils sont réactif mais moins pour nos aider.
Depuis quelques temps je suis vraiment très déçu de FA et de leur mépris
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par Neptunia le Jeu 14 Juin 2018, 15:48

Mais ça leur servirait à quoi de vous répondre puisque vous avez déjà eu la réponse ?

Quand le CNAME est correct il conduit soit sur votre forum (quand tout est bien configuré côté PA) soit sur une autre page de Forumactif quand ce n'est pas le cas.

Si votre panneau d'administration vous dit qu'aucun CNAME ne pointe vers votre forum, c'est que le CNAME côté OVH n'est pas fonctionnel.
Avant avec la version 3 de leur manager, le CNAME fonctionnait du premier coup, maintenant il faut parfois s'y reprendre à plusieurs fois.

Sinon, une autre piste

Depuis l'onglet Zone DNS, cliquez sur le bouton Modifier en mode textuel (en haut à droite)

-> Sélectionnez, copiez et collez l'ensemble du texte présent à cet endroit à fins de sauvegarde.
-> Supprimer la ligne correspondant à votre CNAME puis mettez ceci à la place :
Code:
www IN CNAME astronautique.actifforum.com.
-> Cliquez sur Suivant
-> Puis sur valider.
avatar

Neptunia
Membre actif

Féminin
Messages : 13825
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Jeu 14 Juin 2018, 19:17

Ok merci pour ces info, je note qu'il faut 24h max pour que l'info se diffuse donc il faut etre patient entre chaque essai
Donc c'est refait.
Désolé pour mon agacement mais c'est le stress de voir mon forum inaccessible pour mes membres qui me pèse. En tout cas je vous remercie énormément pour votre aide
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Ven 15 Juin 2018, 06:14

Malgré de multiple essai de suppression et recréation du cname, et meme du block complet ça ne marche toujours pas, pourtant tout est bon coté parametres.

En fait, les parametres sont les meme depuis toujours et ça ne marche plus depuis que FA a bloqué l'accès car j'étais en pack gratuit. Et j'ai comme l'impression que mon passage en pack avancé n'a pas débloqué le lien.
Après avoir tout fait de mon coté, avec des parametres qui marchaient très bien durant des années, et un problème survenu depuis la systeme de package de FA, je pense que le probleme ne peut que venir de leur coté, un systeme de bloquage (en pack gratuit) qui a buggé et ne s'est pas débloqué en Avancé. C'est pour cela que j'aimerai bien une rpéonse de FA car je pense qu'ils seraient bon qu'il regarde du coté de leur code de blocage des noms externes intégré dans le pack gratuit.
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Lun 18 Juin 2018, 11:10

Franchement je suis dégouté par l'attitude de FA qui ne répond meme pas pour m'aider. Mon forum est coupé de ses lecteurs depuis une semaine, peu arrive à s'y connecter.
Je remercie Neptunia qui a cherché à m'aider, meme si sa solution n'a rien donné.
Je reste persuadé que le problème vient de FA, vu que ce blocage est intervenue à cause du package gratuit. Et mon passage en Avancé n'a rien débloqué. Les parametres sur OVH sont conformes, je les ai supprimé et recommencé plusieurs fois, j'ai essayé diverses chose et rien n'y fait. Je me suis fait aider par un ami qui s'y connait en réseau et tout est conforme.
Mon impression c'est que FA n'aide que ceux ayant acheté un nom de domaine interne, et laisse tomber les autres qui veulent des ".fr". Et ce malgré que j'ai acheté un package Avancé qui ne m'a visiblement rien apporté puisque mon problème de nom de domaine externe ne fonctionne pas.
Depuis une semaine ma fréquentation est passée de 5000 visiteurs par jours à 300. La plupart des lecteurs et membres n'ont plus accès au forum c'est une catastrophe pour nous.

Je suis scandalisé par l'attitude méprisante et indifférente de FA, qui après nous avoir augmenté par 300 à 400% nos frais nous ont en plus massacré nos liens externes sans aider ceux qui étaient en grosse difficulté.

Vu la situation, si je ne trouve pas de solution rapidement je pense que je vais finalement chercher un forum ailleurs, voir l'héberger moi meme. La situation de FA s'est terriblement dégradée et je trouve cela très regrettable.
Après ces critiques je n'attend plus de réponse de FA qui a une attitude méprisante, mais désolé il fallait que ce coup de gueule sorte. On s'est bien fait plumer quand meme.
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par Walt le Lun 18 Juin 2018, 11:30

Bonjour,

La seule personne à même de vous répondre est @The Godfather, et pour le moment il est tout simplement absent... Voilà pourquoi vous n'avez pas encore eu de réponse. Je suis certain qu'il vous répondra dès qu'il sera de retour.

Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 5352
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par petitlapinou le Lun 18 Juin 2018, 11:53

Hello,

Au passage votre NDD est bloqué par mon anti-virus depuis hier:

Bitdefender a bloqué cette page
Cette page est bloquée par le Filtre Antiphishing de Bitdefender.


Les détails:


Cette page web http://www.forum-conquete-spatiale.fr/ est identifiée comme étant une page web de phishing pouvant causer une usurpation d'identité ou une perte financière. La page web a bien été bloquée par le filtre Antiphishing et votre PC est désormais sûr.

petitlapinou
*****

Masculin
Messages : 693
Inscrit(e) le : 14/06/2006

http://www.regardtv.net
petitlapinou a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par Neptunia le Lun 18 Juin 2018, 12:09

@mustard a écrit:Et ce malgré que j'ai acheté un package Avancé qui ne m'a visiblement rien apporté puisque mon problème de nom de domaine externe ne fonctionne pas.
Depuis une semaine ma fréquentation est passée de 5000 visiteurs par jours à 300. La plupart des lecteurs et membres n'ont plus accès au forum c'est une catastrophe pour nous.

Pour ma part l'adresse http://www.forum-conquete-spatiale.fr/ fonctionne parfaitement et c'était déjà le cas vendredi soir.
Donc le CNAME est cette fois bien configuré (des deux côtés)
avatar

Neptunia
Membre actif

Féminin
Messages : 13825
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Nom de domaine externe qui ne fonctionne plus

Message par mustard le Lun 18 Juin 2018, 12:17

Depusi vendredi ça marchait mais à moitié. En fait je forcais sur une IP fixe. Docn les membres avaient accès, ce qui m'a permis de faire passer le message. Mais le hic c'est que sur toutes le spages et rubriques du forum j'avais http://www.forum-conquete-spatiale.fr et au lieu par exemple de http://www.forum-conquete-spatiale.fr/USA ou http://www.forum-conquete-spatiale.fr/films

Je vien scpeendant de recevoir l'aide d'OVH, il a suffit de supprimer tous les TXT du mode contextuel, attendre 1h, et remettre www IN CNAME astronautique.actifforum.com. en mode contextuel

Et depuis 5mn, ça marche
Ouf. Une semaine de grosse galère

Bon finalement OVH a été en cause, une vraie usine à gaz ce truc. Mais j'estime que FA est tout autant ne cause pour avoir foutu la pagaille en bloquant ce nom externe. Ca marchait bien avant, le fait de passer en packageAvancé aurait logiquement du faire que ça marche aussi ensuite.

Donc voila.
Merci pour votre aide, notamment Neptunia et désolé pour mon agacement et coup de gueule mais quand on voit notre forum diffcilement accessible, et la fréquentation chuter durant une semaine ça stress à mort.
avatar

mustard
****

Masculin
Messages : 245
Inscrit(e) le : 15/10/2005

http://astronautique.actifforum.com/
mustard a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum