Problème lors du passage en https

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème lors du passage en https

Message par lyonenfrance Jeu 28 Juin 2018 - 10:04

Détails techniques

Version du forum : ModernBB
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : la semaine dernière
Lien du forum : http://lyftv.forumculture.net

Description du problème

Bonjour,
J' ai suivi les instructions de The Godfather la semaine dernière afin de définir un certificat SSL dans le panneau admin de mon site :
https://forum.forumactif.com/t397213-transferer-un-nom-de-domaine-externe-vers-forumactif#3319555

Mais pour le moment sous chrome un horrible message avertit les lecteurs que des individus malveillants tentent de subtiliser leurs données personnelles !! Est-ce qu'il suffit d'attendre un peu pour que tout rentre dans l'ordre où est ce que je dois faire une manip quelque part ??
Site : https://www.lyftvnews.com
original : http://lyftv.forumculture.net

Bien cordialement,


Dernière édition par lyonenfrance le Mar 3 Juil 2018 - 9:20, édité 1 fois
avatar

lyonenfrance
***

Masculin
Messages : 118
Inscrit(e) le : 04/02/2008

Voir le profil de l'utilisateur https://lyftv.1fr1.net/
lyonenfrance a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors du passage en https

Message par The Godfather Ven 29 Juin 2018 - 11:41

Bonjour @lyonenfrance

Cela est tout à fait normal. Vous appelez votre domaine www.lyftvnews.com en HTTPS alors que le certificat n'est pas encore actif dessus. Actuellement, votre CNAME est accessible à cette adresse (en HTTP) http://www.lyftvnews.com et la tout va bien, pas d'avertissement Wink

Je vous invite à suivre l'évolution de l'activation de votre certificat SSL dans votre panneau d'admin > divers > dépenser des crédits certificat SSL. Normalement, au jour d'aujourd'hui, vous devriez y trouver un message de ce type :

Problème lors du passage en https 29-06-12

Ce qui signifie que votre forum est toujours en HTTP. Dès lors que le certificat SSL sera actif, vous aurez accès au même endroit à cette interface pour changer le protocole du forum et activer l'HTTPS :

Problème lors du passage en https 29-06-11

Et a partir du moment que vous aurez coché HTTPS puis enregistré, votre CNAME sera accessible en HTTPS à l'adresse https://www.lyftvnews.com sans aucun avertissement Wink





Problème lors du passage en https Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 18297
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors du passage en https

Message par lyonenfrance Lun 2 Juil 2018 - 10:02

Ok mais il semble que ce soit bloqué depuis plus d'une semaine sur "Votre certificat SSL est en cours d'installation... "
avatar

lyonenfrance
***

Masculin
Messages : 118
Inscrit(e) le : 04/02/2008

Voir le profil de l'utilisateur https://lyftv.1fr1.net/
lyonenfrance a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème lors du passage en https

Message par The Godfather Lun 2 Juil 2018 - 12:26

Ok, nous allons vérifier et régénérer le certificat si nécessaire.

Merci pour l'information


Problème lors du passage en https Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 18297
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum