Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Images qui ne s'affichent pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Images qui ne s'affichent pas

Message par -Méphisto- le 2018-09-03, 11:48

Détails techniques

Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Internet Explorer
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : http://cafet.1fr1.net/

Description du problème

Bonjour, j'ai été contacté par un membre utilisant le forum dans un établissement scolaire, et qui me dit que les images postées avec servimg ne s'affichent pas depuis l'établissement.

https://cafet.1fr1.net/t7587-vocabulaire-sequence-i-5eme-mythes-et-contes

De mon côté ça s'affiche avec plusieurs navigateurs, mais ça bloque parfois avec internet explorer (petit message en bas disant "seul le contenu sécurisé s'affiche"... et du coup ça ne s'affiche pas tout de suite, mais ça s'affiche en cliquant sur le message.

Je ne pense donc pas que ce soit cela son problème. Peut-être des filtres sécurités, empêchant les élèves d'aller sur youtube par exemple ? Mais est-il possible que des filtres de sécurité puissent permettre l'accès à un forum ... et empêcher l'apparition d'images hébergées sur servimg ?
Ou le problème doit nécessairement provenir d'ailleurs ? Quelles questions lui poser pour vous aiguiller davantage vers une solution ?

Merci d'avance.
avatar

-Méphisto-
Membre habitué(e)

Messages : 1757
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par *Splash* le 2018-09-03, 12:34

Hi,

@-Méphisto- a écrit:Mais est-il possible que des filtres de sécurité puissent permettre l'accès à un forum ... et empêcher l'apparition d'images hébergées sur servimg ?


Oui il est tout à fait possible de bloquer l'accès d'un site internet par le fichier hosts d'un ordinateur

avatar

*Splash*
*****

Masculin
Messages : 926
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par -Méphisto- le 2018-09-03, 12:48

Oui, mais là l'accès au forum est a priori possible : seul l'affichage des images refuserait de se faire.
Cela voudrait dire que servimg peut être bloqué ?
Peut-il y avoir une autre piste ?
avatar

-Méphisto-
Membre habitué(e)

Messages : 1757
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par *Splash* le 2018-09-03, 13:15

@-Méphisto- a écrit:Cela voudrait dire que servimg peut être bloqué ?
Oui c'est tout à fait possible
avatar

*Splash*
*****

Masculin
Messages : 926
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par -Méphisto- le 2018-09-03, 15:21

Elle a pu expliciter. Beaucoup d'images sont remplacées par de petits logos carrés en fait.
Cela confirme l'impression ou oriente vers une autre piste ?
avatar

-Méphisto-
Membre habitué(e)

Messages : 1757
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par *Splash* le 2018-09-03, 15:24

Un lien sans doute vers ces images ?
avatar

*Splash*
*****

Masculin
Messages : 926
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par -Méphisto- le 2018-09-03, 16:06

Il est dans mon premier messages, sauf que les images s'affichent bien ailleurs.
Elle dit aussi que certaines images du topic, aussi hébergées sur servimg, s'affichent bien, ce qui semble exclure que servimg soit bloqué.
avatar

-Méphisto-
Membre habitué(e)

Messages : 1757
Inscrit(e) le : 31/08/2007

http://cafet.1fr1.net/
-Méphisto- a été remercié(e) par l'auteur de ce sujet.

Re: Images qui ne s'affichent pas

Message par Chacha le 2018-09-11, 03:39

Bonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 8 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou pensez à faire un UP régulièrement !

Ce sujet est déplacé à la corbeille, merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 57960
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum