Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Liens dans le vide pour les nouveaux utilisateurs

Voir le sujet précédent Voir le sujet suivant Aller en bas

En cours Liens dans le vide pour les nouveaux utilisateurs

Message par jcmarie le Ven 14 Sep 2018 - 9:21

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome, Internet Explorer
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis le début
Lien du forum : http://pnum.forumactif.org/forum

Description du problème

Bonjour,
Lorsqu'un nouvel utilisateur s'inscrit, pour les 2 messages automatiques que je reçois (vers le profil et pour activer l'utilisateur), j'ai systématiquement un message m'indiquant que cet utilisateur n'existe pas.
Par contre, le nouvel utilisateur est bien activé par cette manip.
Merci à l'avance pour votre aide !


Dernière édition par Chacha le Ven 21 Sep 2018 - 10:55, édité 1 fois (Raison : Sujet déplacé dans la section "Problème avec le panneau d'administration")
avatar

jcmarie
Nouveau membre

Masculin
Messages : 15
Inscrit(e) le : 12/02/2018

http://pnum.forumactif.org/forum
jcmarie a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par Chacha le Ven 14 Sep 2018 - 12:33

Bonjour,

Vous trouverez les explications détaillées dans ce sujet résolu Nouveau membre. Wink

En résumé, il faut être connecté au forum avant de cliquer sur le lien du mail.

Cordialement.
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 57506
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par jcmarie le Ven 14 Sep 2018 - 12:38

@Chacha a écrit:Bonjour,

Vous trouverez les explications détaillées dans ce sujet résolu Nouveau membre. Wink

En résumé, il faut être connecté au forum avant de cliquer sur le lien du mail.

Cordialement.


Bonjour,

Je suis bien sûr connecté lorsque je fais cette manip; l'activation du nouveau contact ne se ferait pas si je n'étais pas connecté.
Donc, mon problème n'est pas résolu; la solution est ailleurs, mais où ?
avatar

jcmarie
Nouveau membre

Masculin
Messages : 15
Inscrit(e) le : 12/02/2018

http://pnum.forumactif.org/forum
jcmarie a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par Neptunia le Ven 14 Sep 2018 - 12:55

Bonjour ^^


1/ Pourrions nous avoir une capture écran de la page suivante ? PA > Utilisateurs et Groupes > Utilisateurs > Options des utilisateurs

2/ Pour les membres que vous supposez avoir activés, les champs Comité et fonction sont ils vides ou remplis ?
avatar

Neptunia
Membre actif

Féminin
Messages : 13717
Inscrit(e) le : 08/08/2010

https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par jcmarie le Ven 14 Sep 2018 - 13:08

@Neptunia a écrit:Bonjour ^^


1/ Pourrions nous avoir une capture écran de la page suivante ? PA > Utilisateurs et Groupes > Utilisateurs > Options des utilisateurs

2/ Pour les membres que vous supposez avoir activés, les champs Comité et fonction sont ils vides ou remplis ?



Les champs comités et fonction sont remplis (je les ai rendus obligatoires)
avatar

jcmarie
Nouveau membre

Masculin
Messages : 15
Inscrit(e) le : 12/02/2018

http://pnum.forumactif.org/forum
jcmarie a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par Chacha le Jeu 20 Sep 2018 - 9:41

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir votre sujet déplacé à la corbeille, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, merci d'éditer votre premier message et de cocher l'icône « résolu »
avatar

Chacha
Modéractif
Modéractif

Masculin
Messages : 57506
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par jcmarie le Jeu 20 Sep 2018 - 20:24

Bonjour
J'ai posé ma question, j'ai donné les renseignements complémentaires qui m'avaient été demandés par le staff de forum actif. Depuis je n'ai pas de nouvelles !....
avatar

jcmarie
Nouveau membre

Masculin
Messages : 15
Inscrit(e) le : 12/02/2018

http://pnum.forumactif.org/forum
jcmarie a été remercié(e) par l'auteur de ce sujet.

En cours Re: Liens dans le vide pour les nouveaux utilisateurs

Message par The Godfather Hier à 10:23

Bonjour @jcmarie

Dans votre panneau d'admin > Modules > Topic’it > Configuration > Configuration de Topic'it : Vous avez mis sur "OUI" l'option "Activer automatiquement les utilisateurs de Topic'it Connect".

Dès lors, il est tout à fait normal que vous soyez notifié de l'inscription de ces utilisateurs mais vous ne puissiez pas activer manuellement leurs comptes. Si c'est ce que vous souhaitez, il faudra mettre cette option sur "NON" ce qui appliquera les permissions d'enregistrement des utilisateurs du forum aux utilisateurs Topic'it également.



avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16453
Inscrit(e) le : 02/05/2004

https://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum