Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Protocole HTTPS ne s'active plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Protocole HTTPS ne s'active plus

Message par jackymi le Jeu 8 Nov 2018 - 15:10

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis plusieurs minutes
Lien du forum : http://www.skywebforum.com/

Description du problème

Bonjour

Depuis le début de cet après midi , mon forum se désactive automatiquement du protocole HTTPS sans aucune intervention manuelle .
Le certificat SSL est encore valable 88 jours. Si je veux le réactiver par mon panneau d'admin, les cases cochés ne se mémorisent pas, malgré la validation .
Suis je le seul à être dans ce cas depuis tout à l'heure ?
avatar

jackymi
*****

Masculin
Messages : 511
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Protocole HTTPS ne s'active plus

Message par The Godfather le Jeu 8 Nov 2018 - 15:28

Bonjour,

Merci pour ce signalement. C’est un effet de bord d’un correctif sur lequel nous travaillons depuis hier soir suite à l’apparition du problème lié aux pages d’erreur ERR_TOO_MANY_REDIRECTS

Ne vous inquiétez pas, dès la fin de développement du correctif cela devrait rentrer dans l’ordre. Néanmoins, revenir en HTTPS va nécessiter une action manuelle de votre. Cette action n’est à faire qu’une fois la publication du correctif vous a été confirmée.

Nous nous excusons pour la gêne occasionnée ::fleur::




avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16772
Inscrit(e) le : 02/05/2004

https://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Protocole HTTPS ne s'active plus

Message par jackymi le Jeu 8 Nov 2018 - 15:36

Bonjour

Merci pour cette information The Godfather, je vais patienter . Wink
avatar

jackymi
*****

Masculin
Messages : 511
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Protocole HTTPS ne s'active plus

Message par The Godfather le Jeu 8 Nov 2018 - 15:41

@jackymi correctif en ligne Very Happy

Pouvez-vous svp tester et me dire si vous rencontrez toujours le problème ?


Dernière édition par The Godfather le Jeu 8 Nov 2018 - 15:46, édité 1 fois


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16772
Inscrit(e) le : 02/05/2004

https://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Protocole HTTPS ne s'active plus

Message par jackymi le Jeu 8 Nov 2018 - 15:43

@The Godfather a écrit:@jackymi correctif en ligne. Pouvez-vous svp tester et me dire si vous rencontrez toujours le problème ?

Merci, je viens de tester . Le Https fonctionne à nouveau après une intervention manuelle Wink
avatar

jackymi
*****

Masculin
Messages : 511
Inscrit(e) le : 09/12/2011

http://www.skywebforum.com/
jackymi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Protocole HTTPS ne s'active plus

Message par The Godfather le Jeu 8 Nov 2018 - 15:47

Parfait, merci pour votre patience ok


avatar

The Godfather
Adminactif
Adminactif

Masculin
Messages : 16772
Inscrit(e) le : 02/05/2004

https://forum.forumactif.com/
The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum