Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Désactivation automatique du https ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Désactivation automatique du https ?

Message par orpheus le Dim 11 Nov 2018 - 15:59

Détails techniques

Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : https://www.dessins-animes.org

Description du problème

Bonjour à tous ! ^^

Voila, je sais pas trop depuis quand le problème a eu lieu (moins d'un mois en tout cas ça c'est sur) mais j'ai constaté que le le certificat https de mon forum avait été désactivé sur mon panneau d'administration alors que je ne l'ai jamais désactiver !

Je l'ai réactivé il y a quelques minutes et tout semble fonctionner normalement mais j'aimerai savoir comment ça se fait ...
Merci.
avatar

orpheus
****

Messages : 259
Inscrit(e) le : 21/05/2009

https://www.dessins-animes.org
orpheus a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Désactivation automatique du https ?

Message par Invité le Dim 11 Nov 2018 - 16:55

Bonsoir tu n'aurais pas tout simplement changer de thème et qu'à cause de çà çà aurait modifier des choses dans ton panneau de configuration , çà le fait bien pour le centrage de texte alors pourquoi pas pour le https bonne fin de journée . Wink .
avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Désactivation automatique du https ?

Message par orpheus le Dim 11 Nov 2018 - 17:40

frelon1000 a écrit:Bonsoir tu n'aurais pas tout simplement changer de thème et qu'à cause de çà çà aurait modifier des choses dans ton panneau de configuration , çà le fait bien pour le centrage de texte alors pourquoi pas pour le https bonne fin de journée . Wink .

Et bien non justement, pour la simple et bonne raison que ces derniers temps, je ne suis pas allé sur le panneau d'administration.
Or, la dernière fois que j'y suis allé (ça doit bien remonté à août/septembre), le https s'affichait encore ! Very Happy
avatar

orpheus
****

Messages : 259
Inscrit(e) le : 21/05/2009

https://www.dessins-animes.org
orpheus a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Désactivation automatique du https ?

Message par Invité le Dim 11 Nov 2018 - 17:44

coucou mince alors moi qui pensait que çà allait t'aider c'est loupé , peut être que quelqu'un a une autre idée . attendons et gardes espoir on va bien trouvé quand même bonne soirée . Wink

avatar

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Désactivation automatique du https ?

Message par Walt le Dim 11 Nov 2018 - 17:50

Bonjour,

La réponse a été donnée dans ce sujet :

@Chacha a écrit:Deux correctifs ont été envoyés en ligne. Pour que ces 2 correctifs soient efficaces, il faudrait Vider le cache Internet + les cookies.

Ceux dont le protocole du forum est passé par erreur en http suite à la publication de ces deux patchs doivent s’ils le souhaitent repasser manuellement en https.
PA / Divers / Gestion des crédits / Synthèse et gestion des fonctionnalités / Activation du certificat SSL (HTTPS)


Cordialement,
Walt
avatar

Walt
Modéractif
Modéractif

Masculin
Messages : 5564
Inscrit(e) le : 08/09/2015

Walt a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum