Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Mettre à jour la version du Jquery de base

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mettre à jour la version du Jquery de base Empty Mettre à jour la version du Jquery de base

Message par Nash974 le Lun 26 Nov 2018 - 16:16

Détails techniques


Version du forum : AwesomeBB
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour !

Développeur de métier (j'ai d'ailleurs débuté le coding en personnalisant quelques forums de forumactif), j'aurais aimé enjoliver mon futur forum avec du Bootstrap 4.1. Il y a cependant un problème : la version de Jquery utilisée par ce framework est au minimum du 3.3.1 (la mise à jour stable la plus récente). Sur le forum, je vois que la version chargée par défaut est 1.7.2. Cela créé des conflits lorsque je remplace celle chargée de base par la plus récente, notamment sur le fait que certains morceaux de code de forumactif utilise des méthodes "interdites" dans les nouvelles versions (.indexOf et .log), bloquant l'exécution de tout le javascript.



Aussi, en faisant une recherche sur ce forum, je vois que l'année dernière, l'équipe de Forumactif voulait mettre à jour JQUERY ( en 3.2 ). Cette mise à jour est-elle effective ou, du moins, toujours prévue ?

Loin de moi l'idée de demander la réecriture des parties non compatible, je voudrais savoir si vous auriez une solution rapide à m'apporter, afin de bénéficier de de la version 3.3 de Jquery ?

En cas d'impossibilité, pas de soucis, je suis prêt à utiliser une version de Bootstrap moins récente, à essayer de charger deux librairies jquery différentes ($.noConflict(), un casse-tête), voire à utiliser un autre framework qui n'utilise pas de Jquery, mais cela serait très dommage.

En vous remerciant pour votre lecture et, plus généralement, pour vos services.

Nash974.
Nash974

Nash974
Nouveau membre

Messages : 8
Inscrit(e) le : 26/11/2018

Voir le profil de l'utilisateur http://ruv2forumtest.forumactif.com/
Nash974 a été remercié(e) par l'auteur de ce sujet.

Mettre à jour la version du Jquery de base Empty Re: Mettre à jour la version du Jquery de base

Message par Nash974 le Ven 30 Nov 2018 - 11:05

Hello !

Ma question est toujours d'actualité afro
Nash974

Nash974
Nouveau membre

Messages : 8
Inscrit(e) le : 26/11/2018

Voir le profil de l'utilisateur http://ruv2forumtest.forumactif.com/
Nash974 a été remercié(e) par l'auteur de ce sujet.

Mettre à jour la version du Jquery de base Empty Re: Mettre à jour la version du Jquery de base

Message par Nash974 le Lun 3 Déc 2018 - 14:47

Bonjour !

J'up une dernière fois avant de me tourner vers un framework pure CSS study
Nash974

Nash974
Nouveau membre

Messages : 8
Inscrit(e) le : 26/11/2018

Voir le profil de l'utilisateur http://ruv2forumtest.forumactif.com/
Nash974 a été remercié(e) par l'auteur de ce sujet.

Mettre à jour la version du Jquery de base Empty Re: Mettre à jour la version du Jquery de base

Message par Chacha le Dim 9 Déc 2018 - 10:14

Mettre à jour la version du Jquery de base 4qhGdLE
Bienvenue sur le forum de support de Forumactif

Puisque vous êtes nouveau, voici quelques sujets susceptibles de vous intéresser :
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse.
Mettre à jour la version du Jquery de base UmaslZ4Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir votre sujet déplacé à la corbeille, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, merci d'éditer votre premier message et de cocher l'icône « résolu »
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 63209
Inscrit(e) le : 21/08/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Mettre à jour la version du Jquery de base Empty Re: Mettre à jour la version du Jquery de base

Message par Chacha le Lun 10 Déc 2018 - 9:51

Mettre à jour la version du Jquery de base 8djze9qBonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 7 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou pensez à faire un UP régulièrement !

Ce sujet est déplacé à la corbeille, merci d'ouvrir un nouveau sujet si nécessaire, en respectant les Règles générales du forum.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 63209
Inscrit(e) le : 21/08/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum