Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

AwesomeBB : menu burger ne fonctionne plus une fois connecté

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Mar 18 Déc 2018 - 18:58

Détails techniques

Version du forum : AwesomeBB
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : https://www.forum-generationmobiles.net

Description du problème

Bonjour,

Nous sommes récemment passés sur la version AwesomeBB.

2 membres différents m'ont signalé un problème et je n'arrive pas à les guider pour régler le problème.
La majorité des membres n'a pas ce problème.

Je cite les 2 membres concernés :

cesa a écrit:Salut @Zepiii,

J'ai vu que le forum GenMob avait changé de look, ce qui lui donne un aspect plus moderne. Bravo !

Quatre constats :
1) Je n'ai pas trouvé l'accès à ma messagerie privée une fois connecté.
2) Une fois connecté, il n'apparaît pas l'affichage de son identifiant, ni un pavé pour se déconnecter.
3) Quand je clique sur l'icône "notification" ou "cloche" (je n'emploie peut-être pas le bon terme) en haut à droite de la page, cela ne fait que diminuer la luminosité de la page.
4) En haut à gauche de la page, quand je clique sur l'icône "menu" cela permet d'afficher uniquement une bande noire verticale avec uniquement "Forum Génération mobiles" inscrit en haut.

AwesomeBB : menu burger ne fonctionne plus une fois connecté Captur10
AwesomeBB : menu burger ne fonctionne plus une fois connecté Captur11

Primokorn a écrit:J'ai le problème avec Chromium et Firefox et j'arrête ici mes tests pour le moment car :
- en arrivant sur le forum, je vois les menus dans le panneau de gauche
- une fois connecté, plus aucun menu dans ce même panneau...

Une idée d'où ça pourrait venir?

Merci,
Zepiii
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Milouze14 le Mar 18 Déc 2018 - 19:25

Hello Zepiii ,
hum à mon avis ce sont des membres qui ne sont pas trop habitués .

Pour te répondre:
Je n'ai pas trouvé l'accès à ma messagerie privée une fois connecté.

Une fois connecté, il n'apparaît pas l'affichage de son identifiant, ni un pavé pour se déconnecter.

Il y a un manque d'information pour eux peut-être, le script suivant permettra d'afficher des infobulles au survol de chacun des boutons.Ce sera peut être plus explicite pour eux.


En haut à gauche de la page, quand je clique sur l'icône "menu" cela permet d'afficher uniquement une bande noire verticale avec uniquement "Forum Génération mobiles" inscrit en haut.

Logique, c'est le bouton de retour sur l'index donc si 'il se trouve déjà sur cette page, forcément il ne verra pas grand chose de plus..


) Quand je clique sur l'icône "notification" ou "cloche" (je n'emploie peut-être pas le bon terme) en haut à droite de la page, cela ne fait que diminuer la luminosité de la page.

Tu peux supprimer cet effet avec ce style:
Dans la feuille de style:
Affichage/Images et Couleurs/Couleurs/Feuille de style

Ajoutes ceci:

Code:

#dimmer{background-color:transparent !important;}

Penses à cliquer sur le bouton AwesomeBB : menu burger ne fonctionne plus une fois connecté Sans_t10



Pour les infobulles:

Modules/HTML&JAVASCRIPT/Gestion des codes Javascript/Créer un nouveau Javascript

Mets un titre explicite.
Coches sur toutes les pages.


Déposes ceci:
Code:

$(function(){
$('a[id="header-user"]').attr('title','Votre profil');
$('a[id="navigation-home"]').attr('title','Retour sur l\'index du forum');
$('a[id="navigation-recent"]').attr('title','Voir les dernières discussions');
$('a[id="header-notif"]').attr('title','Voir les notifications');
$('div[id="main-menu-btn"]').attr('title','Voir la navigation du forum');
});




Penses à cliquer sur le bouton VALIDER

a++
Milouze14

Milouze14
Membre actif

Masculin
Messages : 5648
Inscrit(e) le : 18/04/2005

https://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Mar 18 Déc 2018 - 19:36

Bonsoir @Milouze14

Non non, ce ne sont pas des "novices" de l'informatique, loin de là Wink

Regardez bien la capture d'écran :

AwesomeBB : menu burger ne fonctionne plus une fois connecté Captur11

Le menu apparaît vide une fois qu'ils sont connectés, alors que celui-ci est plein lorsqu'ils ne sont pas connectés.

L'effet dimmable n'est pas non plus le problème, c'est parce qu'ils cliquent sur l'icône, l'effet dimmable se fait (logique), mais le menu de droite ne s'ouvre pas.

Il y'a bien un bug, mais je n'arrive pas à identifier l'origine... Sad

Merci pour l'aide,
Zepiii


Dernière édition par Zepiii le Sam 22 Déc 2018 - 8:59, édité 1 fois
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Milouze14 le Mar 18 Déc 2018 - 19:37

Re,
je vais m'enregistrer sur ton fofo et voir d’où vient le soucis Wink .

a++
Milouze14

Milouze14
Membre actif

Masculin
Messages : 5648
Inscrit(e) le : 18/04/2005

https://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Milouze14 le Mar 18 Déc 2018 - 19:48

Re,
je n'ai pas ce soucis de mon côté, je vois bien le menu et tout le reste.

AwesomeBB : menu burger ne fonctionne plus une fois connecté 1128


AwesomeBB : menu burger ne fonctionne plus une fois connecté 227

a++


Dernière édition par Milouze14 le Mar 18 Déc 2018 - 19:55, édité 1 fois
Milouze14

Milouze14
Membre actif

Masculin
Messages : 5648
Inscrit(e) le : 18/04/2005

https://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Mar 18 Déc 2018 - 19:55

Re,

C'est mon cas également... d'où mon problème, je n'arrive pas à répéter leur problème non plus... mais leur problème est bien présent, d'où mon topic ici Smile
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Milouze14 le Mar 18 Déc 2018 - 19:57

Re,
il faut peut être voir avec leurs navigateurs?
Vider le cache:
https://www.commentcamarche.net/faq/3037-vider-le-cache-du-navigateur

a++
Milouze14

Milouze14
Membre actif

Masculin
Messages : 5648
Inscrit(e) le : 18/04/2005

https://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Jeu 20 Déc 2018 - 18:10

Et un autre membre se plaint de ceci :

AwesomeBB : menu burger ne fonctionne plus une fois connecté RTpBxGS
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Adam_sfp le Ven 21 Déc 2018 - 16:54

Bonjour

Demandez peut être à vos membres qui rencontrent un soucis d'inspecter la page avec le navigateur .
ils ont peut être une erreur dans la console qui pourra vous aiguiller...

Adam_sfp

Adam_sfp
Membre actif

Masculin
Messages : 4416
Inscrit(e) le : 18/04/2008

http://antonyadam.kanak.fr
Adam_sfp a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Sam 22 Déc 2018 - 9:08

Bonjour,

J'ai demandé à ce que ces membres essaient ce que vous proposez.
Mon problème est que je n'arrive pas à reproduire le problème Sad

Quelqu'un d'autres a-t-il ce problème par hasard ?

Merci,
Zepiii
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Lun 24 Déc 2018 - 15:54

UP SVP.
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Jeu 27 Déc 2018 - 7:34

UP SVP.
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par *Splash* le Jeu 27 Déc 2018 - 7:51

Hi Zepiii,
Pas évident de te venir en aide lorsque l'on n'arrive pas à reproduire le problème énoncé avec le menu burger de ton fofo, en mode online il n'y a aucun souci de mon côté
*Splash*

*Splash*
Membre habitué(e)

Masculin
Messages : 1939
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Jeu 27 Déc 2018 - 8:58

Yes je comprends...
Je up également dans le cas où un autre membre a le même problème et qu'on pourra ensuite peut-être avancer...
Sur le forum test : http://zepiiitest.forumactif.com/
=> J'ai désactivé JavaScript et enlevé les personnalisations CSS mais le problème est toujours présent...
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par *Splash* le Jeu 27 Déc 2018 - 9:00

Yep,
Il me semble ne pas avoir vu de sujet regroupant tous les soucis que tu rapportes ici sur ton forum.
Je suis passé à côté ou il n'y a tout simplement pas de sujet ?
*Splash*

*Splash*
Membre habitué(e)

Masculin
Messages : 1939
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Jeu 27 Déc 2018 - 9:10

Bonjour,

Effectivement, c'est dans un coin private, les 2 membres ayant le problème ont des accès spéciaux, un est "Newser", l'autre "GenActif".

J'ai toutefois rapporté le problème ICI dans un zone publique afin que d'autres membres puissent éventuellement partager leur problème Wink

Merci,
Zepiii


Dernière édition par Zepiii le Jeu 27 Déc 2018 - 9:33, édité 1 fois
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par *Splash* le Jeu 27 Déc 2018 - 9:13

Merci à toi, j'irai y faire un tour
*Splash*

*Splash*
Membre habitué(e)

Masculin
Messages : 1939
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Mar 1 Jan 2019 - 23:58

Toujours personne n'a réussi à reproduire le problème Sad ?
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par *Splash* le Mer 2 Jan 2019 - 0:01

Hi Zepiii,

Visiblement non, j'ai essayé en me connectant à ton forum avec mon Mac, l'iPhone, un tel sous Android et aujourd'hui depuis un PC
Rien à déclarer, ce problème concerne deux personnes à priori, dont une qui ne se manifeste pas
*Splash*

*Splash*
Membre habitué(e)

Masculin
Messages : 1939
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Hoyt le Mer 2 Jan 2019 - 14:52

J'avais eu le même soucis avec mon forum, à la création de celui-ci.

Au final, c'était un code JS qui faisaient disparaître les deux menus, les icons d'édition dans les sujets, tout tes problèmes actuels.

Tu es sûr de n'avoir rien du tout dans cette catégorie ou alors, quelque chose d'autre qui agit sur les emplacements des différents problèmes?
Hoyt

Hoyt
***

Masculin
Messages : 111
Inscrit(e) le : 08/03/2017

http://Alexander.Ovanovic@outlook.fr
Hoyt a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Bryx le Mer 2 Jan 2019 - 15:20

Hello,

En cas de problème vu que la toolbar n'existe plus sur cette version, active les notifs :
- https://www.forum-generationmobiles.net/profile?mode=editprofile&page_profil=notifications

Techniquement, le problème ne survient pas ou plus.
Problème qui concerne uniquement les membres déjà inscrit.
Bryx

Bryx
*

Masculin
Messages : 37
Inscrit(e) le : 03/12/2017

https://forum.forumactif.com/
Bryx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Mer 2 Jan 2019 - 19:23

Bonjour,

Merci pour votre aide.

@Hoyt a écrit:J'avais eu le même soucis avec mon forum, à la création de celui-ci.

Au final, c'était un code JS qui faisaient disparaître les deux menus, les icons d'édition dans les sujets, tout tes problèmes actuels.

Tu es sûr de n'avoir rien du tout dans cette catégorie ou alors, quelque chose d'autre qui agit sur les emplacements des différents problèmes?

Je pensais pareil au début, mais le problème c'est que j'ai désactivé la gestion du javascript sur notre forum de test (http://zepiiitest.forumactif.com/) et il a quand même le problème...
J'ai aussi désactivé toutes les personnalisations CSS.

J'ai redemandé au membre de réessayer, voir même en navigation privée. Je vous referai un retour ensuite.

EDIT : Je viens de remettre en plus tous les templates à zéro. On va bien voir...

@Bryx a écrit:Hello,

En cas de problème vu que la toolbar n'existe plus sur cette version, active les notifs :
- https://www.forum-generationmobiles.net/profile?mode=editprofile&page_profil=notifications

Techniquement, le problème ne survient pas ou plus.
Problème qui concerne uniquement les membres déjà inscrit.

Merci, je leur passe l'information mais normalement tout est déjà en ordre de ce côté là pour eux...

Merci,
Zepiii
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par OVANOVIC le Dim 6 Jan 2019 - 4:17

Bonsoir !

Ayant le même problème, j'ai cherché une solution et j'ai fini par trouvé une manipulation qui fonctionne, malheureusement, c'est une solution qui traite le problème au cas par cas.

Lorsque le membre ayant le problème arrive sur l'index, il suffit de rajouter ceci à l'url :

Code:
/profile?mode=editprofile

Le membre arrive dans ses paramètres profil, il doit ensuite cliquer sur "notifications".

Pour finir, sans rien changer, il doit cliquer sur « enregistrer » et c'est à ce moment, que le problème a été résolu pour ma part.

J'espère que la solution sera la même pour tes membres.

Bon courage.
OVANOVIC

OVANOVIC
Nouveau membre

Messages : 24
Inscrit(e) le : 25/12/2017

http://awkwardforumbackup.forumactif.com/
OVANOVIC a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Dim 6 Jan 2019 - 21:16

Merci pour ton intervention !

Malheureusement, voici la réponse du membre :

cesa a écrit:Bonjour @Zepiii,

J'ai réalisé à partir de mon PC, les 3 opérations :
1) https://www.forum-generationmobiles.net/profile?mode=editprofile
2) Aller dans "Notifications"
3) Cliquer sur enregistrer

Et c'est toujours KO sur mon smartphone.

C'est tout de même bizarre cette histoire...
Ça ne concerne pas de nouveaux membres, ça ne concerne que des membres déjà enregistrés... Un bug suite au passage de phpBB à AwesomeBB ?
Ce serait bien que les développeurs soient au courant de ce problème...
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Ven 11 Jan 2019 - 21:21

UP SVP.
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par no_way le Ven 11 Jan 2019 - 22:53

Bonsoir, avez-vous un retour concernant la demande de Adam_sfp ?


AwesomeBB : menu burger ne fonctionne plus une fois connecté Signature-no_way
no_way

no_way
Aidactif
Aidactif

Messages : 2096
Inscrit(e) le : 26/03/2010

no_way a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Zepiii le Lun 14 Jan 2019 - 20:44

Bonsoir,

Sur smartphone, est-il possible de faire une inspection ?

Car son problème sur PC est résolu mais pas sur smartphone...

Avez-vous une erreur de votre côté quand vous vous connectez à notre forum?

Merci,
Zepiii
Zepiii

Zepiii
****

Messages : 301
Inscrit(e) le : 25/06/2010

https://www.forum-generationmobiles.net
Zepiii a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Chacha le Dim 20 Jan 2019 - 10:04

AwesomeBB : menu burger ne fonctionne plus une fois connecté UmaslZ4Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir votre sujet déplacé à la corbeille, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, merci d'éditer votre premier message et de cocher l'icône « résolu »
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 59959
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : menu burger ne fonctionne plus une fois connecté

Message par Chacha le Lun 21 Jan 2019 - 10:02

AwesomeBB : menu burger ne fonctionne plus une fois connecté 8djze9qBonjour,

Nous n'avons plus de nouvelle de l'auteur de ce sujet depuis plus de 7 jours. Nous considérons donc ce problème comme résolu ou abandonné. La prochaine fois, merci de nous tenir au courant de l'évolution de votre problème, ou pensez à faire un UP régulièrement !

Ce sujet est archivé afin de ne pas perdre les réponses apportées.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 59959
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum