Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

AwesomeBB : Flêche pour remonter ne fonctionne pas correctement

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu AwesomeBB : Flêche pour remonter ne fonctionne pas correctement

Message par @To le Dim 24 Mar 2019 - 17:40

Détails techniques

Version du forum : AwesomeBB
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Tous les utilisateurs
Lien du forum : https://diamant-mandarin-evo.superforum.fr/

Description du problème

Bonjour à tous,


En cliquant sur la flêche en bas à gauche de mon forum, je me rends compte que cela ne remonte pas tout à fait jusqu'en haut. Il manque, je pense la valeur de la toolbar scratch .
Cela ne se produit que sur pc d'après mes petits tests. En désactivant le CSS et les java-scripts le problème ne disparaît pas.

Quelqu'un connaîtrait la solution svp ?


Merci d'avance, cordialement,
Tony
avatar

@To
Membre habitué(e)

Masculin
Messages : 1038
Inscrit(e) le : 26/02/2015

https://forum.forumactif.com/
@To a été remercié(e) par l'auteur de ce sujet.

Résolu Re: AwesomeBB : Flêche pour remonter ne fonctionne pas correctement

Message par Milouze14 le Dim 24 Mar 2019 - 19:05

Hello Tony,
hum,tu boudes mon fofo Embarassed .
Alors dans le template overall_header:
Affichage/Templates/Général/ overall_header

Recherches ceci:
Code:
<body id="top">

Juste après déposes ceci:
Code:
<a id="Top" name="Top"style="position: relative;top: -60px;"></a>

Penses à enregistrer puis à valider en cliquant respectivement sur :enreg: puis AwesomeBB : Flêche pour remonter ne fonctionne pas correctement 824052533

Dans le template overall_footer_begin :
Affichage/Templates/Général/overall_footer_begin

Recherches ceci:
Code:
<a href="#top">
                        <i class="material-icons">arrow_upward</i>
                    </a>

Supprimes et replaces par:
Code:
<a href="#Top">
                        <i class="material-icons">arrow_upward</i>
                    </a>


Penses à enregistrer puis à valider en cliquant respectivement sur :enreg: puis AwesomeBB : Flêche pour remonter ne fonctionne pas correctement 824052533



a++
Milouze14

Milouze14
Membre actif

Masculin
Messages : 5705
Inscrit(e) le : 18/04/2005

https://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: AwesomeBB : Flêche pour remonter ne fonctionne pas correctement

Message par @To le Dim 24 Mar 2019 - 19:23

Hello Philippe,


Oups désolé, promis mes prochains sujets seront sur ton forum Wink
Ok, je vais mettre en place ces modifications et je reviens pour donner le résultat Very Happy .


a+
avatar

@To
Membre habitué(e)

Masculin
Messages : 1038
Inscrit(e) le : 26/02/2015

https://forum.forumactif.com/
@To a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: AwesomeBB : Flêche pour remonter ne fonctionne pas correctement

Message par @To le Dim 24 Mar 2019 - 19:44

Ça résous le soucis ! Grand merci Philippe thumleft

Une bonne soirée à toi Very Happy
avatar

@To
Membre habitué(e)

Masculin
Messages : 1038
Inscrit(e) le : 26/02/2015

https://forum.forumactif.com/
@To a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum