Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents."

3 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents."

Message par Nyx Whitestar Mer 3 Avr 2019 - 19:24

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Lien du forum : http://armyofmoe.variousforum.com/

Description du problème

Bonjour,

Un membre de mon forum rencontre un problème de connexion, je cite son message :
Membre bloqué a écrit:J'ai beau avoir changé 2 fois le mot de passe, à chaque tentative de connexion le forum m'indique "Vous avez spécifié un nom d'utilisateur incorrect ou inactif ou un mot de passe invalide"

J'ai donc tenté de modifier moi-même son mot de passe dans le panneau d'admin, et j'ai eu cette erreur :

"Erreur
Les mots de passe que vous avez tapés sont différents."

Or je suis certaine d'avoir entré le même mot de passe, j'ai même fait un copié/collé pour tester donc pas de faute de frappe possible. J'ai essayé sur un autre membre et j'ai eu le même problème.
Je ne vois pas comment débloquer ce membre.

Merci d'avance
Nyx Whitestar

Nyx Whitestar
Nouveau membre

Messages : 3
Inscrit(e) le : 02/08/2018

Voir le profil de l'utilisateur http://armyofmoe.variousforum.com/
Nyx Whitestar a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents."

Message par Chacha Mer 3 Avr 2019 - 20:51

Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents." 4qhGdLE
Bienvenue sur le forum de support de Forumactif

Puisque vous êtes nouveau, voici quelques sujets susceptibles de vous intéresser :
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse.


Bonjour,

Comme indiqué dans le Tuto Comment réagir à la perte du contrôle de votre compte, à la section 3 : "Récupération du compte en tant que membre", il peut demander un nouveau mot de passe par ce lien :

• Avant de mettre son nouveau mot de passe, il faut Vider le cache Internet, voire même supprimer les cookies.

• Si son navigateur enregistre automatiquement les mots de passe, ce lien explique commet procéder : Comment effacer les mots de passe enregistrés dans mon navigateur ?

• Il faut bien veiller à mettre le pseudo correct en respectant la "casse" (majuscule ou/et chiffres).

• Bien évidemment, il faut supprimer les ••••• qui se trouvent déjà dans la case Mot de passe avant d'y mettre le nouveau.

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 67164
Inscrit(e) le : 21/08/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents."

Message par Chargathe Jeu 4 Avr 2019 - 8:41

Bonjour.

Même problème.

Un utilisateur n'arrive plus, non seulement à se connecter, mais aussi à récupérer son mot de passe.
Sur le panneau de configuration, impossible de changer le MDP. Il me dit qu'ils sont différents. J'ai essayé sur plusieurs navigateurs.
Chargathe

Chargathe
**

Messages : 63
Inscrit(e) le : 11/07/2014

Voir le profil de l'utilisateur https://r1200rt.1fr1.net/
Chargathe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents."

Message par Chargathe Jeu 4 Avr 2019 - 9:23

Je viens d'essayer sur un autre ordi, toujours le même souci ! Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents." 588169
Chargathe

Chargathe
**

Messages : 63
Inscrit(e) le : 11/07/2014

Voir le profil de l'utilisateur https://r1200rt.1fr1.net/
Chargathe a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents."

Message par Chargathe Jeu 4 Avr 2019 - 12:42

Ça y est, ça marche à nouveau ! Va comprendre,Charles ! Erreur "mot de passe invalide" et "Les mots de passe que vous avez tapés sont différents." 442213
Chargathe

Chargathe
**

Messages : 63
Inscrit(e) le : 11/07/2014

Voir le profil de l'utilisateur https://r1200rt.1fr1.net/
Chargathe a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum