Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème d'envoi d'image avec Servimg

Voir le sujet précédent Voir le sujet suivant Aller en bas

  • 0

Résolu Problème d'envoi d'image avec Servimg

Message par predicta le Ven 4 Oct 2019 - 13:03

Détails techniques


Version du forum : phpBB2
Poste occupé : Modérateur
Navigateur(s) concerné(s) : Mozilla Firefox
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : aujourd'hui vers 12 h
Lien du forum : http://customrodder.forumactif.org

Description du problème

Lorsque j’essaie d'envoyer une image.
Soit il me met le message "Error Unable to create directories" soit il semble me l'envoyer mais dans la prévisualisation elle est absente et pourtant à ses liens, et invisible sur les message posté.
avatar

predicta
Nouveau membre

Messages : 12
Inscrit(e) le : 07/11/2014

http://customrodder.forumactif.org
predicta a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Annie.R le Ven 4 Oct 2019 - 13:08

Bonjour,

Idem, j'allais poster le même message Wink
Annie.R

Annie.R
**

Messages : 69
Inscrit(e) le : 29/10/2018

http://les-potes-a-mots.forumactif.com/
Annie.R a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Admin lisa le Ven 4 Oct 2019 - 13:15

idem tous les images s sens vont j et fais un nouveau thème

plus rien
Admin lisa

Admin lisa
*****

Féminin
Messages : 525
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par biblio3d le Ven 4 Oct 2019 - 14:10

idem , plus d'images sur mon compte et je n'ai plus le compte pro Siffleur Mouais
biblio3d

biblio3d
*

Masculin
Messages : 35
Inscrit(e) le : 10/10/2013

http://www.biblio3d.com
biblio3d a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par The Godfather le Ven 4 Oct 2019 - 14:15

Bonjour,

Comme nous l'avons signalé en fin de matinée sur notre page Facebook, nous rencontrons actuellement quelques petits problèmes techniques inattendus pouvant entraîner des ralentissements ou problèmes d’accès aux services.

Nous faisons de notre mieux pour les résoudre dans les meilleurs délais. Dès la fin de la maintenance, tout rentrera dans l'ordre et vous pourrez reprendre l'upload de vos images.

Nous allons attendre la fin de la maintenance pour recueillir vos feedbacks sur les éventuels problèmes résiduels car à l’heure actuelle il y a de fortes chances pour que vos problèmes soient temporaires et directement liée aux problèmes techniques cités.

Nous nous excusons pour la gêne occasionnée ::fleur::


Problème d'envoi d'image avec Servimg Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 17868
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Coventgarden le Ven 4 Oct 2019 - 15:02

Bonjour.
Idem.
J'ai passé trois heures à coder sur mon site et boum les images n'y sont pas.
J'ai tout supprimé et en venant ici je vois que c'est un PB de Servimg.
C'est souvent que Servimg nous fait des "blagues"!
Coventgarden

Coventgarden
*****

Féminin
Messages : 803
Inscrit(e) le : 21/07/2015

https://www.boulevarddesenigmes.com/
Coventgarden a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par ISIS2120 le Ven 4 Oct 2019 - 15:31

Coucou juste pour dire qu'à cette heure, certaines images réapparaissent mais pas la totalité même directement sur le site Servimg, bon courage à toute l'équipe pour rétablir le tout.
Il est vrai qu'on se sent un peu orphelin quand les forums ne vont pas bien lollllllllllll
Bonne fin de journée
ISIS2120

ISIS2120
***

Féminin
Messages : 100
Inscrit(e) le : 03/11/2009

http://bienvenuechezisis.forumactif.com/
ISIS2120 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par fertic le Ven 4 Oct 2019 - 16:08

Bonjour, plusieurs images de mon forum n'apparaissent plus (hébergées sur Servimg). Evidemment j'espère que cela est bien du au problème général actuel ?

J'en profite aussi pour dire que depuis plusieurs jours, les images incrustées directement depuis un autre site, via le lien de l'image (en utilisant donc "insérer une image"), disparaissent sans arrêt ! Je ne sais pas si ce problème a été signalé par ailleurs.
fertic

fertic
***

Masculin
Messages : 115
Inscrit(e) le : 05/05/2006

http://voyage-au-japon.forumactif.com
fertic a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'envoi d'image avec Servimg

Message par The Godfather le Ven 4 Oct 2019 - 16:19

Pour rappel :

@The Godfather a écrit:Bonjour,

Comme nous l'avons signalé en fin de matinée sur notre page Facebook, nous rencontrons actuellement quelques petits problèmes techniques inattendus pouvant entraîner des ralentissements ou problèmes d’accès aux services.

Nous faisons de notre mieux pour les résoudre dans les meilleurs délais. Dès la fin de la maintenance, tout rentrera dans l'ordre et vous pourrez reprendre l'upload de vos images.

Nous allons attendre la fin de la maintenance pour recueillir vos feedbacks sur les éventuels problèmes résiduels car à l’heure actuelle il y a de fortes chances pour que vos problèmes soient temporaires et directement liée aux problèmes techniques cités.

Nous nous excusons pour la gêne occasionnée ::fleur::

Nul besoin de poster pour signaler un problème que nous vous avons déjà annoncé dès ce matin et qui est toujours en cours Wink

Les problèmes peuvent se manifester sous différentes formes mais la source est la même et nous travaillons dessus. Si nous avons des nouvelles, nous vous les posterons.

En attendant il vous faudra vous armer de patience aidez moi

Merci pour votre compréhension ::fleur::


Problème d'envoi d'image avec Servimg Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 17868
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Coventgarden le Ven 4 Oct 2019 - 16:27

::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur::  Wait and see. ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur:: ::fleur::
Coventgarden

Coventgarden
*****

Féminin
Messages : 803
Inscrit(e) le : 21/07/2015

https://www.boulevarddesenigmes.com/
Coventgarden a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par fertic le Ven 4 Oct 2019 - 17:05

@The Godfather a écrit:
Nul besoin de poster pour signaler un problème que nous vous avons déjà annoncé dès ce matin et qui est toujours en cours
Dont acte, néanmoins quand un gros soucis survient sur forumactif, comme ajd :
1- Je cherche à savoir si c'est général ou propre à mon forum. Si impossible d'accéder ici également, j'ai vite la réponse...
2- Une fois l'accès redevenu possible, je viens ici à la pêche aux nouvelles pour essayer de savoir quand mème ce qui se passe... et là gros problème. Sauf erreur de ma part, il n'y a pas de file véritablement dédiée lorsque survient un gros soucis général, je cherche donc un peu partout, dans les posts les plus récents pour tenter de trouver les infos !
Il faudrait donc, si je peux me permettre cette suggestion, un file vraiment spécifique et unique, facile à trouver immédiatement (un lien que l'on pourrait enregistrer et sur lequel aller directement pas exemple).

Quoiqu'il en soit on ne vous dira jamais assez merci pour votre dévouement, surtout lorsqu'il y a des petits soucis comme ajd...

Wink
fertic

fertic
***

Masculin
Messages : 115
Inscrit(e) le : 05/05/2006

http://voyage-au-japon.forumactif.com
fertic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Annie.R le Ven 4 Oct 2019 - 17:22

Nul besoin de poster pour signaler un problème que nous vous avons déjà annoncé dès ce matin
Sur facebook dites-vous et vous n'ignorez pas qu'un certain nombre de personnes sont allergiques à facebook, je suis de celles-là !
Quand j'ai un problème, c'est ici que je viens chercher l'info, certainement pas sur facebook et c'est donc ci que j'aimerais la trouver en priorité Wink
Annie.R

Annie.R
**

Messages : 69
Inscrit(e) le : 29/10/2018

http://les-potes-a-mots.forumactif.com/
Annie.R a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Admin lisa le Ven 4 Oct 2019 - 17:26

moi sa reviens pas et en plus je peut plus entrer dans le panneau

Problème d'envoi d'image avec Servimg Captur12
Admin lisa

Admin lisa
*****

Féminin
Messages : 525
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Pinguino le Ven 4 Oct 2019 - 18:02

Bonjour,

@fertic : est-il possible de créer un nouveau sujet pour ce problème en donnant le maximum d'informations et si possible un lien d'exemple pour reproduire le souci ?

@fertic a écrit:J'en profite aussi pour dire que depuis plusieurs jours, les images incrustées directement depuis un autre site, via le lien de l'image (en utilisant donc "insérer une image"), disparaissent sans arrêt ! Je ne sais pas si ce problème a été signalé par ailleurs.

Admin lisa : je ne reproduis pas ce problème quand je teste sur le forum présent listé dans votre profil https://leroyaumedephotophil.forumactif.org/forum ! Si besoin, vous pouvez y accéder en insérant un /admin à la fin de l'URL.

@Admin lisa a écrit:moi sa reviens pas et en plus je peut plus entrer dans le panneau
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11168
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par fertic le Ven 4 Oct 2019 - 18:41

@Annie.R a écrit:
Sur facebook dites-vous et vous n'ignorez pas qu'un certain nombre de personnes sont allergiques à facebook, je suis de celles-là !
Quand j'ai un problème, c'est ici que je viens chercher l'info, certainement pas sur facebook et c'est donc ci que j'aimerais la trouver en priorité Wink
Ben oui, mais si forumactif est totalement planté, comme cela a été le cas un temps ce matin, vous aurez du mal à trouver des infos ici !  Razz
Le choix de Facebook, peut donc être donc une solution alternative de communication dans ce cas.
Sauf erreur de ma part, on peut désormais accéder au contenu d'une page facebook, sans avoir de compte (à confirmer).
Mème si vous n'êtes pas adepte de Facebook, je le suis pas spécialement non plus, cela peut quand mème s'avérer pratique dans ce genre de situation.

D'ailleurs je vais me noter précieusement ce lien facebook, à défaut d'avoir une file spécifique ici comme je l'ai suggéré, cela peut donc être le moyen d'avoir des infos et ce, très facilement !sans avoir à chercher !  Wink
fertic

fertic
***

Masculin
Messages : 115
Inscrit(e) le : 05/05/2006

http://voyage-au-japon.forumactif.com
fertic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Admin lisa le Ven 4 Oct 2019 - 18:51

ses sir mon autre forum j et plus rien ni entrer

https://3232.forumactif.org/forum
Admin lisa

Admin lisa
*****

Féminin
Messages : 525
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Chacha le Ven 4 Oct 2019 - 19:55

@Admin lisa a écrit:ses sir mon autre forum j et plus rien ni entrer

https://3232.forumactif.org/forum
Bonjour,

Comme indiqué par Pinguino :

@Pinguino a écrit:Si besoin, vous pouvez y accéder en insérant un /admin à la fin de l'URL.
Il suffit donc d'utiliser le lien https://3232.forumactif.org/admin

Ou encore, pour arriver directement au panneau d’administration : https://3232.forumactif.org//admin/login.forum?redirect=/admin

Et troisième manière, en vous connectant à vos Outils du fondateur et ensuite par la Connexion directe à l'administration.

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 60890
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Annie.R le Ven 4 Oct 2019 - 20:22

@fertic a écrit:
@Annie.R a écrit:
Sur facebook dites-vous et vous n'ignorez pas qu'un certain nombre de personnes sont allergiques à facebook, je suis de celles-là !
Quand j'ai un problème, c'est ici que je viens chercher l'info, certainement pas sur facebook et c'est donc ci que j'aimerais la trouver en priorité Wink
Ben oui, mais si forumactif est totalement planté, comme cela a été le cas un temps ce matin, vous aurez du mal à trouver des infos ici !  Razz
Le choix de Facebook, peut donc être donc une solution alternative de communication dans ce cas.
Pas faux  ! je n'avais pas pensé ça ça et du coup, je note aussi le lien, au cas où Embarassed
Annie.R

Annie.R
**

Messages : 69
Inscrit(e) le : 29/10/2018

http://les-potes-a-mots.forumactif.com/
Annie.R a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par C_driko le Ven 4 Oct 2019 - 21:19

Bonsoir,

@Admin lisa a écrit:moi sa reviens pas et en plus je peut plus entrer dans le panneau

Problème d'envoi d'image avec Servimg Captur12

De ce que je vois, c'est vos ajouts de code qui sont incorrects, ce qui impacte l'affichage du bas de votre page. Il vous suffit de forcer les templates par défaut pour vérifier que le lien vers le panneau d'administration est bien apparent sans vos ajouts Rolling Eyes

Problème d'envoi d'image avec Servimg Iframe10
C_driko

C_driko
***

Masculin
Messages : 168
Inscrit(e) le : 07/11/2014

C_driko a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'envoi d'image avec Servimg

Message par orpheus le Sam 5 Oct 2019 - 0:54

@fertic a écrit:
@Annie.R a écrit:
Sur facebook dites-vous et vous n'ignorez pas qu'un certain nombre de personnes sont allergiques à facebook, je suis de celles-là !
Quand j'ai un problème, c'est ici que je viens chercher l'info, certainement pas sur facebook et c'est donc ci que j'aimerais la trouver en priorité Wink
Ben oui, mais si forumactif est totalement planté, comme cela a été le cas un temps ce matin, vous aurez du mal à trouver des infos ici !  Razz
Le choix de Facebook, peut donc être donc une solution alternative de communication dans ce cas.

Comme vous le dite si bien, Facebook peut donc être une solution alternative.
Cela ne dispense pas d'avoir un fil « officiel » sur le forum ne serait-ce que pour rassurer les administrateurs.
Car personnellement, j'ai pris l'habitude de venir quotidiennement ou presque sur ce forum et donc, à visiter quelques rubriques de problèmes que je lis pour enrichir mes connaissances mais une personne qui n'est pas habitué à venir ici aura peut-être tendance à regarder dans les annonces pour trouver une réponse à son problème ...

Donc après, je ne cherche pas à incriminer qui que ce soit mais je trouve dommage de centrer l'annonce sur Facebook sans communiqué officiel sur ce forum car les gens n'ont pas forcément l'envie ou la patience de lire tous les posts jusqu'à tomber sur ceux des gérants de Forumactif ...

orpheus

orpheus
****

Messages : 338
Inscrit(e) le : 21/05/2009

http://empiredesouvenirs.forumactif.com
orpheus a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par Admin lisa le Sam 5 Oct 2019 - 7:53

bonjour ok sa marche merci beaucoup lisa
Admin lisa

Admin lisa
*****

Féminin
Messages : 525
Inscrit(e) le : 29/11/2012

http://leroyaumedephotophil.forumactif.org/forum
Admin lisa a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Problème d'envoi d'image avec Servimg

Message par fertic le Sam 5 Oct 2019 - 9:15

@orpheus a écrit:
Cela ne dispense pas d'avoir un fil « officiel » sur le forum ne serait-ce que pour rassurer les administrateurs.
Tout à fait, plus haut j'avais justement expliqué regretter l'absence d'une file dédiée et unique sur ce forum pour les gros bugs généraux, et pour ne pas avoir à chercher désespérément les infos dans le dédale du forum comme je dois le faire à chaque fois lorsqu'il y a un gros problème !
Donc je vois, qu'à priori, je ne suis donc pas le seul à avoir ce petit soucis d'information, n'ayant effectivement pas pour habitude de venir souvent ici également, sauf justement en cas de gros pépin !
fertic

fertic
***

Masculin
Messages : 115
Inscrit(e) le : 05/05/2006

http://voyage-au-japon.forumactif.com
fertic a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par DD69 le Sam 5 Oct 2019 - 15:18

Bonjour

Je rencontre exactement le même problème chez moi. Par contre j'ai accès à mon compte et mes images (qui sont déjà stocké) sont toujours là. Vivement qu'il soit résolu car je compte me (ré)installer ici.

A défaut pourquoi ne pas avoir un hébergeur d'image de secours ?

Edit: ah oui j'oubliais : je n'ai pas de compte Facebook, le mieux est que ce serait bien aussi d'afficher l'info sur votre page d'accueil.
DD69

DD69
*

Messages : 38
Inscrit(e) le : 19/03/2016

http://entre4murs.forumactif.org
DD69 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par pascaline75 le Sam 5 Oct 2019 - 18:19

Bonjour
Je n'ai pas connu ce problème, sinon qu'aujourd'hui où le redimensionnement ne se fait plus , je n'ai rien modifié sur le panneau .
Merci
pascaline75

pascaline75
****

Féminin
Messages : 405
Inscrit(e) le : 10/09/2010

http://pascaline-passions.forums-actifs.com
pascaline75 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par DD69 le Sam 5 Oct 2019 - 20:01

Bonsoir tout le monde

Je viens de faire un test à l'aide d'un autre navigateur. Voilà le topo ci-dessous

Internet Explorer 11 : ça marche pas
Google Chrome : pas de problème


Résultat : je vais utiliser Chrome pour les modifications d'images et IE la suite des événements. Mais je dois mettre une image dans mon texte, la première solution me parait la plus appropriée.
DD69

DD69
*

Messages : 38
Inscrit(e) le : 19/03/2016

http://entre4murs.forumactif.org
DD69 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème d'envoi d'image avec Servimg

Message par The Godfather le Lun 7 Oct 2019 - 10:24

Bonjour @predicta

@predicta a écrit:
Lorsque j’essaie d'envoyer une image.
Soit il me met le message "Error Unable to create directories" soit il semble me l'envoyer mais dans la prévisualisation elle est absente et pourtant à ses liens, et invisible sur les message posté.

Les problèmes techniques de vendredi dernier sont actuellement terminés. Vous devriez de nouveau pouvoir uploader vos images sur Servimg.

Pour ce qui est des problèmes de redimensionnement, c'est a suivre dans ce topic unique

Pour tout le reste, si toujours d'actualité, merci d'ouvrir un sujet indépendant pour un traitement au cas par cas ::fleur::



Problème d'envoi d'image avec Servimg Signat23
The Godfather

The Godfather
Adminactif
Adminactif

Masculin
Messages : 17868
Inscrit(e) le : 02/05/2004

The Godfather a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum