Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Fort ralentissement du forum en HTTPS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Fort ralentissement du forum en HTTPS

Message par piwi le Octobre 26th 2019, 14:12

Bonjour,
J’espère être dans la bonne rubrique.

Depuis que j'ai passé mon forum en HTTPS il est devenu très lent, le chargement de la moindre photo est aussi relativement long.

Une idée ou un conseil ?
piwi

piwi
****

Masculin
Messages : 214
Inscrit(e) le : 17/02/2005

http://maquette-garden.forumactif.com
piwi a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fort ralentissement du forum en HTTPS

Message par *Splash* le Octobre 26th 2019, 14:30

Hi,
Un lien vers une image longue à charger peut-être ?
*Splash*

*Splash*
Membre actif

Masculin
Messages : 2786
Inscrit(e) le : 25/02/2018

https://lesforums.caforum.fr/
*Splash* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fort ralentissement du forum en HTTPS

Message par Chacha le Octobre 26th 2019, 14:41

Bonjour @piwi,

Votre forum est en https, certaines images sont encore en http et tentent vainement de charger et provoquent le ralentissement :

Fort ralentissement du forum en HTTPS Captu396

Quelques exemples :
http://maquettegarden.free.fr/banieres/kitmaquette.jpg
http://maquettegarden.free.fr/banieres/banniere_jeff.jpg
http://maquettegarden.free.fr/banieres/bannerMMM.jpg
http://maquettegarden.free.fr/IMAGES/icone%20forum.ico

Des conseils sont fournis par Pinguino dans ce sujet similaire résolu

Spoiler:
@Pinguino a écrit:Bonjour,

La réponse est simple : le forum cité est en HTTPS et l'image est en HTTP. Les ressources en HTTP ne sont pas affichées sur un site web en HTTPS car elles sont non sécurisées. Vous pouvez essayer de passer cette option à NON mais je ne garantis pas son succès :

Fort ralentissement du forum en HTTPS Aa10

Si non, il faudra faire un choix entre se passer de l'affichage des GIF, trouver un hébergeur compatible avec le HTTPS ou repasser le forum en HTTP.
Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 61198
Inscrit(e) le : 21/08/2010

https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Fort ralentissement du forum en HTTPS

Message par piwi le Octobre 26th 2019, 14:59

Merci à vous je vais voir ce que je peux améliorer alors!
piwi

piwi
****

Masculin
Messages : 214
Inscrit(e) le : 17/02/2005

http://maquette-garden.forumactif.com
piwi a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum